Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ???

gluksbaerchen

Newbie
Registriert
12. November 2015
Beiträge
5
Punkte Reaktionen
0
Erfolgspunkte
1
Habe das gleiche Problem.
Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ??? weis nicht woran das liegt habe jetzt schon 5 verschiedene Oscam Versionen getestet immer das selbe.

Habe Server so habe den Pfad raus genommen und neu gestartet habe aber in /var/etc/ ( wo sich die Oscam.* befinden ) nichts an log !!!!
So nach 24 Stunden immer noch nichts weder in Ordner vom Oscam noch in /var/log/ipc
habe nochmals die Oscam gewechselt auf r11179 aber auch nichts ???????
hier nochmal die config:
.conf
[global]
logfile = /var/log/ipc/OScam.log
clienttimeout = 7500
fallbacktimeout = 3600
netprio = 1
nice = -1
maxlogsize = 4940
readerrestartseconds = 1
block_same_name = 0
emmlogdir = /var/log/ipc
lb_mode = 1
lb_save = 50000
lb_min_ecmcount = 10
lb_reopen_seconds = 600
lb_retrylimit = 2000
lb_max_readers = 2
lb_auto_betatunnel = 0
lb_auto_betatunnel_mode = 2
lb_savepath = /var/log/ipc/stat
lb_retrylimits = 0963:360,09CD:430,098E:280,093B:360,0919:360,098C:360,09C4:360,09C7:600,090F:2050,093E:1850,0100:4200,0500:3850,0B00:3200,0B01:3200,0B02:1000,0BAA:1400
lb_noproviderforcaid = 0D,17,18
lb_auto_timeout = 1
failbantime = 30
failbancount = 10

[cache]
delay = 30
max_hit_time = 10

[cccam]
port = xxxxx
nodeid = 91E3F81xxxxxxxxxxxxx
version = 2.1.4
reshare = 1
minimizecards = 1

[webif]
httpport = 16002
httpuser = xxxxxxxxxxxxxxx
httppwd = xxxxxxxxxxxx
httphelplang = de
httppollrefresh = 0
httpshowuserinfo = 1
httpshowecminfo = 1
httpshowloadinfo = 1
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
httpoverwritebakfile = 1

und die Reader Einstellung ( lief immer nicht geändert ):
[reader]
label = skyv14
protocol = mouse
device = /dev/ttyUSB0
services = !normal_hdplus,skyfull,!mtvunlimited,!redlight_mega_elite,!orf_irdeto,!irdetoaustriasat,!hdaustria,!sky_nein
lb_whitelist_services = skyfull
autospeed = 0
caid = 098C
boxid = xxxxxxxxxxxxxxxxx
boxkey = xxxxxxxxxxxxxxxxx
ins7e11 = 15
ecmwhitelist = 52,57,64,6A,7F,9B,9C,A1,91,96,97,98
ecmheaderwhitelist = 81709800000120,80709800000120,8170950000011D,8070950000011D,8070940000011C,8170940000011C,8170540000011D,8070540000011D
detect = cd
mhz = 369
group = 1
emmcache = 1,3,2,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
blockemm-bylen = 2-28,30-32,34,37-44,53,65-73,78-82,84-114,116-127,141-144,152-255
lb_weight = 450
cccreshare = 2
ndsversion = 2
ratelimitecm = 19
ratelimittime = 7000
srvidholdtime = 0

vielleicht kann mir jemand helfen
 
Zuletzt bearbeitet von einem Moderator:

salidos

DEB König
Registriert
17. Februar 2008
Beiträge
9.422
Punkte Reaktionen
5.362
Erfolgspunkte
373
AW: bekommen irgendwie seit dem 27.12 garnichts mehr in den LOG geschrieben :

Werf mal den ganzen Loadbalancer Kram raus und lichte mal deine Configs aufs Nötigste.
 
Registriert
15. Juli 2009
Beiträge
3.046
Punkte Reaktionen
818
Erfolgspunkte
273
AW: bekommen irgendwie seit dem 27.12 garnichts mehr in den LOG geschrieben :

emmlogdir = /var/log/ipc Das mal raus nehmen dann wird der Emm log bei den configs von Oscam gespeichert und nicht vergessen danach alles mal neu starten.
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: bekommen irgendwie seit dem 27.12 garnichts mehr in den LOG geschrieben :

blockemm-bylen zur sicherheit auch entfernen

services wie redlight etc auf v14 blocken ?? skyfull überflüssig, entweder nur erlauben oder nur blocken
 
OP
G

gluksbaerchen

Newbie
Registriert
12. November 2015
Beiträge
5
Punkte Reaktionen
0
Erfolgspunkte
1
AW: Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ???

Oscam config nötigste:
logfile = /var/log/ipc/OScam.log
clienttimeout = 7500
fallbacktimeout = 3600
netprio = 1
nice = -1
maxlogsize = 4940
readerrestartseconds = 1
block_same_name = 0
emmlogdir = /var/log/ipc
failbantime = 30
failbancount = 10

Reader
[reader]
label = skyv14
protocol = mouse
device = /dev/ttyUSB0
autospeed = 0
caid = 098C
boxid = xxxxxxxxxxxx
boxkey = xxxxxxxxxxxxxxxxxxx
ins7e11 = 15
ecmwhitelist = 52,57,64,6A,7F,9B,9C,A1,91,96,97,98
ecmheaderwhitelist = 81709800000120,80709800000120,8170950000011D,8070950000011D,8070940000011C,8170940000011C,8170540000011D,8070540000011D
detect = cd
mhz = 369
group = 1
emmcache = 1,3,2,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
cccreshare = 2
ndsversion = 2
ratelimitecm = 19
ratelimittime = 7000
srvidholdtime = 0

Das selbe immer noch keine EMM´s
 
Zuletzt bearbeitet von einem Moderator:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ???

user fehlen und infos zum client,
bei cccam kann es stunden dauern, bis emm kommen,
bei oscam fehlen die client configs
 
OP
G

gluksbaerchen

Newbie
Registriert
12. November 2015
Beiträge
5
Punkte Reaktionen
0
Erfolgspunkte
1
AW: Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ???

@ 4gx35 es lief immer seit 1 Jahr jetzt speichert er auf jeden fall nicht mehr die Einstellungen stimmen seit 1 Jahr aber hier die clienten:

[account]
user = xxxxxxxxxxxx
pwd = xxxxxxxxxxxxxx
monlevel = 1
umaxidle = 0
keepalive = 1
au = 1
emmreassembly = 0
allowedprotocols = cccam
group = 1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22
preferlocalcards = 0
cccmaxhops = 2
cccreshare = 0
cccignorereshare = 0
cccstealth = 0
 
Zuletzt bearbeitet von einem Moderator:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ???

damit ist aber nicht beantwortet, ob der client oscam oder cccam verwendet,
würde dir raten, einen client auf oscam umzustellen, dann kannst du am client ebenfalls emm loggen

anleitungen > signatur unten anklicken
 
OP
G

gluksbaerchen

Newbie
Registriert
12. November 2015
Beiträge
5
Punkte Reaktionen
0
Erfolgspunkte
1
AW: Seit dem 6.01.2015 schreibt in den logfile keine emm mehr ???

Fehler behoben !!!!!


alle Log Files im Ortner /var/log/ipc gelöscht - aber auch alle log Files im Ortner /var/save.log/ipc dort sind Sicherungsfile vorhanden diese werden bei Neustart immer wieder Hergestellt deshalb auch löschen Server Neustart
uns siehe da nach 1 Stunde 5 emm`s davon waren :


4 x 34 hex / 052: Verlängerung: (19 Tiers)(16 Tiers)(20 Tiers)(18 Tiers)
2 x 32 hex / 050: Verlängerung: (30 Tiers)(15 Tiers)



habe von oben an die emm eingetragen und offen bis 07.03.2016
CardsystemValid ToIRD ID (nagra)MaturityProvider
videoguard2 n/a FF FF FF FF n/a
00 00 00 00 (sysid)
SerialRomATR
xxxxxxxxxx
P1TV-20AAxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Country Code (NDS)
Region Code (NDS)Pin (NDS)Credit (NDS)Fuse (NDS)Payload (NDS) 0F 06
DEU00BO0102 xxxxx n/a 05 00 00 00 00 00 03



kann geschlossen werden.
 
Zuletzt bearbeitet:
Oben