Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

seid meiner letzten verlängerung anfang dezember werden keine neuen emm geschrieben

hardyn

Ist oft hier
Registriert
3. Mai 2009
Beiträge
169
Punkte Reaktionen
5
Erfolgspunkte
38
hi leute, hab wohl ein ähnliches problem, seid meiner letzten verlängerung anfang dezember werden keine neuen emm geschrieben. meine gigablue läuft als als client mit oscam und hat bisher immer den log geschrieben. der oscam-server ist ein raspberry.

hier meine configs:

ist da was falsch?

danke schon mal.

raspberry: oscam.conf

# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11031
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!



[global]
loghistorysize = 5000000
logfile = /media/log/OScam.log
maxlogsize = 5555
preferlocalcards = 2
emmlogdir = /media/log/


[cache]


[cccam]
port = 12000
serverip = 192.168.200.21
nodeid = 618CA686107714D4
version = 2.3.0
reshare = 1


[webif]
httpport = 20202
httpuser = oscam
httppwd = password
httpscript = /var/emu/script/webif_scripts
httphelplang = de
httprefresh = 15
httpallowed = 192.168.200.2-192.168.200.200

oscam.user
[account]
user = user
pwd = user
monlevel = 2
au = sky,hdplus
group = 1,2
cacheex_maxhop = 1
cccignorereshare = 0

oscam.server

# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11031
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!



[reader]
label = hdplus
protocol = mouse
device = /dev/ttyUSB0
smargopatch = 1
caid = 1830
boxkey = xxxxxxxxxxxxxxxxxxxxxxxxx
rsakey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
detect = cd
mhz = 600
cardmhz = 368
group = 2
emmcache = 1,3,2,0
blockemm-unknown = 1


[reader]
label = sky
protocol = mouse
device = /dev/ttyUSB1
services = !hd+ v14
autospeed = 0
caid = 098C
boxid = 12345678
ins7e11 = 15
detect = cd
group = 1
emmcache = 1,1,10,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1

oscam.dvbapi ist leer

configs der gigablue

oscam.conf
# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r10659
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!



[global]
logfile = /dev/tty


[cache]


[cccam]
port = 12000
nodeid = C2F5F4B310CA166C
version = 2.3.0
reshare = 0


[dvbapi]
enabled = 1
au = 1
user = dvbapiau
boxtype = dreambox


[webif]
httpport = 99
httphelplang = de
httprefresh = 10
httppollrefresh = 10
httpallowed = 127.0.0.1,0.0.0.0-192.168.255.255

oscam.user
# oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11058# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!



[account]
user = dvbapiau
uniq = 3
au = 1
group = 1,2

oscam.server

# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11058
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!



[reader]
label = Remote-OScam
protocol = cccam
device = 192.168.200.21,12000
user = user
password = passwort
inactivitytimeout = 30
reconnecttimeout = 60
keepalive = 1
group = 1
lb_weight = 500
cccversion = 2.3.0

oscam.dvbapi

P: 1830:003411 # HD01
P: 098C # V14
 

webman2

Moderator
Teammitglied
Registriert
6. Februar 2011
Beiträge
12.438
Punkte Reaktionen
6.272
Erfolgspunkte
1.073
Ort
Ruhrpott
AW: V14_unique_emm.log wird nicht erstellt ?!

In der oscam.conf die Zeile emmlogdir = /media/log/ löschen und alles komplett rebooten.

Und den Speicher beim Server mal kontrollieren .. mit "df -h".
 
OP
H

hardyn

Ist oft hier
Registriert
3. Mai 2009
Beiträge
169
Punkte Reaktionen
5
Erfolgspunkte
38
AW: V14_unique_emm.log wird nicht erstellt ?!

Welche Oscam.conf? Raspberry oder gigablue?
 
Zuletzt bearbeitet von einem Moderator:

webman2

Moderator
Teammitglied
Registriert
6. Februar 2011
Beiträge
12.438
Punkte Reaktionen
6.272
Erfolgspunkte
1.073
Ort
Ruhrpott
AW: V14_unique_emm.log wird nicht erstellt ?!

Auf dem oscam - server .. in deinem Fall der raspi.
 
OP
H

hardyn

Ist oft hier
Registriert
3. Mai 2009
Beiträge
169
Punkte Reaktionen
5
Erfolgspunkte
38
Danke. Teste ich nachher. Bin grade uwegs. Gebe dann Feedback.

#webman2

... schreibt nun wieder ordentlich die emm.

vielen dank.
 
Zuletzt bearbeitet von einem Moderator:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: seid meiner letzten verlängerung anfang dezember werden keine neuen emm geschrieb

ich empfehle, auf dem client beim cccamreader alle emm ausser u-emm zu blocken und zusätzlich u-emm zu speichern,
übrigens gibt es keepalive=1 beim cccamreader nicht, per oscam webif bearbeiten und dort den haken setzen
 
OP
H

hardyn

Ist oft hier
Registriert
3. Mai 2009
Beiträge
169
Punkte Reaktionen
5
Erfolgspunkte
38
AW: seid meiner letzten verlängerung anfang dezember werden keine neuen emm geschrieb

Ok. Alles gemacht. Danke nochmal
 
Oben