Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

R4 Modul mit 4 GB SDHC Karte möglich?

Dieses Thema im Forum "Nintendo DS" wurde erstellt von kuffnucke4711, 20. Januar 2011.

  1. kuffnucke4711
    Offline

    kuffnucke4711 Newbie

    Registriert:
    27. Dezember 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo! Ich habe einR4 Karte nur NDS Lite.
    Neue Spiele funzen nicht. Jetzt habe ich eine 4 GB SDHC Karte drin und ist nur Loading zu sehen.:fie:
    Ich habe aber die 2 GB Micro SD auch noch aber bei den neuen Spielen bleibt der Bildschirm weiß:emoticon-0106-cryin
    Ich habe auch schon die Software 1.18 drauf und nichts geht, schon formatiert auf FAT 32 und 32KB.
    Git es eine Lösung oder ein anderes Modul, wo die 4GB SDHC läuft.
    Danke im vorraus.
     
    #1
  2. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.528
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    113
    Ort:
    in der Nähe von
    AW: R4 Modul mit 4 GB SDHC Karte möglich?

    1. welches R4 Modul?
    2. welche Inetadresse ist auf dem Modul drauf?
     
    #2
  3. nenedu
    Offline

    nenedu Newbie

    Registriert:
    26. Juli 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: R4 Modul mit 4 GB SDHC Karte möglich?

    Hallo. Habe bestimmt das gleiche Problem :( mit meinem DS lite, allerdings mit einer 8 GB SDHC Karte.
    Auf meiner R4i (Gold) Karte steht:
    R4i
    Revolution for Ds (DSi/DSL/NDS)
    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren

    Jedenfalls erscheint nur Loading
     
    #3
  4. nenedu
    Offline

    nenedu Newbie

    Registriert:
    26. Juli 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: R4 Modul mit 4 GB SDHC Karte möglich?

    Da war ich wohl etwas voreilig mit meinem "Gejammer", jedenfalls funktioniert nach einem ersten Test jetzt alles bestens. :good:
    Hatte erst die Soft vom Händlerlink und dann vom Sorglospaket drauf.
    Hab mir jetzt von der Herstellerwebsite sie Soft V1.50 German runtergeladen und es wurde Licht im Dunkel.
     
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.