Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problema problema con Raspberry + smartreader+tvsat e cliente locale

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von tvsat2006, 28. Februar 2013.

  1. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Buonasera
    le macchine: Server Raspberry + Smartereader e tessera Tvsat --- Vusolo2 come client, rete domestica con il Raspberry e Vusolo2 collegati al modem/router tramite uno switch

    il modem router senza dhcp

    CONFIG del RASPBERRY
    oscam.conf
    [global]
    nice = -1
    waitforcards = 1
    preferlocalcards = 1



    [cs357x]
    port = 15991

    oscam.user
    [account]
    user = vusolo2
    pwd = vusolo
    group = 1

    oscam.server
    [ reader]
    protocol = smartreader
    device = Serial: Reader +++
    label = tivusat
    caid = 183D
    ident = 0183D:000000,005411
    rsakey = A92DA7…8164B5
    detect = cd
    mhz = 480
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 1
    blockemm-unknown = 1
    ecmwhitelist = 183D@000000,005411:91
    ecmheaderwhitelist = 183d@000000,005411:80308ED387,81308ED387


    [FONT=&amp]CONFIG client (Vusolo2)[/FONT]
    oscam.conf
    [global]
    nice = -1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0

    oscam.user
    [account]
    user = dvbapi
    pwd =
    group = 1
    au = tivusat

    oscam.server
    [ reader]
    label = tivusat
    enable = 1
    protocol = cs357x
    device = 192.168.1.2,15991
    account = vusolo2
    password = vusolo
    group = 1

    oscam.dvbapi
    P: 1805::: 1
    P: 183D::: 1
    I: 0


    Il risultato è

    c dvbapi (183D&000000/0000/0D52/91:00000000000000000000000000000000): invalid (1 ms) (0/0/0/0)


    Aiutatemi grazie
     
    #1
  2. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.241
    Punkte für Erfolge:
    113
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Ciao tvsat2006,

    metti la oscam.server cosi:

    oscam.server
    [ reader]
    protocol = smartreader
    device = Serial: Reader +++
    label = tivusat
    caid = 183D
    ident = 183D:000000,005411
    rsakey = A92DA7…8164B5
    detect = cd
    mhz = 480
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 1
    blockemm-unknown = 1
    ecmwhitelist = 183D:91;183D@005411:91
    ecmheaderwhitelist = 183d@000000:80308ED387,81308ED387;183d@005411:80308ED387,81308ED387
     
    #2
  3. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Re: AW: problema con Raspberry + smartreader+tvsat e cliente locale

    grazie stasera provo
    poi mi sono accorto anche di questo cambiare in oscam.server "account = vusolo2" in "user = vusolo2" GIUSTO ?
     
    Zuletzt bearbeitet: 28. Februar 2013
    #3
  4. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.241
    Punkte für Erfolge:
    113
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Si hai raggione. Devi cambiare in user :)

    Non lavevo propio visto :D
     
    #4
  5. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Re: AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Dopo le modifiche sono riuscito a vedere qualcosa
    Ma ho dei problemi su alcuni canali tipo m7italia 2 o m7extra
    questi sono i log
    … rejected group (0 ms) (0/0/0/0) (no matching reader)
    … emm-request sent ( reader=tivusat, caid=183D, auprovid=005411)
    … stop request by server (invalid)
    Ogni tanto esce pure
    vusolo2 reached 120 sec idle limit.

    (con questi errori una volta il Vusolo2 è andato in crash riavviandosi ???)
    Poi un'altra cosina
    found (143 ms) va bene o si può migliorare ?
    Grazie ancora
     
    #5
  6. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.241
    Punkte für Erfolge:
    113
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Che succede quando metti su questi canali? Cosa ti dice il log?

    Allora metti nel oscam.user del rasp cosi:

    [account]
    user = vusolo2
    pwd = vusolo
    group = 1
    au = 1

    Questo e normale :)

    I tempi vanno benissimo, piu bassi e impossibile
     
    #6
  7. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Nulla da fare quando metto m7Italiadue
    Log rasp
    c vusolo2 (183D&000000/0000/000A/91:37…….0AFE): rejected group (0 ms) (0/0/0/0) (no matching reader)

    log Vusolo2
    c dvbapi: New program number: 000A (183D:000A unknown) [pmt_list_management 3]
    c dvbapi: Start descrambling PID #0 (CAID: 183D) 1
    c dvbapi (183D&000000/0000/000A/91:22F……59B): cache1 (0 ms) by tivusat
    p tivusat CMD08 (00 - 0) stop request by server (invalid)
    c dvbapi (183D&000000/0000/000A/91:370…….FE): not found (1 ms) by tivusat

    ho provato anche a mettere il caid e ident sulla user del vusolo2

    cosa ne pensate ?

    Grazie
     
    #7
  8. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.878
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Come ai inpostato il smargo?

    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    #8
  9. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.632
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    dalle config sopra da te postate stai usando oscam con protocollo

    [cs357x]
    port = 15991

    nel vusolo2 non ti devi creare una oscam con dvbapi
    ma ti devi inserire un proxy che dal raspberry al vusolo
     
    #9
  10. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    per SONIC lo smartereader (mi sembra) versione 1.4
    (non ho toccato i parametri mode-kernel-Tmode-EGT)
    la oscam server del raspberry è questa
    [ reader]
    protocol = smartreader
    device = Serial: Reader 170
    enable = 1
    label = tivusat
    caid = 183D
    rsakey = A92DA72FE.....F4D8164B5
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 1
    blockemm-unknown = 1
    services = tivusat
    ident = 183D:000000,005411
    ecmwhitelist = 183D:91;183D@005411:91
    ecmheaderwhitelist = 183d@000000:80308ED387,81308ED387;183d@005411:8030 8ED387,81308ED387

    per Elcoro
    si potrei utilizzare un altro protocollo, però non capisco perche con oscam e dvbapi sul vusolo2 il problema di visione
    non è totale ma solo su pochi canali m7italiadue m7extra e gli altri non ricordo
    (puo essere un problema del file oscam.srvid ?)
    appena posso provo con un altro protocollo

    Comunque ripeto il probelma e su 3 - 4 canali. come lista di riferimento prendo i setting di Vannibal
    in particolare il pacchetto Tivùsat

    Grazie
    Buona giornata
     
    #10
  11. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.878
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Metti il smargo su automatico e prova. Se non va prova a metterlo fixed a 6mhz.

    No srvid non a niente a ke fare.

    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    #11
  12. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Re: AW: problema con Raspberry + smartreader+tvsat e cliente locale

    automatico vuoi dire AUTOSWICHT
    se invece metto fixed a 6mhz. gli altri parametri cosa metto
    Kernel = Normal
    T-mode = T = 0
    EGT = 0

    (ma la versione 1.7 è migliore ?)

    Grazie
     
    #12
  13. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.878
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Lascia tutto Originale.
    Kerner = Normal
    E tutto il resto su 0!

    Cambia solo per profare "Autoswitch" o Fixed 6 MHz.

    La Versione 1.7 non deve essere Per Forza la migliore. Per me la migliore e la 1.3!

    Ma ciai un Smargo Argolis o MaxDigital? Perke la 1.7 e solo per largolis!
     
    #13
  14. tvsat2006
    Offline

    tvsat2006 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Re: AW: problema con Raspberry + smartreader+tvsat e cliente locale

    Dovrebbe essere
    Smargo Smartreader Plus

    Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren

    [​IMG][​IMG]
     
    Zuletzt bearbeitet: 4. März 2013
    #14

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.