Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Problem mit oscam

cemo76

Ist gelegentlich hier
Registriert
27. Oktober 2010
Beiträge
82
Punkte Reaktionen
1
Punkte
28
Hallo
Habe soeben ipc auf mein ubutnu server instaliert soweit alles ok.
Bloss wenn ich oscam starten will kommt die meldung und oscam startet nicht.

/bin/o: line 17: /var/emu/oscam/oscam.x86_64: No such file or directory
OScam : gestartet

es steht gestartet aber ist nicht
 

ancofima

Board Guru
Registriert
13. Juli 2009
Beiträge
1.324
Punkte Reaktionen
775
Punkte
273
AW: Problem mit oscam

Hast du denn Ubuntu 64 bit Installiert oder normale 32 bit , wenn du die 32 bit Version hast dann musst du die nehmen:
oscam.x86
ohne die _64 , die ist nur für 64 bit
 
Zuletzt bearbeitet von einem Moderator:

feissmaik

Elite User
Registriert
21. November 2010
Beiträge
1.646
Punkte Reaktionen
513
Punkte
113
Ort
FarFarAway
AW: Problem mit oscam

Wenn er IPC installiert wird automatisch erkannt ob er ein 32bit oder 64bit System hat und dann wird auch die entsprechende functions.sh verwendet in der die ganzen binary's etc eingestellt sind...

Wenn er also nen 64bit system hat wird natürlich auch die oscam.x86_64 angesprochen

Wenn er nur nen 32bit System hat wird dementsprechend auch nur die 32bit functions.sh genutzt...



Dh höchst warscheinlich existiert die Datei wirklich nicht - wie auch die Fehlermeldung oben verrät:
/bin/o: line 17: /var/emu/oscam/oscam.x86_64: No such file or directory


Er findet die Datei nicht - dh vorher vllt mal "oscam version" eingeben und dir davon eine aussuchen... oder selber compiliern....
 
Oben