Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

Oscam schreibt keinen Log mit!

marilli1982

Ist gelegentlich hier
Registriert
14. Januar 2012
Beiträge
60
Punkte Reaktionen
1
Erfolgspunkte
28
Hi leute, bräuchte mal hilfe!

Mein Oscam 1.2 unstable logged mir nicht mit und ich komm nicht drauf warum nicht, vlt. nur ein kleiner Fehler! Karte ist nur noch bis 1.2.16 freigeschaltet :-(

Oscam config
[global]
logfile = /dev/null
bindwait = 60
unlockparental = 1
nice = -1
maxlogsize = 5000
preferlocalcards = 1
emmlogdir = /var/log/oscam/emmlog/

[cache]

[cccam]
port = 12000
nodeid = 240F2996102E1364
version = 2.3.0
reshare = 1
stealth = 1

[streamrelay]

[dvbapi]
enabled = 1
au = 1
pmt_mode = 0
delayer = 60
user = dvbapi

[webif]
httpport = 32333
httprefresh = 60
httpallowed = 10.0.0.1-10.0.0.99


Oscam Server
[reader]
label = Emulator
protocol = emu
device = Emulator
caid = 0D00&0F00,090F,usw.
detect = cd
ident = 0D00:000000,000004,000010,000014,000020,0000C0,usw.
group = 1
emmcache = 1,1,2,0
auprovid = 030B00

[reader]
label = v14
protocol = internal
device = /dev/sci0
caid = 098C
boxid = 12345678
boxkey = 1122334455667788
ins7e11 = 15
detect = cd
mhz = 450
cardmhz = 2700
group = 1
emmcache = 1,1,2,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
ndsversion = 2

Ordner auf der box wurde erstellte /var/volatile/log/oscam/emmlog
bleibt jedoch leider leeeeeer.... jemand nen tip was falsch ist
 

trolf

Ist oft hier
Registriert
30. September 2013
Beiträge
150
Punkte Reaktionen
45
Erfolgspunkte
28
AW: Oscam schreibt keinen Log mit!

ändere in oscam.conf unter global folgendes und starte oscam neu:
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

EDIT:

falls du einen emm log suchst, lasse doch einfach den Eintrag emmlogdir frei, dann erhältst du die gespeicherten unique emm im Ordner, in dem sich deine oscam configs befinden
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Oscam schreibt keinen Log mit!

unbedingt zeile mit emmlogdir ganz entfernen !
alles zum emm loggen > signatur unten anklicken

v14 hat keinen boxkey, user fehlt
 
OP
M

marilli1982

Ist gelegentlich hier
Registriert
14. Januar 2012
Beiträge
60
Punkte Reaktionen
1
Erfolgspunkte
28
AW: Oscam schreibt keinen Log mit!

[global]
logfile = /var/log/oscam.log
bindwait = 60
unlockparental = 1
nice = -1
maxlogsize = 5000
preferlocalcards = 1
emmlogdir =

[cache]

[cccam]
port = 12000
nodeid = 240F2996102E1364
version = 2.3.0
reshare = 1
stealth = 1

[streamrelay]

[dvbapi]
enabled = 1
au = 1
pmt_mode = 0
delayer = 60
user = dvbapi

[webif]
httpport = 32333
httprefresh = 60
httpallowed = 10.0.0.1-10.0.0.99

und läuft! Perfekt Danke Leute
 
Oben