Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

oscam.log

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28
Hallo, kann mir einer sagen was diese eintrage in der oscam.log bedeuten?

->expiry date? 11/06.2004?? live ist auch leider nicht hell


-------------------------------------------------------------------------------
>> OSCam << cardserver started at Thu Mar 10 07:43:25 2011
-------------------------------------------------------------------------------
2011/03/10 7:43:25 2AAC9B70 s >> OSCam << cardserver started version 1.00-unstable_svn, build #4574 (mips-tuxbox-linux)
2011/03/10 7:43:25 2AAC9B70 s version=1.00-unstable_svn, build #4574, system=mips-tuxbox-linux, nice=-1
2011/03/10 7:43:25 2AAC9B70 s client max. idle=120 sec, debug level=0
2011/03/10 7:43:25 2AAC9B70 s max. logsize=1240 Kb
2011/03/10 7:43:25 2AAC9B70 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
2011/03/10 7:43:25 2AAC9B70 s auth size=4976
2011/03/10 7:43:25 2AAC9B70 s Cannot open file &quot;/var/tuxbox/config/oscam.services&quot; (errno=2)
2011/03/10 7:43:25 2AAC9B70 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
2011/03/10 7:43:25 2AAC9B70 s signal handling initialized (type=sysv)
2011/03/10 7:43:25 2AAC9B70 s can't open file &quot;/var/tuxbox/config/oscam.srvid&quot; (err=2), no service-id's loaded
2011/03/10 7:43:25 2AAC9B70 s can't open file &quot;/var/tuxbox/config/oscam.tiers&quot; (err=2), no tier-id's loaded
2011/03/10 7:43:25 2AAC9B70 s can't open file &quot;/var/tuxbox/config/oscam.provid&quot; (err=2), no provids's loaded
2011/03/10 7:43:25 2AAC9B70 s can't open file &quot;/var/tuxbox/config/oscam.ird&quot; (errno=2) irdeto guessing not loaded
2011/03/10 7:43:25 2AAC9B70 s monitor: initialized (fd=6, port=988)
2011/03/10 7:43:25 2AAC9B70 s camd33: disabled
2011/03/10 7:43:25 2AAC9B70 s camd35: disabled
2011/03/10 7:43:25 2AAC9B70 s cs378x: disabled
2011/03/10 7:43:25 2AAC9B70 s newcamd: initialized (fd=7, port=50001, crypted)
2011/03/10 7:43:25 2AAC9B70 s CAID: 09C4
2011/03/10 7:43:25 2AAC9B70 s provid #0: 000000
2011/03/10 7:43:25 2AAC9B70 s cccam: initialized (fd=8, port=12000, crypted)
2011/03/10 7:43:25 2AAC9B70 s radegast: disabled
2011/03/10 7:43:25 2AAC9B70 s http thread started
2011/03/10 7:43:25 2AAC9B70 s creating thread for device /dev/sci0
2011/03/10 7:43:25 2AAC9B70 s loadbalancer: can't read from file /tmp/.oscam/stat
2011/03/10 7:43:25 2AAC9B70 s waiting for local card init
2011/03/10 7:43:25 2B4FB4B0 h HTTP Server listening on port 17001
2011/03/10 7:43:25 2B8FB4B0 r reader thread started (thread=2B8FB4B0, label=skyde_v13, device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
2011/03/10 7:43:25 2B8FB4B0 r skyde_v13 card detected
2011/03/10 7:43:29 2B8FB4B0 r ERROR in IO_Serial_Read errno=0
2011/03/10 7:43:29 2B8FB4B0 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
2011/03/10 7:43:30 2B8FB4B0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
2011/03/10 7:43:32 2B8FB4B0 r [videoguard2-reader] parental lock setting: FF FF FF FF
2011/03/10 7:43:32 2B8FB4B0 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
2011/03/10 7:43:32 2B8FB4B0 r [videoguard2-reader] serial: *******, BoxID: 12345678, baseyear: 1997
2011/03/10 7:43:32 2B8FB4B0 r [videoguard2-reader] ready for requests
2011/03/10 7:43:32 2B8FB4B0 r found cardsystem
2011/03/10 7:43:32 2B8FB4B0 r [videoguard2-reader] skyde_v13 card detected
2011/03/10 7:43:32 2B8FB4B0 r [videoguard2-reader] type: VideoGuard Sky Germany
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 007b, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 007d, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 0081, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 008e, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00c0, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00c7, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00c8, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00c9, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00ca, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00cb, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00f3, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00fa, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:37 2B8FB4B0 r [videoguard2-reader] tier: 00ff, expiry date: 2004/06/11-00:01:00
2011/03/10 7:43:46 2AAC9B70 s init for all local cards done
2011/03/10 7:43:46 2AAC9B70 s anti cascading disabled
 
Zuletzt bearbeitet:

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: oscam.log

Um nicht Gefahr zu laufen, daß deine Karte von sky deaktiviert wird, solltest du mal die serial deiner Karte entfernen.





Gruß Superhansi
 
OP
OP
G

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28
AW: oscam.log

Hallo, kann wirklich keiner sagen was das oben bedeutet und was falsch ist?
oscam.conf

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

oscam.server

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

oscam.user

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

cccam.cfg

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
 
Zuletzt bearbeitet:

italia198311

Hacker
Registriert
19. November 2008
Beiträge
443
Punkte Reaktionen
1.178
Punkte
253
AW: oscam.log

Hi der oscam.log sieht erst mal gut aus.deine karte wird ja erkannt nur scheint cccam nicht über die nline connecten zu können.falls deine cccam Version grösser als 2.1.3 ist dann mach die 256 aus der nline weg dann sollte es hell werden.
Mfg Italia198311
 
OP
OP
G

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28
AW: oscam.log

:emoticon-0106-cryin leider ist jetzt garnichts mehr hell. verstehe es langsam nicht mehr. versuche es seit 1 woche aber es klappt alles nicht. mit oscam1.0/ccam2.1.4 alles dunkel mit scam 3.59 alles hell
 

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: oscam.log

Dann erhält deine Karte keine EMM's.
Habe zwar selber keine V13, daher kann ich dir zu den Einträgen im log nichts sagen.

Wenn du mal erklärst wie deine Konstelation (Zusammenspiel der cam's, Receiver usw.) ist, kann ich dir ev. helfen, daß EMM's auf deine Karte kommen.



Gruß Superhansi
 
OP
OP
G

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: oscam.log

Um Live-Events mit der V13 zu sehen, mußt du die Karte mit OScam auslesen.
Das machst du ja schon, oder hast es versucht.

Warum hast du noch die CCcam am laufen?
Für das was du vor hast (VU+ und X403p) brauchst du, soviel ich weiß, kein CCcam.
Bin mir aber nicht ganz sicher, ob man den Opti direkt an OScam anbinden kann - der 9600HD funzt so jedenfalls.

Daher schlage ich vor auf der VU+ erst mal OScam only laufen zu lassen, dann funzt das EMM-AU auch bestens.

Füge mal folgendes in die oscam.conf ein:
PHP:
Du musst dich Anmelden oder Registrieren to view codes content!
und ändere mal:
"preferlocalcards = 1"

Weiterhin lege die Datei "oscam.dvbapi" im OScam-config-Verzeichnis (/etc/tuxbox/config) mit folgendem Inhalt an:
"P: 09C4"


Jetzt nur OScam starten, das Bild sollte hell werden.
Wenn nicht poste mal die log-datei.


Gruß Superhansi
 
OP
OP
G

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28
AW: oscam.log

mhhh habe es so gemacht wie du geschrieben hast mit OScam1.00 aber jetzt ist alles dunkel und legt keine log mehr ab. muss wohl nochmal oscam neu installieren?! am besten die neuste? configs->

oscam.conf

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!


oscam.server

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

oscam.user

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

oscam.dvbapi

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

DANKE FÜR DEINE HILFE!!!
 

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: oscam.log

Hast du auch OScam auch alleine gestartet, ohne CCcam?
Ein OScam bei dem dvbapi eingeschaltet ist läuft nicht zusammen mit CCCam.

Neu installieren brauchst du nicht.





Gruß Superhansi
 
OP
OP
G

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28
AW: oscam.log

ja habe ich. werde jetzt nochmals die neue oscam only svn4800 draufmachen und rebooten
 

Superhansi

Spezialist
Registriert
26. Februar 2008
Beiträge
665
Punkte Reaktionen
285
Punkte
93
Ort
mittendrin
AW: oscam.log

Nochmal ne blöde Frage, zum editieren der config's hast du nicht notepad oder so was genommen?

Hast du sicherlich nicht, sonst wärst du nicht bis hierher gekommen.
 
OP
OP
G

ghostface28

Ist gelegentlich hier
Registriert
14. Februar 2011
Beiträge
67
Punkte Reaktionen
3
Punkte
28
AW: oscam.log

notepad++ sollte doch gehen oder? warum gibt es denn bei der neuen kein logfile mehr? bei ältern ja
 
Oben