Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

MTV Karte wird in Oscam einfach nicht hell

mr-unknown

Ist gelegentlich hier
Registriert
27. Dezember 2008
Beiträge
39
Punkte Reaktionen
3
Erfolgspunkte
8
Hallo zusammen.

Habe eine MTV Unlimited Karte und bekomme die unter Oscam nicht hell.

Bei Scam und CCcam läuft die weinwandfrei im internen Reader.

Jetzt ist aber wieder meine V14 im internen reader und die MTV in einem Smargo V2.

Dementsprechend hab ich folgende Konfiguration:

oscam.conf

[[global]
disablelog = 0
logfile = /tmp/oscam.log
logduplicatelines = 1
clienttimeout = 9000
unlockparental = 1
nice = -1
maxlogsize = 1024
dropdups = 1
block_same_ip = 0
emmlogdir = /etc/tuxbox/config
lb_mode = 1
lb_save = 500
lb_min_ecmcount = 3
lb_savepath = /tmp/.oscam/oscam.stat
ecmfmt = c:p:s #l
failbantime = 15
failbancount = 3
suppresscmd08 = 1
[cache]
[cccam]
port = 12000
nodeid = 1E55162B1020135C
version = 2.3.0
reshare = 2
reshare_mode = 0
ignorereshare = 1
forward_origin_card = 1
stealth = 1
updateinterval = 60

[dvbapi]
enabled = 1
au = 1
delayer = 60
user = mybox
boxtype = dreambox
[webif]
httpport = 83
httphelplang = de
httprefresh = 15
httpallowed = 127.0.0.1,192.168.0.1-192.168.255.255,10.0.0.1-10.255.255.255
httposcamlabel = OSCamMyBox


oscam.server

[reader]
label = sky_v14
enable = 1
protocol = internal
device = /dev/sci0
autospeed = 0
caid = 098C
boxid = 12345678
detect = cd
mhz = 500
ident = 098C:000000
group = 1
emmcache = 1,3,15
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
blockemm-bylen = 1-29,31-35,39-45,55-80,82-107,109-137,139-255
ndsversion = 2

[reader]
label = mtv
enable = 1
protocol = mouse
device = /dev/ttyUSB0
autospeed = 1
caid = 0B00
ecmwhitelist = 67
detect = cd
mhz = 357
cardmhz = 357
ident = 0B00:000000
group = 2
emmcache = 1,3,2

oscam.dvapi

#MTV#
P:0B00
#sky#
P:098C
I:0

oscam.user

[account]
user = mybox
uniq = 3
keepalive = 1
au = 1
betatunnel = 1833.FFFF:1702
group = 1
cccmaxhops = 15
cccreshare = 15
cccignorereshare = 1
[account]
user = local
monlevel = 4
au = v14
group = 1
[account]
user = schlafzimmer
pwd = xxxxxx
group = 1
cccmaxhops = 2
cccreshare = 1


Hab noch zusätzlich ein Ausschnitt ausm log....

2016/01/27 12:46:57 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r10306 (mipsel-newnigma2-linux-gnu)
2016/01/27 12:46:57 0 s (main) System name = Linux
2016/01/27 12:46:57 0 s (main) Host name = gbquad
2016/01/27 12:46:57 0 s (main) Release = 3.3.8-2.0
2016/01/27 12:46:57 0 s (main) Version = #1 SMP Tue May 6 10:03:45 CEST 2014
2016/01/27 12:46:57 0 s (main) Machine = mips
2016/01/27 12:46:57 0 s (main) Stb model = Gigablue
2016/01/27 12:46:57 0 s (main) Stb boxtype = gigablue
2016/01/27 12:46:57 0 s (main) creating pidfile /tmp/.oscam/oscam.pid with pid 17420
2016/01/27 12:46:57 0 s (config) services reloaded: 0 services freed, 1 services loaded, rejected 0
2016/01/27 12:46:57 0 s [Emu] OSEmu (built-in) version 710
2016/01/27 12:46:57 0 s (config) userdb reloaded: 10 accounts loaded, 0 expired, 0 disabled
2016/01/27 12:46:57 0 s (main) signal handling initialized
2016/01/27 12:46:57 0 s (config) 158 service-id's loaded in 2 ms
2016/01/27 12:46:57 0 s (net) cccam: initialized (fd=5, port=12000)
2016/01/27 12:46:57 0 s (reader) emulator [emu] creating thread for device emulator
2016/01/27 12:46:57 0 s (reader) sky_v14 [internal] creating thread for device /dev/sci0
2016/01/27 12:46:57 0 s (reader) mtv [mouse] creating thread for device /dev/ttyUSB0
2016/01/27 12:46:57 0 s (reader) cccam-reader [cccam] creating thread for device xxxxxx.dyndns.tv
2016/01/27 12:46:57 543CB8 r (reader) sky_v14 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
2016/01/27 12:46:57 543CB8 r (reader) sky_v14 [internal] Reader sci internal, detected box type: gigablue
2016/01/27 12:46:57 0 s (reader) cccam-reader [cccam] creating thread for device xxxxx.dyndns.tv
2016/01/27 12:46:57 0 s (stat) loadbalancer: can't read from file /tmp/.oscam/oscam.stat
2016/01/27 12:46:57 0 s (main) waiting for local card init
2016/01/27 12:46:57 541E88 r reading key file: /etc/tuxbox/config/SoftCam.Key
2016/01/27 12:46:57 541E88 r (reader) emulator [emu] Reader initialized (device=emulator, detect=cd, mhz=357, cardmhz=357)
2016/01/27 12:46:57 76900468 h (webif) webif: decompressed 157858 bytes back into 375816 bytes
2016/01/27 12:46:57 76900468 h (webif) HTTP Server running. ip=0.0.0.0 port=83
2016/01/27 12:46:57 5A95C0 p (reader) xxxxxxx.dyndns.tv: resolved ip=178.xxx.xx.xx
2016/01/27 12:46:57 5A95C0 p (reader) cccam-reader [cccam] connecting to xxxxxxxx.dyndns.tv:12002
2016/01/27 12:46:57 5A95C0 p (reader) cccam-reader [cccam] connect failed: No route to host
2016/01/27 12:46:57 5A95C0 p (reader) cccam-reader [cccam] proxy initialized, server xxxxxxxx.dyndns.tv:12002
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Buffers readed 0 bytes total time_us 78426
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 1 value 3b time_us 3051
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 2 value 24 time_us 1898
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 3 value 00 time_us 1856
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 4 value 30 time_us 1926
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 5 value 42 time_us 1958
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 6 value 30 time_us 1915
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Flush readed byte Nr 7 value 30 time_us 2003
2016/01/27 12:46:57 5A7790 p (reader) xxxxxxx.dyndns.tv: resolved ip=xxxxxxxxxxx
2016/01/27 12:46:57 5A7790 p (reader) cccam-reader [cccam] connecting to xxxxxx.dyndns.tv:12000
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Buffers readed 7 bytes total time_us 90262
2016/01/27 12:46:57 5A5558 r (reader) mtv [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
2016/01/27 12:46:57 5A7790 p (reader) cccam-reader [cccam] proxy initialized, server xxxxxxx.dyndns.tv:12000
2016/01/27 12:46:58 543CB8 r (reader) sky_v14 [internal] card detected
2016/01/27 12:46:58 541E88 r (reader) emulator [emu] card detected
2016/01/27 12:46:58 5A5558 r (reader) mtv [mouse] card detected
2016/01/27 12:46:58 5A5558 r (reader) mtv [mouse] Buffers readed 0 bytes total time_us 75144
2016/01/27 12:46:58 543CB8 r (reader) sky_v14 [internal] ATR: (von mir ausgeblendet)
2016/01/27 12:46:58 543CB8 r (reader) sky_v14 [internal] Init card protocol T0, FI=1, F=372, D=4, N=2
2016/01/27 12:46:58 543CB8 r (reader) sky_v14 [internal] Calculated work ETU is 18.60 us reader mhz = 500
2016/01/27 12:46:59 541E88 r (reader) emulator [emu] found card system emu
2016/01/27 12:46:59 541E88 r (reader) emulator [emu] THIS WAS A SUCCESSFUL START ATTEMPT No 1 out of max alloted of 1
2016/01/27 12:46:59 541E88 r reading key file: /etc/tuxbox/config/SoftCam.Key
2016/01/27 12:46:59 5A5558 r (reader) mtv [mouse] ATR: (von mir ausgeblendet)
2016/01/27 12:46:59 5A5558 r (reader) mtv [mouse] Init card protocol T0, FI=1, F=372, D=1, N=0
2016/01/27 12:46:59 5A5558 r (reader) mtv [mouse] Setting baudrate to 9600 bps
2016/01/27 12:46:59 5A5558 r (reader) mtv [mouse] Calculated work ETU is 104.20 us reader mhz = 357
2016/01/27 12:46:59 5A5558 r (reader) mtv [mouse] Buffers readed 0 bytes total time_us 75137
2016/01/27 12:46:59 5A5558 r (reader) mtv [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.57 MHz (specified in reader->mhz)
2016/01/27 12:47:00 5A5558 r (reader) mtv [mouse] type: Conax, caid: 0B00, serial: ##########, hex serial: ########, card: v64
2016/01/27 12:47:00 5A5558 r (reader) mtv [mouse] Providers: 1
2016/01/27 12:47:00 5A5558 r (reader) mtv [mouse] Provider: 1 Provider-Id: 000000
2016/01/27 12:47:00 5A5558 r (reader) mtv [mouse] Provider: 1 SharedAddress: ########
2016/01/27 12:47:00 5A5558 r (reader) mtv [mouse] found card system conax
2016/01/27 12:47:00 5A5558 r (reader) mtv [conax] THIS WAS A SUCCESSFUL START ATTEMPT No 1 out of max alloted of 1
2016/01/27 12:47:01 5A5558 r (reader) mtv [conax] Package: 1, id: 1010, classes: 0100003A, date: 1990/01/01 - 1990/01/01, name: Preview 1
2016/01/27 12:47:01 5A5558 r (reader) mtv [conax] Package: 2, id: 1010, classes: 0100003A, date: 1990/01/01 - 1990/01/01, name: Preview 1
2016/01/27 12:47:01 5A5558 r (reader) mtv [conax] Package: 3, id: 6020, classes: 010107C0, date: 2016/01/01 - 2016/01/31, name: K1
2016/01/27 12:47:01 5A5558 r (reader) mtv [conax] Package: 4, id: 6020, classes: 00000000, date: 1990/01/01 - 1990/01/01, name: K1
2016/01/27 12:47:01 5A5558 r (reader) mtv [conax] ready for requests

Hat jemand eine idee,wo der Fehler sein könnte?

Danke schonmal im Vorraus
 
Zuletzt bearbeitet:

BlackIce

Spezialist
Registriert
13. Juli 2010
Beiträge
517
Punkte Reaktionen
251
Erfolgspunkte
123
AW: MTV Karte wird in Oscam einfach nicht hell

Schau dir mal deine Gruppen an, den Fehler findest du selbst :)
 

Tec-Hi

Moderator
Teammitglied
Registriert
15. Oktober 2011
Beiträge
2.547
Punkte Reaktionen
2.554
Erfolgspunkte
383
AW: MTV Karte wird in Oscam einfach nicht hell

Hi

deine user haben group = 2 nicht für MTV.

bei usern group = 1,2 eintragen.

HF
 

axel

Best Member
Boardveteran
Registriert
9. September 2011
Beiträge
11.320
Lösungen
3
Punkte Reaktionen
42.826
Erfolgspunkte
473
Ort
Niederrhein
AW: MTV Karte wird in Oscam einfach nicht hell

Ich helfe mal... :)
[account]
user = mybox
uniq = 3
keepalive = 1
au = 1
#betatunnel = 1833.FFFF:1702
group = 1,2
cccmaxhops = 1
cccreshare = 1
#cccignorereshare = 1
[account]
user = local
monlevel = 4
au = v14
group = 1
[account]
user = schlafzimmer
pwd = xxxxxx
group = 1,2
cccmaxhops = 1

cccreshare = 1
Gruß
 
Zuletzt bearbeitet von einem Moderator:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: MTV Karte wird in Oscam einfach nicht hell

zum emm loggen und payload auslesen besser aktuelle oscam version verwenden,
beim v14 reader blockemm-bylen zur sicherheit entfernen

läuft die v14 überhaupt im fastmode ?
proxy reader mit 098c wg. loadbalancer ?
 
OP
M

mr-unknown

Ist gelegentlich hier
Registriert
27. Dezember 2008
Beiträge
39
Punkte Reaktionen
3
Erfolgspunkte
8
AW: MTV Karte wird in Oscam einfach nicht hell

erstmal danke für die schnelle hilfe und vielen helfer....ihr seid echt super schnell :emoticon-0142-happy

hab die korrektur vorgenommen,aber bleibt dunkel. und stimmt,das hätte ich selbst sehen müssen :JC_hmmm:

kann das sein,dass mein smargo reader irgendwie nicht erkannt wird? zumindest siehts im log gut aus,oder hab ich was übersehen?
 

axel

Best Member
Boardveteran
Registriert
9. September 2011
Beiträge
11.320
Lösungen
3
Punkte Reaktionen
42.826
Erfolgspunkte
473
Ort
Niederrhein
AW: MTV Karte wird in Oscam einfach nicht hell

Poste mal ein Log ab Neustart Oscam bitte.
 
OP
M

mr-unknown

Ist gelegentlich hier
Registriert
27. Dezember 2008
Beiträge
39
Punkte Reaktionen
3
Erfolgspunkte
8
AW: MTV Karte wird in Oscam einfach nicht hell

hatte ich im ersten beitrag
 

axel

Best Member
Boardveteran
Registriert
9. September 2011
Beiträge
11.320
Lösungen
3
Punkte Reaktionen
42.826
Erfolgspunkte
473
Ort
Niederrhein
AW: MTV Karte wird in Oscam einfach nicht hell

Ich weiß^^

Schalte mal auf MTV Rocks und starte Oscam neu.
 

-kurzer-

Ist oft hier
Registriert
25. Januar 2016
Beiträge
182
Punkte Reaktionen
27
Erfolgspunkte
58
AW: MTV Karte wird in Oscam einfach nicht hell

Ich schalte immer auf MTV Music 24 drei Tage nach ablauf. Also im zum 3 des Monats.Da kommen dann die EMMs
 
OP
M

mr-unknown

Ist gelegentlich hier
Registriert
27. Dezember 2008
Beiträge
39
Punkte Reaktionen
3
Erfolgspunkte
8
AW: MTV Karte wird in Oscam einfach nicht hell

oha...dieses mal siehts anders aus.

und definitiv nicht gut.

hoffentlich reicht dieser kleine ausschnitt.

2016/01/27 14:34:26 5A5540 r (reader) mtv [mouse] Buffers readed 0 bytes total time_us 75127
2016/01/27 14:34:27 5A5540 r (reader) mtv [mouse] Buffers readed 0 bytes total time_us 75135
2016/01/27 14:34:28 5A5540 r (reader) mtv [mouse] Buffers readed 0 bytes total time_us 75146
2016/01/27 14:34:29 5A5540 r (reader) mtv [mouse] Error activating card.
2016/01/27 14:34:30 5A5540 r (reader) mtv [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
2016/01/27 14:34:30 5A5540 r (reader) mtv [mouse] card initializing error

die karte lauft aber definitiv im internen reader mit cccam
 
Zuletzt bearbeitet von einem Moderator:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: MTV Karte wird in Oscam einfach nicht hell

wie wärs mal mit einer easymouse ?
du bekommst die v14 bestimmt auch nicht im smargo v2 hell ;
oder nimm die andere box und lass dort cccam laufen und share von dort die mtv
 

DreamHD

Meister
Registriert
6. September 2012
Beiträge
892
Punkte Reaktionen
310
Erfolgspunkte
123
AW: MTV Karte wird in Oscam einfach nicht hell

Die ecmwhitlist ist dein Problem. Also Eintrag löschen. Natürlich solltest du vorher deinen Reader wieder so einrichten das dieser wieder normal startet.

Du hast:
ecmwhitelist = 67

MTV liefert aber:
0B00:000000/0000/0000/6FFF/6D:012C1E6D5D17982A6DA6B1CFB40D3C26



Grüße
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: MTV Karte wird in Oscam einfach nicht hell

man sollte es immer ohne filter testen, also whitelist entfernen,
ist in der regel auch nicht notwendig
 
Oben