Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

mdvbapi + oscam + DVBViewer Recordingservice an Panasonic Smart TV

M_S_W

Newbie
Mitglied seit
8. Oktober 2009
Beiträge
7
Reaktion auf Beiträge
0
Punkte
1
Hallo zusammen,

nachdem meine Kombi Oscam + RS ein paar Jahre stabil lief (Als Client dient ein NUC per RTSP bzw. Satip) habe ich letzte Woche in einen neuen TV investiert. Der Panasonic verfügt über DVB-IP und kann somit übers Netzwerk mit dem RS kommunizieren. Funktioniert prima. Aufnahmen können per DLNA abgespielt werden.

Bild ist im direkten Vergleich zum NUC gleichwertig.

Also die Überlegung, auf den NUC komplett zu verzichten. Bei SD funktioniert das auch alles Top. Ist allerdings bei 55" nicht wirklich optimal. Im Oscam steckt ne HD+ Karte.
HD Sender bleiben allerdings dunkel...

...und jetzt wird's merkwürdig:

bis ich den Sender mit dem DVBViewer oder als Stream z.B. im VLC Player öffne.

Läuft der HD Sender auf einem anderen Client wird das Bild auch auf dem TV angezeigt.

Unabhängig von Hadu, Acamd oder mdvapi. Diese ermöglicht jedoch die besten Logs für meinen Fall.

TV:
02.12.2015-10:24:30 - 0: [DVBVIEWER] Stopped transponder callback for decryption
02.12.2015-10:24:30 - 0: [DVBVIEWER] Removed 1 filter pids
02.12.2015-10:24:30 - 0: [FILTER] Deleted filter for adapter 0 and pid 0
02.12.2015-10:24:33 - 0: [DVBVIEWER] Stopped transponder callback for decryption
02.12.2015-10:24:33 - 0: [DVBVIEWER] Added transponder callback for decryption
02.12.2015-10:24:33 - 0: [DVBVIEWER] Channel 0 with PMT pid 0 got tuned by adapter 0
02.12.2015-10:24:33 - 0: [FILTER] Set PMT filter for pid 0
02.12.2015-10:24:33 - 0: [FILTER] Set filter #255 for adapter 0, pid 0, demuxid 0
02.12.2015-10:24:33 - 0: [FILTER] filter: 02 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
02.12.2015-10:24:33 - 0: [FILTER] mask: FF FF FF 00 00 00 00 00 00 00 00 00 00 00 00 00
02.12.2015-10:24:33 - 0: [FILTER] Added filter #255 for adapter 0, demuxid 0
02.12.2015-10:24:33 - 0: [DVBVIEWER] Added filter pid 0, count 1


DVBViewer Client:
02.12.2015-10:25:40 - 0: [DVBVIEWER] Stopped transponder callback for decryption
02.12.2015-10:25:40 - 0: [DVBVIEWER] Added transponder callback for decryption
02.12.2015-10:25:40 - 0: [DVBVIEWER] Channel 61301 with PMT pid 97 got tuned by adapter 0
02.12.2015-10:25:40 - 0: [FILTER] Set PMT filter for pid 97
02.12.2015-10:25:40 - 0: [FILTER] Set filter #255 for adapter 0, pid 97, demuxid 0
02.12.2015-10:25:40 - 0: [FILTER] filter: 02 EF 75 00 00 00 00 00 00 00 00 00 00 00 00 00
02.12.2015-10:25:40 - 0: [FILTER] mask: FF FF FF 00 00 00 00 00 00 00 00 00 00 00 00 00
02.12.2015-10:25:40 - 0: [FILTER] Added filter #255 for adapter 0, demuxid 0
02.12.2015-10:25:40 - 0: [DVBVIEWER] Added filter pid 97, count 1
02.12.2015-10:25:40 - 0: [FILTER] Filter data of filter #255 got changed while last cache check
02.12.2015-10:25:40 - 0: [FILTER] All PMT data of pid 97, sid 61301 got collected (long: 602)
02.12.2015-10:25:40 - 0: [OSCAM] Send caPMT for SID 61301 to oscam
02.12.2015-10:25:40 - 0: [OSCAM] Added caPMT of adapter 0 to caPMT list
02.12.2015-10:25:40 - 0: [OSCAM] Sent 1 caPMT list item(s) to oscam
02.12.2015-10:25:40 - 0: [FILTER] Hexdump of filter #255, len: 602, data:


Scheint mir so, als ob kein Kanal mit übergeben wird. So viel zum Sat-IP Standard.

Hat einer von euch ne Idee, HD+ auf dem TV direkt zum laufen zu bringen. Mit fällt aktuell nur noch ne Diabolo 2 LAN ein....

Viele Grüße

Marc
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten