Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

M3I Zero defekt?

Rohrby

DEB König
Mitglied seit
28. März 2010
Beiträge
7.195
Erhaltene Reaktionen
2.893
Hallo
Mein Sohn hat für sein NDSi so eine M3I Zero Karte. Diese wird auf einmal nicht mehr erkannt. Ich habe jetzt schon probiert die SD Card neu zu formatieren und die Card neu zu flashen aber da leuchtet nur die rote led ständig und fängt nicht an zu blinken. Das ganze habe ich auch noch mit einer anderen sd card probiert aber genau das selbe. Weiß jemand eventuell ob ich da noch was machen kann oder ist das Ding Schrott?
Softwareupdate auf dem NDSi wurde nicht gemacht. Ist immer noch 1.4.3 drauf wie vor a. 2,5 Jahren als ich die M3I Zero eingerichtet hatte.
 

dodo83

Chef Mod
Teammitglied
Mitglied seit
3. Oktober 2008
Beiträge
33.313
Erhaltene Reaktionen
30.198
AW: M3I Zero defekt?

hi,
kannst du das Modul auf einem anderem Gerät testen?
Kontakte mal durchgepustet/sauber gemacht?

normalerweise wenn das Modul steckt kommt man direkt in das m3 Menü rein, oder?
ansonsten in das DS Menü....
hatte die Dinger lange nicht in der Hand....

würde mir da aber keine großen Hoffnungen machen und ein neues Modul bestellen...
 
OP
Rohrby

Rohrby

DEB König
Mitglied seit
28. März 2010
Beiträge
7.195
Erhaltene Reaktionen
2.893
AW: M3I Zero defekt?

Ja hab die Card auch schon in einem anderen NDSi getestet und genau das selbe ---> Kein Modul eingesteckt (oder so ähnlich)
Na de werde ich mal was Neues bestellen. Hast du eine Empfehlung ?
 
Zuletzt bearbeitet:

dodo83

Chef Mod
Teammitglied
Mitglied seit
3. Oktober 2008
Beiträge
33.313
Erhaltene Reaktionen
30.198
AW: M3I Zero defekt?

dann würde ich ein neuen kaufen wenn du es schon mal "gründlich" sauber gemacht hast und es nicht geholfen hat,
so ein Modul besteht ja auch nur aus einer Platine und einem Chip .... was für Elektriker vielleicht ... ich würde mir da jetzt keinen Kopf drüber machen ... wüsste auch nicht wo ich anfangen müsste :emoticon-0136-giggl
 
OP
Rohrby

Rohrby

DEB König
Mitglied seit
28. März 2010
Beiträge
7.195
Erhaltene Reaktionen
2.893
AW: M3I Zero defekt?

Das liegt mit Sicherheit auch daran das die Card ständig im eingeschalteten Zustand aus dem NDSi gemacht wird. Aber da kann man ja Reden was man will. Nun ist die Trauer groß :fie:
 

dodo83

Chef Mod
Teammitglied
Mitglied seit
3. Oktober 2008
Beiträge
33.313
Erhaltene Reaktionen
30.198
AW: M3I Zero defekt?

dann belohne den Jung dafür mit einem 3DS ... :laughing:
dann eine CFW drauf und juhu ....
 
Oben