Aktuelles
Digital Eliteboard - Das Digitale Technik Forum

Registriere dich noch heute kostenlos, um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereichen, welche für Gäste verwehrt bleiben

Registriere dich noch heute kostenlos, um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereichen, welche für Gäste verwehrt bleiben

Lonrisun - einige Fragen - gebrickt oder nicht

sepp2909

Newbie
Registriert
28. September 2009
Beiträge
8
Reaktionspunkte
0
Punkte
21
Hallo Zusammen!

Habe ein Problem mit einem Lonrisun Clone. Habe diesen geschenkt bekommen mit dem Kommentar: Geht nicht mehr - was auch stimmte. Also hab ich angefangen ein neues Originalimage zu flashen usw. Wusste ja nicht dass es Clone ist. Irgendwann kam ich dann auf die Herstellerseite vu-hd.com und habe Images von dort probiert. Auch ohne Erfolg. Von der vu-hd.com konnte ich immerhin Images flashen jedoch bekam ich nach dem Flash und der Kanalsuche immer ein "Loading".... und nix ging mehr.
Weitergelesen und herausgefunden dass es verschiedene Versionen gibt V1-V4. Wie bekomme ich raus welche Version ich habe? Ich kann das original 6.0.3 flashen und die Box hängt im "Starting". Flashe ich 6.0.5 bekomme ich HW Error...
Kann ich also folgern ich habe eine V1 Box die ich allerdings gebrickt habe? Wenn ja, warum ist sie gebrickt da ich ja nochwas flashen kann?!? Alternativ: Was kann ich tun damit ich mal irgendein Image zum Laufen bekomme??
Wenn ich soweit wäre würde ich dann die Updates machen bis V4 und dann die entsprechenden Images flashen - nur wie komm ich so weit??

Danke für Antworten
JOE
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

Wenn die Box startet und ein Flashen möglich ist, ist sie nicht gebrickt.
Wie Du richtig erkannt hast, wird die Box eine V1 sein, wenn bei VTi 6.0.5 HW Error erscheint.
Hast Du das RS232 Kabel, was normal bei dieser Box dabei ist?
Damit könntest Du versuchen das V4 Update auf die Box zu installieren. Ich weiss allerdings nicht, ob dieses Update möglich ist ohne das FPGA Update, was normal beim Update auf V2 gemacht wird.
Du kannst auch versuchen, andere V1 Images zu flashen. Vielleicht startet die Box mit einem davon.
Bist Du denn sicher, dass es ein Lonrisun Clone und kein Dragonworth ist?
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

Ich habe 3 der Images ausprobiert. Das VTI 6.0.3, das BlackHole und das Ferrari Image...
Das Kabel habe ich jedoch bleibt das Bild immer bei Start downloading hängen im Terminal - egal ob V3 oder V4...
Ja, ich bin sicher dass es ein Lonrisun ist da auf dem Chip vusolo2 steht (kein X) und auf einem anderen noch gross Lonrisun.
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

... und noch ein Phänomen. Habe jetzt das VTI 7.0 Image aufgespielt um wenigstens nochmals das Update auf V2 zu versuchen: Bootloader meldet sich mit Blackhole Image und startet dann das VTI Image.

Beim update auf V2 kommt immer nach Auswahl der richtigen Files: Can't find....

Das 6.0.3 Image habe ich mir auf der vuplus Support Seite runtergeladen. Kann es sein dass es Images gibt bei denen darauf gesetzt wird den Bootloader schon zu haben? Muss mein bei den Clonen irgendwas am Bootloader ändern??

Hab jetzt noch ne 2te Box dazu geschenkt bekommen und das erschreckende: Gleiche Phänomene... Fange grad an zu zweifeln...:-S
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

Es gibt keinen Bootloader für die Solo2.
Den ersten Teil habe ich nicht ganz verstanden, läuft die Box also nun?
Ansonsten: Lass Dir lieber funktionierende Boxen schenken.
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

Nein, die Box läuft nicht.... Ich bekomme zwar das VTI 7 Image zum laufen jedoch nach Sendersuche hängt sie sich auf. Ich dachte natürlich ich lasse die Sendersuche weg und mach das Update auf V2 was dann wie oben beschrieben fehlschlägt...
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

Wo erscheint dieses "Can´t find"?
Hast Du das FPGA Update über das Image versucht?
Wenn Du experimentierst mit dem laufenden VTi 7, lass die Sendersuche weg, auch keine Kanalliste drauf schieben. Gar keine Tuner konfigurieren.
Wenn es zu lange läuft mit Satverbindung, kann die Box davon gebrickt werden.
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

Flasher bootloader mit Hiperterminal!
Search: How To Recover Solo2 & Solo2 SE
Aliraza63 manual of work.
 
AW: Lonrisun - einige Fragen - gebrickt oder nicht

No! Alles ok. Ich fertig machen.
I thought you were more serious, d2z.
I am also doubt, therefore, tried, and good.
 
Zuletzt bearbeitet:
AW: Lonrisun - einige Fragen - gebrickt oder nicht

I tried the mini solo2, but an older solo2 bootloader.dat public as well.
Interestingly, the hyper terminal commands to take the v4 upgrade 808.bin file.
"if you want to download bootloader to flash please press the keyboard 012345..."
" Waiting for the file to be sent ... (press 'a' to abort)







Programming Completed Successfully!


---
Name:


Size: Bytes"

The bundle the same bit/bit MCU-pack in the v4 update.
 
Zuletzt bearbeitet:
AW: Lonrisun - einige Fragen - gebrickt oder nicht

This won´t work with THIS box in this thread.
So it is nothing more than spam.
 
kann mir jemand helfen habe das gleiche problem instlieren geht ohne probleme wenn settings oder manuel such lauf mache hängt der sich fängt an zu drehen nichtt geschiehts v1 image wo finde ich sie

V4 lässt sich ohne probleme instalieren sobald das bild da ist fäangt der anzu drehen und endet nie.
 
Zurück
Oben