Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Gelöst IPC 11.5 komme nicht ins Webinterface ?

Dieses Thema im Forum "IPC" wurde erstellt von Bodo-1, 1. Januar 2013.

  1. Bodo-1
    Offline

    Bodo-1 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.718
    Zustimmungen:
    4.425
    Punkte für Erfolge:
    113
    Hallo

    Ich bin ein absoluter Debia sowie IPC Neuling

    Ich habe es mit den anleitungen hier im Board allerding geschaft Debian zu installieren sowie IPC !

    Jetzt versuche ich seit stunden igendwie an mein Webinterface zu kommen , leider ohne erfolg

    Habe schon verschieden Borwser genommen es scheitert immer bei der eingabe des Nutzers und dem Passwort
    in var/emu/config/ipc cfg steht :
    # IPC-Konfiguration V11.5
    # =============================================================================
    # ACHTUNG: Parameter immer zwischen Anfuehrungszeichen -> 'wert'

    #WebIf Control anzeigen als:
    # menue = eigener Menueeintrag
    # hide = versteckt unter Home
    # stay = immer sichtbar unter Home
    WEBIF_CON='hide'

    #WebIf Menue in welchem Style anzeigen:
    # new = neues design
    # old = altes design
    WEBIF_MENUE='new'

    #Website Benutzer und Kennwort (.htaccess)
    HTTPUSER='deb'
    HTTPPASS='deb'

    #Cron-Steuerung bei EMU stop/start? (0/1)
    CRON='1'

    #Aenderungen in CCcam.cfg protokollieren? (0/1)
    CHANGELOG='1'

    #SSH-Javaclients
    JAVASSHSIZE='80x40'
    JAVASSHPORT='22'

    #Netzwerk-Backup -> benoetigt [apt-get install smbfs nfs-common portmap]
    LANTYP='cifs'
    LANSHARE='//nas/CCcam'
    LANUSER='cs-server'
    LANPASS='linux'

    #FTP-Backup -> benoetigt [apt-get install ncftp]
    FTPSERVER='ftp.dyndns.tv'
    FTPPORT='21'
    FTPDIR='/public/CCcam'
    FTPUSER='myuser'
    FTPPASS='mypass'

    #Maileinstellung -> benoetigt [apt-get install sendEmail]
    SMTPFROM="`hostname`@fqdn.net"
    SMTPTO='admin@fqdn.net'
    SMTPSERVER='mail.fqdn.net'
    SMTPUSER=''
    SMTPPASS=''

    #Mailnachricht bei Watchdog (0/1)
    CRASHMAIL='0'

    #Mailnachricht bei Backup (0/1)
    BACKUPMAIL='0'

    Aber ich komme mit dem Nutzer deb und pass deb nicht rein ! Invalid username or password!

    Wer kann mir helfen ??
     
    #1
  2. Jigsaw
    Offline

    Jigsaw Stamm User

    Registriert:
    28. September 2010
    Beiträge:
    1.157
    Zustimmungen:
    410
    Punkte für Erfolge:
    83
    Ort:
    Lummerland
    #2
    jensebub und Bodo-1 gefällt das.
  3. Bodo-1
    Offline

    Bodo-1 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.718
    Zustimmungen:
    4.425
    Punkte für Erfolge:
    113
    AW: IPC 11.5 komme nicht ins Webinterface ?

    Danke aber leider bringt das alles keine abhilfe

    Wie gesagt bin ein Newbie auf dem Gebiet

    Habe alles so gemacht wie es im anderen Thread stand aber kein Erfolg gehabt !

    Bitte um hilfe
     
    #3
  4. Jigsaw
    Offline

    Jigsaw Stamm User

    Registriert:
    28. September 2010
    Beiträge:
    1.157
    Zustimmungen:
    410
    Punkte für Erfolge:
    83
    Ort:
    Lummerland
    AW: IPC 11.5 komme nicht ins Webinterface ?

    Änder mal unter i cfg das passwort oder den benutzer so das es unterschiedlich ist also nicht deb und deb sondern mach mal deb und deb123 oder so.
     
    #4
  5. Bodo-1
    Offline

    Bodo-1 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.718
    Zustimmungen:
    4.425
    Punkte für Erfolge:
    113
    AW: IPC 11.5 komme nicht ins Webinterface ?

    Super danke jetzt hat es funktioniert !

    :dance3:
     
    #5
    Jigsaw gefällt das.
  6. aragorn
    Offline

    aragorn Guest

    AW: IPC 11.5 komme nicht ins Webinterface ?

    dein fehler war es die ipc.cfg datei selber zu bearbeiten aber nicht das "i cfg" script zu nutzen... das script macht selbstverständlich viel mehr als nur die datei mit nano zu öffnen.. kaum macht mans richtig, gehts
     
    #6
  7. Bodo-1
    Offline

    Bodo-1 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.718
    Zustimmungen:
    4.425
    Punkte für Erfolge:
    113
    AW: IPC 11.5 komme nicht ins Webinterface ?

    @aragon

    Sieht ganz so aus ja !
    Danke
     
    #7
  8. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    570
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    hi
    da ich probleme habe mit dem ipc web inf schreibe ich bevor ich eine neue threahat eröffne passwort und user stimmen es kommt nur eine leere seite ins cccam webif komme und in das oscam webif auch aber das ipc webif leere seite
     
    #8
  9. Alex
    Offline

    Alex Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    14.243
    Zustimmungen:
    13.921
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: IPC 11.5 komme nicht ins Webinterface ?

    Auf welcehr Plattform willst du IPC nutzen (welche HW, welches Betriebssystem)?
    Wahrscheinlich fehlen ein paar Pakete
     
    #9
  10. Derek Buegel
    Online

    Derek Buegel VIP

    Registriert:
    11. September 2010
    Beiträge:
    12.720
    Zustimmungen:
    16.908
    Punkte für Erfolge:
    113
    AW: IPC 11.5 komme nicht ins Webinterface ?

    versuch es mal mit IPdesServers/ipc. Hast Du ein User und PW vergeben. Schau in i cfg.

    MfG
     
    #10
  11. Alex
    Offline

    Alex Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    14.243
    Zustimmungen:
    13.921
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: IPC 11.5 komme nicht ins Webinterface ?

    @Derek Buegel:
    Liegt nicht an User/Passwort onder schreibt ja auch, dass user und Passwort stimmen.

    @onder:
    Nimm mal das Script zum Installieren: Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #11
  12. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    570
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: IPC 11.5 komme nicht ins Webinterface ?

    und wie funktioniert das mit dem script ?

    - - - - - - - - - -

    ipc läuft auf debian ist bis jetz immer ohne fehler gelaufen macht jetz macken
    hardware ist ein dell mit intel atom
    muß dazu noch sagen das system läuft uper putty sehe ich das die cam laufen cccam webif und oscam webif laufen ich kann es aufrufen
    nur ipc webif kommt nach login fenster wenn ich mich einloge leere seite
     
    Zuletzt bearbeitet: 10. April 2015
    #12

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.