Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Support IGO auf Falk F10

Dieses Thema im Forum "Archiv" wurde erstellt von Rebellsche, 20. März 2011.

  1. Rebellsche
    Offline

    Rebellsche Newbie

    Registriert:
    20. Juli 2009
    Beiträge:
    28
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Hallo zusammen...

    Ich würde gerne IGO auf meinem Falk F10 installieren. Was gibt es da bitte zu beachten? Welche Version, wie IGO installieren und starten (Desktop freilegen?) usw... ?

    Vielen Dank für Eure Hilfe :dfingers:
     
    #1
  2. gerryd
    Offline

    gerryd Ist oft hier

    Registriert:
    14. Januar 2010
    Beiträge:
    162
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Ort:
    in Sachsen
    AW: IGO auf Falk F10

    Hast du mal hier geschaut?

    Da geht es zwar viel um die N Serie, aber vielleicht hilfts.

    Vor dem Probieren ein Backup vom bestehenden System anfertigen, wegen Notfall.
    Die original Software mit iGO ersetzen und anpassen. Dazu musst du die Datei finden, mit der dein Navi startet.
     
    #2
    Imi156 und Rebellsche gefällt das.
  3. SeppelDepp
    Offline

    SeppelDepp Ist gelegentlich hier

    Registriert:
    24. Januar 2010
    Beiträge:
    80
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: IGO auf Falk F10

    Das ist etwas kniffelig, aber es geht mit iGO8.

    1. Igo ins Verzeichnis My Flash Disk kopieren.
    2. ins Verzeichnis App die Datei iGO8.exe, Sys.txt und das Bild (Anhang) kopieren
    3. im selben Verzeichnis die Datei IGO8.fmi.ini anlegen und folgende Werte eintragen:

    [AppName]
    DE=iGO8

    [Properties]
    Icon=menu_ExtraIGO8.png
    IconPressed=menu_ExtraIGO8.png
    Guidance=Default
    AutoStart=1
    Position=8
    Memory=2000

    4. in der Sys.txt muss folgendes rein:

    [folders]
    app="\My Flash Disk\IGO8"


    das wars.

    Dann in Extras auf igo klicken und schon gehts los, hehe.

    Wenn igo beim einschalten schon gestartet werden soll dann muss in der
    AutoRunCE.ini

    die Zeile : AppName=\My Flash Disk\Navigator\FalkNavigator.exe
    durch folgende ersetzt werden: AppName=\My Flash Disk\iGo8\igo8.exe

    Noch ein Tipp: wenn igo auf der SD-Karte ist läuft es nicht gut.

    Gruß
    der Seppel
     
    Zuletzt bearbeitet: 28. März 2011
    #3

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.