Digital Eliteboard

Registrieren dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Ich bekomme mein Navman 3450 nicht ans Laufen

Mitglied seit
22. Januar 2014
Beiträge
3
Gefällt mir
0
Punkte
1
#1
Hallo,
ich habe ein Navman 3450 für meinen IPAQ 5450. Das Jacket wird vom IPAQ auch erkannt. Auf dem IPAQ ist TomTom5, das mir anzeigt, dass keine GPS-Maus da ist. Ich wollte von der CD SmartST Professional installieren Die Installation funktionierte offensichtlich so weit, dass SmartST auf dem IPAQ angezeigt wird. Die Installation endete jeweils bei der notwendigen Registrierung mit der Meldung, dass keine Internetverbindung da wäre. Der PC läuft mit XP Professional, die Internetverbindung ist immer gut. Ich habe das Ganze auf einem anderen Rechner mit Windows7 und dem Mobile-Gerätecenter probiert -auch nix. Nach einigen Versuchen bricht der IPAQ dort nunmehr die Verbindung immer ab, bzw. initiiert den Verbindungsvorgang und geht sofort auf "Trennen". Aber das ist ein anderes Problem. Auf dem XP-Rechner ist Active-Sync 3.5 installiert und funktioniert auch reibungslos. Die veröffentlichte Supportadresse von Navman.com funktioniert nicht, emails kommen als unzustellbar zurück. HP hat auch keine Peilung.

Der Verkäufer hatte den Navman mit TomTom7 problemlos verwendet.
Kann mir jemand weiterhelfen?
Werner
 
Mitglied seit
12. April 2010
Beiträge
563
Gefällt mir
6.157
Punkte
93
#2
AW: Ich bekomme mein Navman 3450 nicht ans Laufen

Hallo Grotti,
Der IPAQ 5450 ist ein PDA WM2003, Richtig ?
Navman 3450 ist eine externe GPS Mouse ?
Nutze auf dem Gerät ein iGO8 mit 2577 Ordner was meiner Meinung bestens auf alte PDA zu gebrauchen ist.
Zum beispiel dieses Angebot:
https://www.digital-eliteboard.com/showthread.php?235165-iGO-8-3-5-231128-NavOn
Einen 2577 Ordner kannst Du aus einer älteren iGO8 PDA nutzen.
Im Stammverzeichnis von iGO8 die iGO8.exe kopieren und sodann einfügen (iGO8 - Kopie.exe).
Diese Kopie benennst Du in application.dat um.
Nun schiebst Du den iGO8 sowie den 2577 Ordner auf eine mit SD Card Formatter formatierte Speicherkarte.
Die Software sollte sich jetzt selbsttätig auf dem PDA installieren.
Anschließend solltest Du den content Ordner befüllen, sowie die sys.txt auf den PDA anpassen.
Den GPS Empfänger kannst Du von iGO8 suchen lassen.
Desweiteren kannst Du die MN6.2.5-PDA-Full testen.
Allerdings ist der Kartensupport von Navigon (Garmin) Q2_2013 eingestellt worden.
Es ist auch die 7.910 von TT möglich:
https://www.digital-eliteboard.com/...-Home-Updates-amp-TT-PC-Version-Einstellungen
Oder Garmin MobileXT for WindowsMobile 50020w
Navman und SmartST sind Geschichte.
Peppers
 
Thread Starter
OP
G
Mitglied seit
22. Januar 2014
Beiträge
3
Gefällt mir
0
Punkte
1
#3
AW: Ich bekomme mein Navman 3450 nicht ans Laufen

Hallo Peppers,
vielen Dank für die Antwort. Das Navman 3450 ist ein Jacket (Expansion-Pack) für das 5450 mit eingebauter GPS-Antenne. Deiner Antwort habe ich entnommen, dass SmartST für den Betrieb nicht notwendig ist, das Navman, das ja auch im IPAQ angezeigt wird, auch ohne dieses Programm mit anderen Navigationsprogrammen funktionieren kann, richtig? Dann besteht mein Problem wohl nur darin, auch im TomTom die richtigen Einstellungen zu finden. Ich erinnere mich dunkel an frühere Zeiten, in denen ich einen Com-Port ausgewählt und noch andere Einstellungen vorgenommen habe. Das war mit dem IPAQ 36XX, ist also fast 10 Jahre her. Nur: im Moment finde ich den Weg zu den Einstellmöglichkeiten beim TomTom5 nicht. Zwischendurch habe ich im TomTom gesehen, dass Port 3 eingetragen ist und die Baudrate steht auf 4800. Täusche ich mich oder hat hier nicht einmal jemand einige Hinweise für den Betrieb von Navman mit TomTom veröffentlicht? Ich suche noch mal weiter.
Werner
 

Oben