Hilfe oscam 1.0 mit ubuntu server

Dieses Thema im Forum "OScam Archiv" wurde erstellt von doc34, 4. Februar 2011.

  1. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Hallo leute auf mein server läuft ubuntu 10.04 oscam 1.0 mit Smargo 1.05
    Ich bekomme immer diese fehlermeldung
    CAID: 1830
    B77496C0 s provid #0: 000000
    B77496C0 s cccam: disabled
    B77496C0 s radegast: disabled
    B77496C0 s http thread started
    B77496C0 s creating thread for device /dev/ttyUSB0
    B77496C0 s loadbalancer: can't read from file /tmp/.oscam/stat
    B77496C0 s waiting for local card init
    B773AB70 r reader thread started (thread=B773AB70, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
    B7741280 h HTTP Server listening on port 8888
    B773AB70 r hd+ card detected
    B773AB70 r Error activating card.
    B773AB70 r Error activating card.
    B773AB70 r Error activating card.
    B773AB70 r card initializing error
    B77496C0 s init for all local cards done
    B77496C0 s anticascader thread started
    B6F3A280 a anti-cascading log initialized

    Smargo patsch ist an

    wer kann helfen
     
    #1
  2. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Oscam.server posten...
     
    #2
  3. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Hilfe oscam 1.0 mit ubuntu server

    hallo T1x
    das sind die daten

    label = hd+
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    rsakey = BF35......... 4DD5
    boxkey = A76 37C
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
     
    #3
  4. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Ändere das mal ab...

    mhz = 368
    cardmhz = 368

    und Neustarten...
     
    #4
  5. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Hilfe oscam 1.0 mit ubuntu server

    Guten Morgen

    hab ich gemacht das war noch nicht alles .
    Übrigens die Karte ist noch nicht Aktiviert.
    Schau dir mal das Bild an so ist das bei mir aus.
     
    Zuletzt bearbeitet: 5. Februar 2011
    #5
  6. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Bau mal eine Oscam.provid mit diesem Inhalt:

    1830:000000|HDplus|Astra 19.2E|German
    Je nachdem welche Karte du hast....Weiss 1830 und Schwarz 1843.

    Und schalte Anti Cascading aus.
     
    #6
  7. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Hilfe oscam 1.0 mit ubuntu server

    Habe die Einstellung geändert aber immer noch error
    Schau dir mal die kompletten Einstellung an
    hd+ Karte ist Schwatz
    Smargo Einstellung
    Smargo. mit 3.69 MHZ fixed
    T=0
    EGT=0
    Kernel=Normal


    2011/02/05 8:41:34 B773CB70 r reader thread started (thread=B773CB70, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2011/02/05 8:41:36 B773CB70 r hd+ card detected
    2011/02/05 8:41:44 B773CB70 r Error activating card.
    2011/02/05 8:41:53 B773CB70 r Error activating card.
    2011/02/05 8:42:01 B773CB70 r Error activating card.
    2011/02/05 8:42:02 B773CB70 r card initializing error
    2011/02/05 8:42:02 B774B6C0 s init for all local cards done
    2011/02/05 8:42:02 B774B6C0 s anti cascading disabled
     
    Zuletzt bearbeitet: 6. Februar 2011
    #7
  8. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Oscam.User

    Du erlaubst deinem User HD+...blockst es aber dann auch wieder.
    Also...raus mit dem !hdplus. Und ändere die CAID auf 1843 und lass den Ident mal raus.

    Und weiße dem User die Gruppe 1 zu.

    Hier mal ein Beispiel von mir:
    Code:
    [account]
    user                          = test
    pwd                           = test
    group                         = 1
    monlevel                      = 0
    au                            = 1
    caid                          = 1843
    suppresscmd08                 = 1
    cccmaxhops                    = 15
    
    Mehr steht bei mir net drin.

    Oscam.srvid

    Sofern du keine andere Karte hast....alles raus bis auf HD+

    Die Services sind ok.

    So...und jetzt zur Oscam.conf.

    Code:
    [newcamd]
     port = 44000@1843:000000
     key = 0102030405060708091011121314
     allowed = 127.0.0.1,0.0.0.0-255.255.255.255
     keepalive = 1
     mgclient = 0
    
    Oscam.server
    Hier auch ein Beispiel von mir...

    Code:
    [reader]
    label                         = hdplus02
    enable                        = 1
    protocol                      = mouse
    device                        = /dev/ttyUSB2
    showcls                       = 0
    caid                          = 1843
    rsakey                        = Bxxx5
    boxkey                        = AxxxC
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    group                         = 3
    emmcache                      = 1,3,2
    lb_weight                     = 100
    
    Oscam danach mal neustarten.
     
    Zuletzt bearbeitet: 5. Februar 2011
    #8
  9. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Hilfe oscam 1.0 mit ubuntu server

    Den Haupt Fehler habe ich gefundern den Smargo umstellen auf auto
    jetzt habe ich auch eine Atr
     
    #9
  10. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Ja sehr gut...dann solltest du aber jetzt auch deine Configs entsprechend meines Beitrags anpassen :emoticon-0125-mmm:
     
    #10
  11. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Hilfe oscam 1.0 mit ubuntu server

    das macht mir noch sorgen


    B6F95280 c 192.168.178.34: resolved ip=192.168.178.55
    B6F95280 c encrypted newcamd:44000-client 192.168.178.55 granted (media, au=1)
    B6F95280 c user media authenticated successfully (generic)
    B6F95280 c AU disabled for user media
    B6F95280 c no valid CAID found in CAID for user 'media'

    ist das Richtig
    2011/02/05 11:00:02 B6F95280 c media (1830&000000/EF15/96:C9D9): rejected caid (101 ms) (of 0 avail 0) - RTL2 HD (invalid caid 1830)
    2011/02/05 11:00:02 B6F95280 c media (1830&000000/EF15/96:C9D9): rejected caid (100 ms) (of 0 avail 0) - RTL2 HD (invalid caid 1830)
    2011/02/05 11:00:02 B6F95280 c media (1830&000000/EF15/96:619E): rejected caid (101 ms) (of 0 avail 0) - RTL2 HD (invalid caid 1830)

    Dann Noch Was muß ich im sc was umstelle Hd Tunnel oder sowas
     
    Zuletzt bearbeitet: 5. Februar 2011
    #11
  12. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Passe die CAID bei deinem User an....^^
     
    #12
    doc34 gefällt das.
  13. doc34
    Offline

    doc34 Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    68
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Hilfe oscam 1.0 mit ubuntu server

    Habe ich gemacht
    [account]
    user = 123
    pwd = 123
    group = 1
    hostname =
    au = 1
    caid = 1843
    monlevel = 0
    suppresscmd08 = 1
    cccmaxhops = 15
     
    #13
  14. memosi
    Offline

    memosi Ist oft hier

    Registriert:
    25. Februar 2009
    Beiträge:
    110
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Hilfe oscam 1.0 mit ubuntu server

    device = /dev/ttyUSB0
    das obere eintrag ist falsch
    device = 002:004 (das bekommst du wenn du auf de webif reader klickst und usb scanst)
    die karte kannst du mit scam auf der box aktivieren.


    protocol = mouse ist auch falsch

    protokol = smartreader ist richtig

     
    Zuletzt bearbeitet: 5. Februar 2011
    #14
  15. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.904
    Zustimmungen:
    2.805
    Punkte für Erfolge:
    113
    AW: Hilfe oscam 1.0 mit ubuntu server

    Code:
    [account]
    user                          = 123
    pwd                           = 123
    group                         = 1
    hostname                      = 
    au                            = 1
    caid                          = 1843
    Ident = 1843:000341 oder 000000
    monlevel                      = 0
    suppresscmd08                 = 1
    cccmaxhops                    = 15
    
    Ändere das mal mit dem Ident.
    Bist schon fast am Ziel :)

    Die Karte kann man auch wunderbar mit Newcamd aktivieren @memosi :D
     
    Zuletzt bearbeitet: 5. Februar 2011
    #15

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.