Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Hilfe oscam 1.0 mit ubuntu server

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
Hallo leute auf mein server läuft ubuntu 10.04 oscam 1.0 mit Smargo 1.05
Ich bekomme immer diese fehlermeldung
CAID: 1830
B77496C0 s provid #0: 000000
B77496C0 s cccam: disabled
B77496C0 s radegast: disabled
B77496C0 s http thread started
B77496C0 s creating thread for device /dev/ttyUSB0
B77496C0 s loadbalancer: can't read from file /tmp/.oscam/stat
B77496C0 s waiting for local card init
B773AB70 r reader thread started (thread=B773AB70, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
B7741280 h HTTP Server listening on port 8888
B773AB70 r hd+ card detected
B773AB70 r Error activating card.
B773AB70 r Error activating card.
B773AB70 r Error activating card.
B773AB70 r card initializing error
B77496C0 s init for all local cards done
B77496C0 s anticascader thread started
B6F3A280 a anti-cascading log initialized

Smargo patsch ist an

wer kann helfen
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Oscam.server posten...
 
OP
doc34

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
AW: Hilfe oscam 1.0 mit ubuntu server

hallo T1x
das sind die daten

label = hd+
enable = 1
protocol = mouse
device = /dev/ttyUSB0
services = hdplus
rsakey = BF35......... 4DD5
boxkey = A76 37C
detect = cd
mhz = 357
cardmhz = 357
group = 1
emmcache = 1,3,2
lb_weight = 100
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Ändere das mal ab...

mhz = 368
cardmhz = 368

und Neustarten...
 
OP
doc34

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
AW: Hilfe oscam 1.0 mit ubuntu server

Guten Morgen

hab ich gemacht das war noch nicht alles .
Übrigens die Karte ist noch nicht Aktiviert.
Schau dir mal das Bild an so ist das bei mir aus.
 
Zuletzt bearbeitet:

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Bau mal eine Oscam.provid mit diesem Inhalt:

1830:000000|HDplus|Astra 19.2E|German
Je nachdem welche Karte du hast....Weiss 1830 und Schwarz 1843.

Und schalte Anti Cascading aus.
 
OP
doc34

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
AW: Hilfe oscam 1.0 mit ubuntu server

Habe die Einstellung geändert aber immer noch error
Schau dir mal die kompletten Einstellung an
hd+ Karte ist Schwatz
Smargo Einstellung
Smargo. mit 3.69 MHZ fixed
T=0
EGT=0
Kernel=Normal


2011/02/05 8:41:34 B773CB70 r reader thread started (thread=B773CB70, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
2011/02/05 8:41:36 B773CB70 r hd+ card detected
2011/02/05 8:41:44 B773CB70 r Error activating card.
2011/02/05 8:41:53 B773CB70 r Error activating card.
2011/02/05 8:42:01 B773CB70 r Error activating card.
2011/02/05 8:42:02 B773CB70 r card initializing error
2011/02/05 8:42:02 B774B6C0 s init for all local cards done
2011/02/05 8:42:02 B774B6C0 s anti cascading disabled
 
Zuletzt bearbeitet:

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Oscam.User

Du erlaubst deinem User HD+...blockst es aber dann auch wieder.
Also...raus mit dem !hdplus. Und ändere die CAID auf 1843 und lass den Ident mal raus.

Und weiße dem User die Gruppe 1 zu.

Hier mal ein Beispiel von mir:
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
Mehr steht bei mir net drin.

Oscam.srvid

Sofern du keine andere Karte hast....alles raus bis auf HD+

Die Services sind ok.

So...und jetzt zur Oscam.conf.

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
Oscam.server
Hier auch ein Beispiel von mir...

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
Oscam danach mal neustarten.
 
Zuletzt bearbeitet:
OP
doc34

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
AW: Hilfe oscam 1.0 mit ubuntu server

Den Haupt Fehler habe ich gefundern den Smargo umstellen auf auto
jetzt habe ich auch eine Atr
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Ja sehr gut...dann solltest du aber jetzt auch deine Configs entsprechend meines Beitrags anpassen :emoticon-0125-mmm:
 
OP
doc34

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
AW: Hilfe oscam 1.0 mit ubuntu server

das macht mir noch sorgen


B6F95280 c 192.168.178.34: resolved ip=192.168.178.55
B6F95280 c encrypted newcamd:44000-client 192.168.178.55 granted (media, au=1)
B6F95280 c user media authenticated successfully (generic)
B6F95280 c AU disabled for user media
B6F95280 c no valid CAID found in CAID for user 'media'

ist das Richtig
2011/02/05 11:00:02 B6F95280 c media (1830&000000/EF15/96:C9D9): rejected caid (101 ms) (of 0 avail 0) - RTL2 HD (invalid caid 1830)
2011/02/05 11:00:02 B6F95280 c media (1830&000000/EF15/96:C9D9): rejected caid (100 ms) (of 0 avail 0) - RTL2 HD (invalid caid 1830)
2011/02/05 11:00:02 B6F95280 c media (1830&000000/EF15/96:619E): rejected caid (101 ms) (of 0 avail 0) - RTL2 HD (invalid caid 1830)

Dann Noch Was muß ich im sc was umstelle Hd Tunnel oder sowas
 
Zuletzt bearbeitet:

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Oscam.User

Du erlaubst deinem User HD+...blockst es aber dann auch wieder.
Also...raus mit dem !hdplus. Und ändere die CAID auf 1843 und lass den Ident mal raus.

Und weiße dem User die Gruppe 1 zu.

Hier mal ein Beispiel von mir:
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Passe die CAID bei deinem User an....^^
 
OP
doc34

doc34

Ist gelegentlich hier
Registriert
31. Mai 2009
Beiträge
68
Punkte Reaktionen
8
Erfolgspunkte
28
AW: Hilfe oscam 1.0 mit ubuntu server

Habe ich gemacht
[account]
user = 123
pwd = 123
group = 1
hostname =
au = 1
caid = 1843
monlevel = 0
suppresscmd08 = 1
cccmaxhops = 15
 

memosi

Ist oft hier
Registriert
25. Februar 2009
Beiträge
110
Punkte Reaktionen
16
Erfolgspunkte
38
AW: Hilfe oscam 1.0 mit ubuntu server

device = /dev/ttyUSB0
das obere eintrag ist falsch
device = 002:004 (das bekommst du wenn du auf de webif reader klickst und usb scanst)
die karte kannst du mit scam auf der box aktivieren.


protocol = mouse ist auch falsch

protokol = smartreader ist richtig

label = hd+
enable = 1
protocol = smartreader
device = 002:004 (oscam webif reader scanusb)
services = hdplus
rsakey = BF35......... 4DD5
boxkey = A76 37C
detect = cd
mhz = 357
cardmhz = 357
group = 1
emmcache = 1,3,2
lb_weight = 100
 
Zuletzt bearbeitet:

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.058
Punkte Reaktionen
2.824
Erfolgspunkte
373
AW: Hilfe oscam 1.0 mit ubuntu server

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
Ändere das mal mit dem Ident.
Bist schon fast am Ziel :)

Die Karte kann man auch wunderbar mit Newcamd aktivieren @memosi :D
 
Zuletzt bearbeitet:
Oben