Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

HD02: "Error activating Card"

Dieses Thema im Forum "OScam Archiv" wurde erstellt von winbla, 25. März 2011.

  1. winbla
    Offline

    winbla Ist oft hier

    Registriert:
    17. Januar 2011
    Beiträge:
    140
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    Hi !

    Habe mir eine bereits aktivierte HD02 gekauft und erhalte nun im oscam.log beim Starten immer die Meldung "Error activating Card".

    ich nutze OSCAM 1.00-unstable_svn build #4743 und die Karte steckt im Original Smargo mit 1.04.

    Hat jemand eine Idee, was ich falsch konfiguriert habe ?


    oscam.server
    PHP:
    [ reader]
    label                          hdplus
    enable                        
    1
    protocol                      
    mouse
    device                        
    = /dev/ttyUSB1
    #services                      =  HDPlus
    smargopatch                   1
    caid                          
    1843
    boxkey                        
    A....C
    rsakey                             
    B....5
    detect                        
    cd
    mhz                           
    368
    cardmhz                       
    368
    group                         
    2
    emmcache                      
    1,3,2
    #lb_weight                     = 100
    rsa und boxkey kommen aus dem oscam config creator.

    mfg
     
    #1
  2. ydnaso
    Offline

    ydnaso Meister

    Registriert:
    7. Dezember 2010
    Beiträge:
    930
    Zustimmungen:
    405
    Punkte für Erfolge:
    63
    Beruf:
    Softwareentwickler
    Ort:
    Bayern
    AW: HD02: "Error activating Card"

    Hallo,
    mein erster Tipp überprüfe mal die Smargo Einstellungen.
    Der Fehler hört sich ein bisschen nach dieser Richtung an...

    EDIT: Schau dir mal diesen Post an.
     
    #2
    sopa666 und Pilot gefällt das.
  3. winbla
    Offline

    winbla Ist oft hier

    Registriert:
    17. Januar 2011
    Beiträge:
    140
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    Hi !

    Wenn ich das so einstelle, bekomme ich 'nen "Card Initialization Error".

    mfg


    /edit: habe jetzt die 2 zeilen in der oscam.server "cardmhz" und "mhz" rausgeholt und jetz geht es.

    Allerdings kommen noch keine Anfragen am Server an

    hier mal meine oscam.user:
    PHP:
    [account]
    user                          user1
    pwd                           
    user1
    group                         
    1,2
    uniq                          
    0
    au                            
    1
    betatunnel                    
    1833.FFFF:1702
     
    Zuletzt bearbeitet: 25. März 2011
    #3
  4. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.958
    Zustimmungen:
    2.882
    Punkte für Erfolge:
    113
    AW: HD02: "Error activating Card"

    Geb dem User mal die CAIDS 1702, 1833 und 1843 mit.... Evtl. müssen auch mal die Idents im Reader eingetragen werden.
     
    #4
    Pilot gefällt das.
  5. winbla
    Offline

    winbla Ist oft hier

    Registriert:
    17. Januar 2011
    Beiträge:
    140
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    oscam log

    PHP:
    2011/03/27 15:52:41 B7E706B0 s cs378xdisabled
    2011
    /03/27 15:52:41 B7E706B0 s newcamddisabled
    2011
    /03/27 15:52:41 B7E706B0 s cccaminitialized (fd=7port=xxxxcrypted)
    2011/03/27 15:52:41 B7E706B0 s radegastdisabled
    2011
    /03/27 15:52:41 B7E5A2A0 h HTTP Server listening on port xxxx
    2011
    /03/27 15:52:41 B7E706B0 s http thread started
    2011
    /03/27 15:52:41 B7E706B0 s creating thread for device /dev/ttyUSB1
    2011
    /03/27 15:52:41 B7E53B90 r  reader thread started (thread=B7E53B90label= hdplusdevice=/dev/ttyUSB1detect=cdmhz=357cardmhz=357)
    2011/03/27 15:52:41 B7E706B0 s loadbalancercan't read from file /tmp/.oscam/stat
    2011/03/27 15:52:41 B7E706B0 s waiting for local card init
    2011/03/27 15:52:43 B7E53B90 r  hdplus card detected
    2011/03/27 15:52:51 B7E53B90 r ATR: 3xx xx xx xx xx xx xx xx xx xx
    2011/03/27 15:52:52 B7E53B90 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/03/27 15:52:53 B7E53B90 r detect native nagra card
    2011/03/27 15:52:55 B7E53B90 r -----------------------------------------
    2011/03/27 15:52:55 B7E53B90 r |id  |tier    |valid from  |valid to    |
    2011/03/27 15:52:55 B7E53B90 r +----+--------+------------+------------+
    2011/03/27 15:52:56 B7E53B90 r |8011|0066    |2011/02/07  |2012/02/09  |
    2011/03/27 15:52:56 B7E53B90 r |8011|0067    |2010/01/19  |2010/01/20  |
    2011/03/27 15:52:56 B7E53B90 r -----------------------------------------
    2011/03/27 15:52:57 B7E53B90 r WARNING: For NAGRA2 cards you will have to set '
    cardmhz 368' in oscam.server
    2011/03/27 15:52:57 B7E53B90 r found cardsystem nagra
    2011/03/27 15:52:57 B7E53B90 r ROM:    x x x x x x x x
    2011/03/27 15:52:57 B7E53B90 r REV:    x x x x x x 
    2011/03/27 15:52:57 B7E53B90 r SER:    xx xx xx xx xx
    2011/03/27 15:52:57 B7E53B90 r CAID:   1843
    2011/03/27 15:52:57 B7E53B90 r Prv.ID:  xx xx xx xx xx(sysid)
    2011/03/27 15:52:57 B7E53B90 r Prv.ID: xx xx xx xx xx
    2011/03/27 15:52:57 B7E53B90 r Prv.ID: xx xx xx xx xx
    2011/03/27 15:52:57 B7E53B90 r [nagra-reader] ready for requests
    2011/03/27 15:52:57 B7E706B0 s init for all local cards done
    2011/03/27 15:52:57 B7E706B0 s anti cascading disabled

    oscam.server
    PHP:
    [ reader]
    label                          hdplus
    enable                        
    1
    protocol                      
    mouse
    device                        
    = /dev/ttyUSB1
    #services                      =  HDPlus
    smargopatch                   1
    caid                          
    1843
    boxkey                        
    A...
    rsakey                        B....
    detect                        cd
    #mhz                           = 368
    #cardmhz                       = 368
    group                         2
    emmcache                      
    1,3,2
    #lb_weight                     = 100
    ident                         1843:000000,003411,008011
    oscam.user
    PHP:
    [account]
    user                          user
    pwd                           
    user
    group                         
    2
    uniq                          
    0
    au                            
    1
    caid                          
    1702,1833,1843
    #services                      = skyfullhd
    betatunnel                    1833.FFFF:1702

    Hat jemand noch einen Tipp für mich ?
     
    #5
  6. winbla
    Offline

    winbla Ist oft hier

    Registriert:
    17. Januar 2011
    Beiträge:
    140
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    Ok, es funktioniert jetzt.

    Musste die oscam.server auf dem Client anpassen:

    CAID 1843 und group hinzufügen.

    Muß ich denn tatsächlich bei allen Clients lokal die cfg ändern ?
    Dachte eigtl die ganze Zeit das macht man nur am Server.

    mfg
     
    #6

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.