Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

HD01 Valid To abgelaufen

Xent

Newbie
Registriert
17. Februar 2010
Beiträge
22
Punkte Reaktionen
2
Erfolgspunkte
23
Hallo zusammen,

bei meiner HD01 ist das Valid To abgelaufen.

Ich habe die Karte letztes Jahr mit Uinque EMM verlängert, aber nicht auf das Valid-To Dateum geschaut.
Soweit ich mich eingelesen habe, wird dieses ja über Globale oder Shared EMM verlängert.

Ich habe jetzt das Problem, dass keine Shared oder Global EMM an meinem Cardserver ankommen.
Müssten die nicht andauernd kommen?
Habe einen Optimuss OS3+ und als Cardserver einen Raspberry Pi.
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!


Hier die Configs:

Receiver:
oscam.conf
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
oscam.server
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
user.conf
[
CODE][account]
user = local_rbZkTTuz
pwd = xxxx
au = 1
group = 1

[/CODE]

dvbapi.conf
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!


Cardserver:
oscam.conf
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

oscam.server
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

oscam.user
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
 
Zuletzt bearbeitet von einem Moderator:

C3PO

Elite User
Registriert
13. März 2011
Beiträge
1.638
Punkte Reaktionen
826
Erfolgspunkte
283
AW: HD01 Valid To abgelaufen

Deine Karte läuft noch bis 26.12.2016 (ev. minus 20 Tage).
Die EMM's sollten normalerweise andauernd ankommen.
Mit dem cs378x Protokoll gibt es eigentlich die wenigsten Probleme diesbezüglich.

Schreib mal beim User "au = HD+" #bzw. Readerlabel

au = 1 sollte zwar auch funktionieren, bei mir tut es auch nur mit dem Readerlabel drin.
 

dodo83

Super-Moderator
Teammitglied
Registriert
3. Oktober 2008
Beiträge
34.555
Lösungen
3
Punkte Reaktionen
32.465
Erfolgspunkte
1.093
Ort
W
AW: HD01 Valid To abgelaufen

welche OScam Versionen nutzt du?
 
Registriert
30. Dezember 2009
Beiträge
14.044
Lösungen
5
Punkte Reaktionen
13.937
Erfolgspunkte
1.093
AW: HD01 Valid To abgelaufen

Für das "Valid to" musst Du mindestens Shared EMM's an die Karte lassen.
 

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.690
Lösungen
2
Punkte Reaktionen
5.704
Erfolgspunkte
383
Ort
hinter'm Router
AW: HD01 Valid To abgelaufen

Cardserver:

oscam.server

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Box:

oscam.reader

[reader]
label = reader_oscam
protocol = cs378x
device = 192.168.158.2,49777
user = User1
password = XXXX
caid = 1830
group = 1
emmcache = 1,1,2
saveemm-u = 1
saveemm-s = 1
saveemm-g = 1


Rot = löschen

Box & Server neu starten! ..... auf RTL HD schalten und warten bzw. am Server überprüfen ob EMM's ankommen!
 
Zuletzt bearbeitet:
OP
X

Xent

Newbie
Registriert
17. Februar 2010
Beiträge
22
Punkte Reaktionen
2
Erfolgspunkte
23
AW: HD01 Valid To abgelaufen

Habe jetzt bei AU statt 1 die Label der Reader eingetragen.
Außerdem habe ich die empfohlenen Änderungen gemacht, aber es kommen immer noch keine EMMs an.

Zu den Versionen:

Receiver: OSCAM 1.20-unstable_emu build r9450
Server: OSCAM: 1.20-unstable_svn Build: r10038


Hatte es auch schonmal mit scam 3.59 und 3.60 versucht un die Karte direkt in den Receiver gesteckt.
Allerdings zeigte mir socketmmi garkeine Subscriptions an. Weiß aber nicht ob das daran lag, dass es die Karte nicht lesen konnte oder aber ob es am abgelaufenem Valid-To liegt.
 
Registriert
11. September 2010
Beiträge
19.067
Lösungen
2
Punkte Reaktionen
48.152
Erfolgspunkte
1.093
AW: HD01 Valid To abgelaufen

Bitte mal diese zeile im Log suchen (Server)

  • [*=left]2016/01/15 16:45:45 1E9DDAE6 c (client) encrypted cccam-client 192.168.XXX.XXX granted (XXXXX, au=on (1 reader))
Da sollte stehen ob au funktioniert.
Oder Web If Satus - au Akive-
 

C3PO

Elite User
Registriert
13. März 2011
Beiträge
1.638
Punkte Reaktionen
826
Erfolgspunkte
283
AW: HD01 Valid To abgelaufen

Mit scam sollte es eigentlich klappen.

Da deine Karte abgelaufen ist kommt ja vom Reader ein "not found", jetzt mußt du dafür sorgen das die Karte trotzdem immer weiter angefragt wird.
Deshalb muß auf deinem Receiver in der oscam.dvbapi "P: 1830 1" stehen.


@ Derek
er verwendet das cs378x Protokoll
ist dann cs378x-client
 
Registriert
11. September 2010
Beiträge
19.067
Lösungen
2
Punkte Reaktionen
48.152
Erfolgspunkte
1.093
AW: HD01 Valid To abgelaufen

Ja, war nur als Beispiel gedacht. Mir kam es auf das "au=on" an. Wollte darauf hinweisen, das man im Log sieht ob au funktioniert.
 
OP
X

Xent

Newbie
Registriert
17. Februar 2010
Beiträge
22
Punkte Reaktionen
2
Erfolgspunkte
23
AW: HD01 Valid To abgelaufen

Die Zeile ist drin:
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Ok, ich versuchs nochmal mit der Änderung in der DVB Api
 
Registriert
11. September 2010
Beiträge
19.067
Lösungen
2
Punkte Reaktionen
48.152
Erfolgspunkte
1.093
AW: HD01 Valid To abgelaufen

Kannst auch mal so versuchen.
P: 1830:000000 1
P: 1830:003411 1
 

datamen

DEB König
Registriert
20. Dezember 2008
Beiträge
8.690
Lösungen
2
Punkte Reaktionen
5.704
Erfolgspunkte
383
Ort
hinter'm Router
AW: HD01 Valid To abgelaufen

.... ob es hilft was @Derek empfiehlt weiß ich nicht ..... bei mir hat es aber geholfen ..... oder es war nur ein "Placebo-Effekt" :emoticon-0116-evilg


.... guck mal ..... HIER
 
Registriert
11. September 2010
Beiträge
19.067
Lösungen
2
Punkte Reaktionen
48.152
Erfolgspunkte
1.093
AW: HD01 Valid To abgelaufen

Das hat mir mal vor längerer Zeit, ein User hier aus dem Board so empfohlen und hat auch bei mir funktioniert (oder wie Du schreibst - "Placebo-Effekt"??????????)
Wenn Placebo, dann ist Einbildung auch eine Bildung
:good:.

MfG
 

dodo83

Super-Moderator
Teammitglied
Registriert
3. Oktober 2008
Beiträge
34.555
Lösungen
3
Punkte Reaktionen
32.465
Erfolgspunkte
1.093
Ort
W
AW: HD01 Valid To abgelaufen

weiß jetzt nicht ob das auch für die HDplus Karte auch zutrifft, aber die OS haben ja bei den Sky Sat Karten von haus aus Probleme mit den EMM...
teste mal eine OScam modern Version auf dem Client......
 
OP
X

Xent

Newbie
Registriert
17. Februar 2010
Beiträge
22
Punkte Reaktionen
2
Erfolgspunkte
23
AW: HD01 Valid To abgelaufen

Ich hab jetzt mal mein Setup etwas verändert um Fehlerquellen auszuschließen.

Habe den Smargo jetzt direkt am Receiver.
Hab jetzt auch ne andere OSCAM Version
OSCam: 1.20-modern_svn Build: r1468 Compiler: mipsel-unknown-linux-gnu

Bisher kommt aber noch kein einziger EMM.
Verlängert sich die Karte auch mit Globals?
Wenn ja, könnte die wer speichern und mir schicken.
Die Shared werden ja schon im OSCAM gefiltert oder?

Hier die Configs:

oscam.conf
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

oscam.server
[reader]
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

oscam.user
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

dvbapi.conf
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!


Log
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
 
Oben