Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Gigablue UHD UE 4k, Fernbedienung reagiert nicht

Josefin_f1201

Newbie
Mitglied seit
1. Februar 2019
Beiträge
1
Erhaltene Reaktionen
0
Guten Tag,
Auf meiner Gigablue UHD UE 4k habe ich ein neuen Skin installiert, beim Neustart der Box ist der Ladebalken immer auf ca 80% stehen geblieben und fing nochmal neu an zu laden. Auch nach ausschalten und wieder anschalten ist die Box nicht gestartet.
Habe ein neues Image drauf geflasht, die Box startet nur die Fernbedienung reagiert nicht mehr. Die Battarien sind voll und die LED an der Fernbedienung leuchtet auch bei Tastendruck, aber keine Taste funktioniert.
Weiß jemand zufällig die Lösung?
Danke im Vorraus.
 

Bernd Schuster

Ist gelegentlich hier
Mitglied seit
21. Mai 2012
Beiträge
56
Erhaltene Reaktionen
15
Wahrscheinlich hast du aus Versehen den Code der Fernbedienung umgestellt. Probiermal Druck auf die Taste mit der roten Aufschrift "GIGA". Viel Erfolg!
 

MrHonk

Hacker
Mitglied seit
9. August 2013
Beiträge
315
Erhaltene Reaktionen
165
Ich denke auch das du versehentlich z.B. die TV-Taste auf der Fernbedienung gedrückt hast.

Aber kleiner Tipp wenn du noch einmal das Problem mit dem Skin bekommen solltest:
Dein Receiver startet weit genug, das du dich mit einem FTP-Programm (Total Comamander, Filezilla, etc.) auf den Receiver schalten kannst. Im Verzeichnis /usr/share/enigma2 findest du einen Ordner, der genauso heißt wie dein Skin, der dir gerade die Probleme macht. Den Ordner löscht du einfach komplett und startest dann den Receiver neu. Es wird anschließend wieder mit dem Standard-Skin (Gigablue Pax) deines Receivers gestartet.

Du ersparst dir dadurch das Flashen eines neuen Images.
 
Oben