Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

DSI XL Und R4i geht nicht

P

playdiva

Guest
AW: DSI XL Und R4i geht nicht

guten abend brauche auch einmal hilfe und zwar habe ich eine r4i karte von
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
nun bei meinen dsi ging die v1.4 und nun wollte ich die einen bekannten geben der hat seinen dsi auf v1.4.1 wie kann ich die karte den nun darauf benutzen bitte hilft mir
 
N

Neolitas

Guest
AW: DSI XL Und R4i geht nicht

Lieber Bastisdad,
ich habe deine Links auch versucht zu benutzen, aber es funktioniert leider immer noch nicht auf meinem DSi XL ich hoffe du kannst mir helfen.
Ich habe eine R4i Upgrade Revolution for DS mit V1.4 und unten auf der Karte steht noch (NDSi LL(XL)(NDSi/NDSL/NDS) und
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!


Dein Dennis ich hoffe du kannst mir helfen, dass meine R4 wieder funktioniert

P.S.:Also wenn ich in das Dsi Menü komme, wird die R4 als Star Wars Lethal Alliance angeziegt und wenn ich drauf klicke kommt halt die Fehlermeldung von dem auch schon der Herr gesprochen hat, der diesen Beitrag an Weihnachten gepostet hat.
 
Zuletzt bearbeitet von einem Moderator:
N

Neolitas

Guest
AW: DSI XL Und R4i geht nicht

Ja Genau diese Meldung kommt bei mir,aber ich glaube ich kriege zu Ostern eine neue, aber ich habe meine Details ja beschrieben. :smile:
Und meine ist schon etwas älter .... es ist schon länger her,dass ich sie bekommen habe, ich glaube die Verpackung haben wir garnicht mehr.
 

walter12

Newbie
Mitglied seit
24. Oktober 2013
Beiträge
16
Erhaltene Reaktionen
2
AW: DSI XL Und R4i geht nicht

naja, deine R4i Karte kann deine DSi XL Version nicht unterstützen und der R4i Hersteller hat keinen Update-Patch auch released, du kannst nur eine neue Karte kaufen. Früher habe ich eine R4i Karte beim Shop elespiel.com bestellt, sie kann mit DSi/LL/XL neuster Version V1.4.5 direkt kompatibel sein.
 
Ihre E-Mail-Adresse ist nicht öffentlich sichtbar. Wir werden Ihre E-Mail nur verwenden, um Sie zu kontaktieren, um Ihren Beitrag zu bestätigen.
Oben