Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Archiv Becker z203 - igo8 gelöscht - hilfeee

Dieses Thema im Forum "Becker Archiv" wurde erstellt von solouniko, 14. Februar 2010.

  1. solouniko
    Offline

    solouniko Newbie

    Registriert:
    14. Februar 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo liebe Leute,

    mir ist etwas absolut dummes passiert. ich habe ausversehen alles was im ordner igo8 war gelöscht aus purer dummheit. Ich habe natürlich vorher alles kopiert und dacht im notfall machste es wieder rein. nur so dumm wie ich bin habe danach eine andere dabei kopiert. und als ich wieder einfügen wollte war kam nicht mehr der inhalt meines igo8 ordners sondern die falsche datei. jetzt funktioniert logischerweise mein becker traffic assist z203 nicht mehr und beim anschalten möchte er eine SD karte haben. das navi habe ich seit gestern erst.

    Kann ich irgendwo das standard igo8 fürs z203 im internet runterladen ?

    Oder weiss jemand ob das noch irgendwo im zwischenspeicher liegt ? (Habe pc noch net neu gestartet / vista system)

    oder kann mir irgendwer weiterhelfen und mir sagen was ich jetzt noch machen kann oder muss ?

    P.S.: Das war das blödeste was mir am pc seit langem passiert ist ;(

    Lg solouniko
     
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.