Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

0D05 wird nicht hell OSCAM an OSCAM mit cccam / no matching reader

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von cruchot, 15. Februar 2014.

  1. cruchot
    Offline

    cruchot Newbie

    Registriert:
    22. Januar 2011
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo liebe Leute,
    habe folgendes problem, habe einen OSCAM mit OSCAM verbunden über CCCAM Protokoll, verbindung steht weisse HD+ Karte wird hell, nur ORF wird nicht :(

    folgende Einstellung vom CCCAM Reader
    [ reader]
    label = cccam-reader
    description = cccam-reader
    protocol = cccam
    device = xxx
    user = xxx
    password = xxx
    inactivitytimeout = 30
    group = 1
    emmcache = 1,1,2
    cccversion = 2.2.1
    cccwantemu = 1
    ccckeepalive = 1
    audisabled = 1
    Einstellung DVB API hab schon einiges probiert...
    ############## ORF old CW ###################
    P: 0d05
    I: 0d95
    I: 0648




    # ORF / Austriasat
    P: 0D05:000004
    P: 0D05:000010
    P: 0D05:000000
    I: 0100


    ############## Austria SAT Prios ##############
    P: 0d05::0046
    P: 0d05::07FF
    P: 0d05::0025
    P: 0d05::003E
    P: 0d05::31FA
    P: 0d05::07FA
    P: 0d05::4462
    P: 0d05::6FEF
    P: 0d05::6FEE
    P: 0d05::6FFF
    P: 0d05::6FF3
    P: 0d05::2EFE
    P: 0d05::4461
    P: 0d05::003B
    P: 0d05::0045
    P: 0d05::6FF0


    ############## Ignore ORF BetaCrypt A02 Card #################
    I: 1702::132F
    I: 1702::1330
    I: 1702::3332
    I: 1702::32C9
    I: 1702::32CA
    I: 1702::32CB
    I: 1702::32CC
    I: 1702::32CD
    I: 1702::32CE
    I: 1702::32CF
    I: 1702::32D0
    I: 1702::32D1
    I: 1702::32D2
    I: 1702::32D3
    I: 1702::32D4


    I: 09C4::132F
    I: 09C4::1330
    I: 09C4::32C9
    I: 09C4::32CA
    I: 09C4::32CB
    I: 09C4::32CC
    I: 09C4::32CD
    I: 09C4::32CE
    I: 09C4::32CF
    I: 09C4::32D0
    I: 09C4::32D1
    I: 09C4::32D2
    I: 09C4::32D3
    I: 09C4::32D4
    I: 09C4::3332
    I: 09C4::4E27
    I: 09C4::33A7
    I: 09C4::33A5
    I: 09C4::332D

    das protokoll sagt folgendes:
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 0] 0D05:000004:00DC:0000 (no matching reader)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 1] 0D95:000000:010E:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 2] 0648:000000:0078:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 3] 1702:000000:0140:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 5] 09C4:000000:01E0:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 4] 1833:000000:01A4:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 6] 098C:000000:01EA:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 7] 0D98:000000:0110:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [IGNORE PID 8] 0650:000000:007A:0000 (file)
    2014/02/15 20:31:46 xxxxxx c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2014/02/15 20:31:46 550A50 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 9 ecmpids!

    OSCAM Version ist Oscam r9462

    im Info vom Reader steht:

    [TABLE="class: stats"]

    [TH="bgcolor: #CCCCCC"]Caid[/TH]
    [TH="bgcolor: #CCCCCC"]System[/TH]
    [TH="bgcolor: #CCCCCC"]Type[/TH]
    [TH="bgcolor: #CCCCCC"]Share id[/TH]
    [TH="bgcolor: #CCCCCC"]Remote id[/TH]
    [TH="bgcolor: #CCCCCC"]Uphops[/TH]
    [TH="bgcolor: #CCCCCC"]Reshare[/TH]
    [TH="bgcolor: #CCCCCC"]Providers[/TH]
    [/TABLE]
    [TABLE="class: stats"]

    [TD="bgcolor: #EEEEEE, align: left"]0D05[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]cryptoworks[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]0A[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]00000077[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]00030000[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]1[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]1[/TD]
    [TD="bgcolor: #EEEEEE, align: left"]0D05:000030 unknown[/TD]
    [/TABLE]
    mit einem normalen CCCAM kann ich mich ohne probleme verbinden und ORF wird auch hell...

    Kann jemand bitte helfen, welche configs braucht ihr noch um etwas sagen zu können?

    LG
     
    #1
  2. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    26.709
    Zustimmungen:
    20.226
    Punkte für Erfolge:
    113
    AW: 0D05 wird nicht hell OSCAM an OSCAM mit cccam / no matching reader

    hi,
    was läuft auf dem server oder über was laufen die Keys?
    configs vom server würden vielleicht auch helfen (oscam.server, oscam.user) sowie vom client noch die oscam.user


    die kann ja selbst mit keys umgehen, muss die nicht vom server nehmen
     
    #2
  3. cruchot
    Offline

    cruchot Newbie

    Registriert:
    22. Januar 2011
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: 0D05 wird nicht hell OSCAM an OSCAM mit cccam / no matching reader

    cccam die sich mit server verbinden sind ohne key dateien...

    ich glaub am server liegts nichts... hab auch probiert mich zu einem CAMD3 zu verbinden, das normalerweise keys liefert... auch das funktioniert nicht, wieder no matching reader...

    ich versteh nicht warum der cccam reader ignoriert wird, aber ich weiß nicht ob das an der DVB API liegt oder an einer anderen Einstellung...
     
    #3
  4. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    AW: 0D05 wird nicht hell OSCAM an OSCAM mit cccam / no matching reader

    Könnte auch fehlender Service sein
     
    #4
  5. cruchot
    Offline

    cruchot Newbie

    Registriert:
    22. Januar 2011
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: 0D05 wird nicht hell OSCAM an OSCAM mit cccam / no matching reader

    vom gefühl her liegts nicht an den services, im WEBIF von OSCAM wird folgendes angezeigt:
    dvbapi 0D05:1330 ORF: ORF2 HD not found (2ms)

    somit dürfte er die services datei richtig auslesen... und dort steht glaub ich auch das richtige drinnen:

     
    #5

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.