1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von Meng, 27. Dezember 2011.

  1. Meng
    Offline

    Meng Newbie

    Registriert:
    27. Dezember 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe gemäss Anleitung eines Kollegen versucht meine Wii selber zu modifizieren. Leider habe ich das gleiche Problembild wie Obelix74, der am 1. November 2011 folgenden Post gemacht hat, bekommen:

    Ihm konnte hier anscheinend geholfen werden. Da ich jedoch mit dem sysCheck bisschen unterschiedliche Ergebnisse erhalte und selber ein totaler Newbi in Sachen Softmod bin, wollte ich mal fragen, was Ihr mir hierzu empfehlen könnt, damit die Spiele ab Festplatte laufen.

    Ich habe daran gedacht den Nand Backup wieder auf den Wii zurückzuspielen, um dann alles nach Eurer Anleitung nochmals zu versuchen. Da der BootMii als IOS installiert wurde und dazu steht (in der Anleitung bei Modcontrol.com), dass dies ein sehr riskantes Verfahren sei (Brick), wollte ich diesen Schritt nur als allerletzte Variante anwenden.

    Hoffe Ihr könnt mir helfen!
    Hierzu noch meine sysCheck:

    sysCheck v2.1.0b13 von Double_A und R2-D2199
    ...laeuft auf dem IOS36 (rev 3351).

    Region: PAL
    Systemmenue 4.2E (v482)

    Homebrewkanal 1.0.1 benutzt IOS61
    Hollywood v0x11
    Boot2 v4
    Es wurden 63 Titel gefunden.
    Es wurden 38 IOS gefunden, von denen 11 funktionslos (Stub) sind.

    IOS3 (rev 65280): Funktionslos (Stub)
    IOS4 (rev 65280): Funktionslos (Stub)
    IOS9 (rev 778): Funktionslos (Stub)
    IOS10 (rev 768): Funktionslos (Stub)
    IOS11 (rev 256): Funktionslos (Stub)
    IOS12 (rev 269): Keine Patches
    IOS13 (rev 273): Keine Patches
    IOS14 (rev 520): Keine Patches
    IOS15 (rev 523): Keine Patches
    IOS16 (rev 512): Funktionslos (Stub)
    IOS17 (rev 775): Keine Patches
    IOS20 (rev 256): Funktionslos (Stub)
    IOS21 (rev 782): Keine Patches
    IOS22 (rev 1037): Keine Patches
    IOS28 (rev 1550): Keine Patches
    IOS30 (rev 2816): Funktionslos (Stub)
    IOS31 (rev 3349): Keine Patches
    IOS33 (rev 3091): Keine Patches
    IOS34 (rev 3348): Keine Patches
    IOS35 (rev 3349): Keine Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS37 (rev 3869): Keine Patches
    IOS38 (rev 3867): Keine Patches
    IOS50 (rev 5120): Funktionslos (Stub)
    IOS51 (rev 4864): Funktionslos (Stub)
    IOS53 (rev 5406): Keine Patches
    IOS55 (rev 5406): Keine Patches
    IOS56 (rev 5405): Keine Patches
    IOS57 (rev 5661): Keine Patches
    IOS60 (rev 6400): Funktionslos (Stub)
    IOS61 (rev 5405): Keine Patches
    IOS70 (rev 6687): Trucha Bug
    IOS202[60] (rev 65535, Info: hermes-v5.0): Trucha Bug, NAND Zugriff, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v5.0): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS223[37] (rev 65535, Info: hermes-v5.0): Trucha Bug, NAND Zugriff, USB 2.0
    IOS249[38] (rev 19, Info: rev 19): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Bericht wurde am 27.12.2011 generiert.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

    Der Softmod ist gnadenlos überholt.
    Wieso kommt man als Newbie auf die Idee ein Nand Backup einzuspielen? :emoticon-0145-shake
    Gut dass du dich hier gemeldet hast, arbeite einfach das Tut durch, dann such dir die aktuellsten Loader:
    GX 2.4 oder cfg 70, danach sollte bei dir alles im grünen Bereich sein.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Meng
    Offline

    Meng Newbie

    Registriert:
    27. Dezember 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

    Hallo Sandra 75,

    vielen Dank für die schnelle und super Hilfe! Ich habe das gemacht und die Spiele ab HD laufen alle bisher ohne Probleme! :emoticon-0105-wink:
    Jetzt habe ich noch 2 Folgefragen:

    1.) Ich habe anschliessend versucht, einen Forwarder für den usb loader anhand des WadManager 1.7 zu erstellen, was auch geklappt hat. Ich sehe also erstmal den Kanal. Leider funzt der nicht... Nach dem draufklicken wird der Bildschirm kurz schwarz und dann bin ich wieder im Menu wie vorher als wäre nichts gewesen.

    2.) Ich habe ja noch keinen PriiLoader drauf. Da ich nachgelesen habe, dass dies zu empfehlen wäre, sollte ich den ja besser nachholen, oder? Da ich bei mir im syscheck auch keinen IOS 58 sehe, fehlt dieser Schritt wohl auch. Sehe ich das richtig, dass ich diese beiden Schritte besser noch nachholen sollte? Wenn ja, wo kriege ich den IOS 58 installer her? Denn mit dem download-Paket für die FW 4.2 konnte ich nichts finden und auch auf dem Homebrew Channel sehe ich nichts solches? :emoticon-0124-worri

    sysCheck v2.1.0b11 von Double_A und R2-D2199
    ...laeuft auf dem IOS61 (rev 5405).

    Region: PAL
    Systemmenue 4.2E (v482)

    Homebrewkanal 1.0.8 benutzt IOS61
    Hollywood v0x11
    Boot2 v4
    Es wurden 70 Titel gefunden.
    Es wurden 41 IOS gefunden, von denen 10 funktionslos (Stub) sind.

    IOS3 (rev 65280): Funktionslos (Stub)
    IOS4 (rev 65280): Funktionslos (Stub)
    IOS9 (rev 778): Keine Patches
    IOS10 (rev 768): Funktionslos (Stub)
    IOS11 (rev 256): Funktionslos (Stub)
    IOS12 (rev 269): Keine Patches
    IOS13 (rev 273): Keine Patches
    IOS14 (rev 520): Keine Patches
    IOS15 (rev 523): Keine Patches
    IOS16 (rev 512): Funktionslos (Stub)
    IOS17 (rev 775): Keine Patches
    IOS20 (rev 256): Funktionslos (Stub)
    IOS21 (rev 782): Keine Patches
    IOS22 (rev 1037): Keine Patches
    IOS28 (rev 1550): Keine Patches
    IOS30 (rev 2816): Funktionslos (Stub)
    IOS31 (rev 3349): Keine Patches
    IOS33 (rev 3091): Keine Patches
    IOS34 (rev 3348): Keine Patches
    IOS35 (rev 3349): Keine Patches
    IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS37 (rev 3869): Keine Patches
    IOS38 (rev 3867): Keine Patches
    IOS50 (rev 5120): Funktionslos (Stub)
    IOS51 (rev 4864): Funktionslos (Stub)
    IOS53 (rev 5406): Keine Patches
    IOS55 (rev 5406): Keine Patches
    IOS56 (rev 5405): Keine Patches
    IOS57 (rev 5661): Keine Patches
    IOS60 (rev 6400): Funktionslos (Stub)
    IOS61 (rev 5405): Keine Patches
    IOS70 (rev 6687): Trucha Bug
    IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS222[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS223[37] (rev 65535, Info: v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Zugriff, USB 2.0
    IOS248[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Zugriff, USB 2.0
    IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Zugriff, USB 2.0
    IOS250[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Zugriff
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Bericht wurde am 27.12.2011 generiert.
     
    #3
  5. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

    Ui, hast recht, im 4.2 Paket ist der Installer für 58 nicht drin, lade dir einfach das Paket für 4.1 runter:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Nicht den kompletten Inhalt des Pakets auf deine SD Karte kopieren, sondern nur aus dem Ordner apps den 58 Installer. Installiere IOS 58.
    Danach führst du noch einmal den Hackmii Installer aus, damit der HBC auf 58 sitzt, anschließend kannst du den Priiloader installieren. Priiloader ist absolut existenziell. Gehe nach diesem TUT vor:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn du hier in der DB nicht fündig wurdest, was den cfg Forwarder angeht, nimm einfach einen von dort:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Was ist denn mit dem Forwarder aus dem cfg Paket? Funzt der nicht richtig?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 28. Dezember 2011
    #4
  6. Meng
    Offline

    Meng Newbie

    Registriert:
    27. Dezember 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

    Super! Vielen Dank Sandra75! Habe den IOS 58 installiert... Priiloader installiert und auch gemäss TUT konfiguriert... Nun läuft auch der Forwarder! :emoticon-0105-wink:
    Aber nach diesen beiden Schritten bleibt meine Wii sofort hängen, wenn ich ein Original-Spiel-DVD einlege :emoticon-0106-cryin. Wenn ich also eine DVD drin habe, startet die Wii gar nicht erst mal... Wenn ich die Wii ohne DVD drin starte und dann eine DVD reinschiebe, versucht die Konsole die Disk zu lesen, der Home-Screen friert sofort ein und der einziger Ausweg ist: Power-Tast an der Konsole lange gedrückt halten... Hat jemand Erfahrung/ Tipps hierzu?
     
    #5
  7. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

    Vom Priiloader hab ich nicht viel Ahnung, installiert ist auf meiner Wii der Priiloader 0.7 German Mod (mal googlen) und der funzt einwandfrei. Den kannst du einfach drüber installieren.
    Oder warte bis Malibu antwortet, der scheint im Urlaub zu sein. Der wird wissen, wo der Fehler liegt.
    Du könntest um Originale zu starten einfach Gecko OS oder Neogamma auf die Wii packen.
     
    #6
  8. Meng
    Offline

    Meng Newbie

    Registriert:
    27. Dezember 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Wii bleibt nach Startversuch mit USB Loader GX von Festpatte hängen...

    Nach langem herum-googlen habe ich da was zu meinem Problem gefunden:

    *Link zu Fremdforum entfernt*
    Ich hab's kurz ausprobiert und siehe da, die Disks laufen und starten wieder ganz normal! Ich hoffe, ich habe mir dadurch nicht wieder andere Bugs eingefangen :emoticon-0145-shake... Auf jeden Fall bedanke ich mich nochmals für die super Hilfe hier!
     
    Zuletzt von einem Moderator bearbeitet: 1. Januar 2012
    #7

Diese Seite empfehlen