1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Welche Version hat mein SmartReader?

Dieses Thema im Forum "Cardreader/Cardwriter" wurde erstellt von Moondancer, 1. Januar 2014.

  1. Moondancer
    Offline

    Moondancer Newbie

    Registriert:
    30. August 2011
    Beiträge:
    12
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    kann mir bitte jemand sagen, wie ich über den PC rausbekomme, welche Version auf einem Maxdigital Smartreader ist? Ich kriege es einfach nicht hin! Ich habe es schon mit verschiedensten Programmen probiert.

    Mein Problem ist, dass meine DM800 diesen nicht mehr erkennt, seit dem ich Newnigma2 4.0.4 installiert habe. Es läuft CCCAM 2.3.0 und in der Config stehen diese Einträge:
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SERIAL READER : /dev/usb/tts/1 smartreader+

    Kann mir jemand bitte sagen, was genau zutun ist? Über diverse Anleitungen im Forum hier bin ich nicht weitergekommen, teilweise fehlen da auch leider die Screenshots.

    Ich danke Euch im Voraus! :)

    Gruß
    Moondancer
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Fisher
    Offline

    Fisher Chef Mod Digital Eliteboard Team

    Registriert:
    1. Januar 2010
    Beiträge:
    7.014
    Zustimmungen:
    17.007
    Punkte für Erfolge:
    113
    AW: Welche Version hat mein SmartReader?

    Sind das alle Einträge zum Reader? Da müssten viel mehr sein.

    Vor allem der Eintrag SERIAL READER : /dev/ttyUSB0 smartreader+ fehlt
     
    #2
  4. Moondancer
    Offline

    Moondancer Newbie

    Registriert:
    30. August 2011
    Beiträge:
    12
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Welche Version hat mein SmartReader?

    Ja das sind alle Einträge. Auf der älteren Version von Newnigma lief es mit den Einträgen ja.

    Das Problem ist aber auch, dass die LED vom Reader sofort erlischt, wenn ich ihn in die Dreambox stecke.
     
    #3
  5. Moondancer
    Offline

    Moondancer Newbie

    Registriert:
    30. August 2011
    Beiträge:
    12
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Welche Version hat mein SmartReader?

    Hallo zusammen,

    ich habe mein Problem jetzt anders gelöst. Ich habe wieder Newnigma2 Vers. 3.3.2 installiert und damit läuft mein Smartreader wieder.

    Seit dem bin ich um einiges schlauer geworden, man kann auf die Dreambox das Tool "srp_tools" kopieren und darüber den Smartreader auslesen und umstellen. Eine Anleitung dazu habe ich im Newnigma2 Forum gefunden.

    Gruß
    Moondancer
     
    #4
    Fisher gefällt das.

Diese Seite empfehlen