1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Verbindung wird getrennt

Dieses Thema im Forum "OScam Archiv" wurde erstellt von MarquesZ, 11. Februar 2012.

  1. MarquesZ
    Offline

    MarquesZ Ist oft hier

    Registriert:
    19. Mai 2011
    Beiträge:
    125
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Hallo,

    ich habe seit heute folgendes Problem.

    Ich habe Oscam auf meiner FritzBox laufen. Wenn ich meinen Reciever mit dem Server verbinde, trennt er sich wieder und verbindet sich wieder trennt aber die verbindung sofort wieder usw.
    Wenn ich meine Box neu starte, funktioniert es für ca. 30min wieder einwandfrei. Dann kommt das Problem wieder.

    Falls ihr noch mehr Daten braucht, kann ich sie gerne hier schreiben.

    Ich hoffe es kann mir jemand helfen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Online

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Verbindung wird getrennt

    Wir brauchen daten, am besten vom reci und der Fritte.
     
    #2
  4. MarquesZ
    Offline

    MarquesZ Ist oft hier

    Registriert:
    19. Mai 2011
    Beiträge:
    125
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: Verbindung wird getrennt

    Also Reci ist ein Opti HDX403
    Box ist eine FRITZ!Box Fon WLAN 7141 mit freetz-devel-7025M

    habe die Box seit fast 1 Jahr laufen ohne Probleme.
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Verbindung wird getrennt

    @MarquesZ:
    Ich glaub szonic bezog sich da wohl eher auf Configs und Logs von Reci und Fritte
     
    #4
    szonic gefällt das.
  6. MarquesZ
    Offline

    MarquesZ Ist oft hier

    Registriert:
    19. Mai 2011
    Beiträge:
    125
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Welche denn genau?

    OSCam Config

    # oscam.conf generated automatically by Streamboard OSCAM 1.10rc-svn-SB-Trunk-by-gifftstaub build #5657
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    logfile = /uStor01/logs
    failbantime = 600
    failbancount = 3
    cachedelay = 4
    netprio = 1
    nice = -1
    serialreadertimeout = 2000
    maxlogsize = 500
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_savepath =

    [monitor]
    hideclient_to = 20
    appendchaninfo = 1

    [cccam]
    port = 13000
    reshare = 2
    version = 2.0.11
    stealth = 1
    nodeid = 4F57343B10AD1406
    reshare_mode = 1

    [webif]
    httpport = *****
    httphelplang = de
    httpuser = ****
    httppwd = ****
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    hmm sind vielleicht probleme von dyndns.org bekannt? denn jetzt im moment läuft es seit fast 1h ohne probleme
     
    Zuletzt von einem Moderator bearbeitet: 15. Februar 2012
    #5
  7. Bulldog3001
    Offline

    Bulldog3001 Meister Supporter

    Registriert:
    19. Juni 2010
    Beiträge:
    860
    Zustimmungen:
    570
    Punkte für Erfolge:
    93
    AW: Verbindung wird getrennt

    Du weisst schon, dass jeder, der Dein WebIF aufrufen kann, diese auch ändern kann??

    httpallowed = 0.0.0.0-255.255.255.255 # ALLE IPs sind für den Login freigeschaltet !!!

    Aber zurück zu Deiner Frage. Ohne die config Files oscam.server und oscam.user des Receivers und der Fritte kann man nicht viel mehr sagen.

    Gruß,

    Bulldog3001
     
    #6
  8. MarquesZ
    Offline

    MarquesZ Ist oft hier

    Registriert:
    19. Mai 2011
    Beiträge:
    125
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: Verbindung wird getrennt

    Hallo habe seit heute wieder das gleiche problem...

    hier oscam.server:

    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833,1834
    boxkey = 1122334455667788
    detect = cd
    mhz = 1000
    cardmhz = 600
    group = 1
    emmcache = 1,3,2

    oscam.user

    [account]
    user = *****
    pwd = *****
    group = 1,2,3,4,5,6
    monlevel = 4
    au = 1
    cccmaxhops = 5
    cccreshare = 2
    cccstealth = 0

    im reciever gebe ich die login daten im menü ein. also hab ich keine config file vom reciever.

    Ich sehe in der Weboberfläche von Oscam, meine SharePartner kommen bei mir drauf aber alle anderen nicht.

    10min später:
    Jetzt komme ich auch drauf aber der rest immer noch nicht..

    2min später:
    eine weitere person kann sich jetzt auch wieder verbinden. die anderen haben noch probleme.

    ca. 2min später:
    alle haben wieder einwandfreien Zugang.

    Ich bin Ratlos
     
    Zuletzt bearbeitet: 14. Februar 2012
    #7

Diese Seite empfehlen