1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst VDR-SC direkt an Cccam Server

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von Darkstar2001, 19. Juni 2012.

  1. Darkstar2001
    Offline

    Darkstar2001 Newbie

    Registriert:
    4. Juni 2010
    Beiträge:
    18
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Hi,
    so langsam verzweifle ich hier leider und so richtig fündig bin ich hier auch mit der Suchfunktion nicht geworden. Ich habe kürzlich von einem HTPC auf einen headless VDR umgestellt und wollte jetzt das SC Plugin wieder in Betrieb nehmen. Auf dem HTPC lief ein Cccam.x86 mit einer externen share und in der cardclient.conf stand
    Code:
    cccam:localhost:9000:1/0000/0000:/tmp/camd.socket
    was auch wunderbar funktioniert hat. Mein headless VDR läuft auf einer Seagate Dockstar (armv5te) und da gibts leider keinen Cccam für, so dass diese Variante ausscheidet. SC Plugin habe ich installiert und ORF geht auch schon mit den richtigen Keys aus der SoftCam.Key. Was ich leider nicht zum laufen bekomme ist Premiere und ich hab leider keinen Schimmer, woran das liegen könnte. Die cardclient.conf habe ich umgestellt auf
    Code:
    cccam2:host:12000:1/0000/0000:user:pass
    Als SC Module habe ich
    Code:
    cardclient
    cryptoworks
    nagra
    Wie gesagt, ORF funktioniert, aber Premiere leider nicht:
    Code:
    Jun 19 17:33:51.683 [core.ecm] 0/0.1: try system Cardclient (1702) id 0000 with ecm 1742 (pri=-15)
    Jun 19 17:33:51.781 [core.ci] 0/0.0 -> 00 01 xx xx
    Jun 19 17:33:51.782 [core.ci] 0/0.0 CA_PMT decoding len=47 lm=5 prg=10 len=41/41 ci_cmd(G)=01
    Jun 19 17:33:51.783 [core.ci] 0/0.0 got CA pmt ciCmd=1 caLm=5
    Jun 19 17:33:51.784 [core.ci] 0/0.0 set CAM decrypt (prg 10)
    Jun 19 17:33:51.785 [core.pids] 0/0: update SID 10 (zero=0 noshift=1)
    Jun 19 17:33:51.786 [core.pids] 0/0: SID=10 zero=0 | sid=1/10/0 zero=-/-/- idle=-/-/-
    Jun 19 17:33:51.787 [core.pids] 0/0: found handler for SID 10 (0/0.1 idle=0 idx=1)
    Jun 19 17:33:51.788 [core.pids] 0/0.1: pids on entry VIDEO=01ff AUDIO=0200 AUDIO=0201 DOLBY=0203
    Jun 19 17:33:51.789 [core.pids] 0/0.1: pids after delete
    Jun 19 17:33:51.790 [core.pids] 0/0.1: pids after add
    Jun 19 17:33:51.791 [core.ecm] 0/0.1: is idle now
    Jun 19 17:33:51.931 [cardclient.core] cc-loop
    Jun 19 17:33:51.932 [cardclient.core] now trying client cccam2 (<host>:12000)
    Jun 19 17:33:51.933 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:51.934 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:51.935 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:51.936 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:51.937 [cardclient.cccam2extra] logout done
    Jun 19 17:33:51.939 [core.net] connecting to <host>:12000/tcp (x.x.x.x)
    Jun 19 17:33:52.198 [cardclient.cccam2extra] welcome checksum correct
    Jun 19 17:33:52.428 [cardclient.login] CCcam login succeed
    Jun 19 17:33:52.429 [cardclient.core] client cccam2 (<host>:12000) ECM failed (496 ms)
    Jun 19 17:33:52.430 [cardclient.core] cc-loop
    Jun 19 17:33:52.431 [core.ecm] 0/0.1: try system Cardclient (1722) id 0000 with ecm 1642 (pri=-15)
    Jun 19 17:33:52.518 [cardclient.cccam2] server can't decode this ecm, (0 pending)
    Jun 19 17:33:52.519 [general.error] socket: EOF on read
    Jun 19 17:33:52.520 [cardclient.core] recv error. reconnecting...
    Jun 19 17:33:52.521 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:52.522 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:52.523 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:52.524 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:52.524 [cardclient.cccam2extra] logout done
    Jun 19 17:33:52.681 [cardclient.core] cc-loop
    Jun 19 17:33:52.683 [cardclient.core] now trying client cccam2 (<host>:12000)
    Jun 19 17:33:52.684 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:52.684 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:52.685 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:52.686 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:52.687 [cardclient.cccam2extra] logout done
    Jun 19 17:33:52.690 [core.net] connecting to <host>:12000/tcp (x.x.x.x)
    Jun 19 17:33:52.918 [cardclient.cccam2extra] welcome checksum correct
    Jun 19 17:33:53.142 [cardclient.login] CCcam login succeed
    Jun 19 17:33:53.143 [cardclient.core] client cccam2 (<host>:12000) ECM failed (459 ms)
    Jun 19 17:33:53.145 [cardclient.core] cc-loop
    Jun 19 17:33:53.182 [core.ecm] 0/0.1: try system Cardclient (1833) id 0000 with ecm 1842 (pri=-15)
    Jun 19 17:33:53.183 [cardclient.core] cc-loop
    Jun 19 17:33:53.230 [cardclient.cccam2] server can't decode this ecm, (0 pending)
    Jun 19 17:33:53.231 [general.error] socket: EOF on read
    Jun 19 17:33:53.233 [cardclient.core] recv error. reconnecting...
    Jun 19 17:33:53.234 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:53.235 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:53.236 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:53.237 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:53.238 [cardclient.cccam2extra] logout done
    Jun 19 17:33:53.431 [cardclient.core] cc-loop
    Jun 19 17:33:53.433 [cardclient.core] now trying client cccam2 (<host>:12000)
    Jun 19 17:33:53.434 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:53.435 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:53.436 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:53.437 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:53.438 [cardclient.cccam2extra] logout done
    Jun 19 17:33:53.441 [core.net] connecting to <host>:12000/tcp (x.x.x.x)
    Jun 19 17:33:53.733 [cardclient.cccam2extra] welcome checksum correct
    Jun 19 17:33:53.924 [cardclient.login] CCcam login succeed
    Jun 19 17:33:53.925 [cardclient.core] client cccam2 (<host>:12000) ECM failed (491 ms)
    Jun 19 17:33:53.927 [core.ecm] 0/0.1: try system Cardclient (1834) id 0000 with ecm 1c42 (pri=-15)
    Jun 19 17:33:53.932 [cardclient.core] cc-loop
    Jun 19 17:33:54.028 [cardclient.cccam2] server can't decode this ecm, (0 pending)
    Jun 19 17:33:54.030 [general.error] socket: EOF on read
    Jun 19 17:33:54.031 [cardclient.core] recv error. reconnecting...
    Jun 19 17:33:54.032 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:54.033 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:54.034 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:54.036 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:54.037 [cardclient.cccam2extra] logout done
    Jun 19 17:33:54.182 [cardclient.core] cc-loop
    Jun 19 17:33:54.183 [cardclient.core] now trying client cccam2 (<host>:12000)
    Jun 19 17:33:54.184 [cardclient.cccam2] logout from server initiated
    Jun 19 17:33:54.186 [cardclient.cccam2extra] reader thread stopped
    Jun 19 17:33:54.187 [cardclient.cccam2extra] network shut down
    Jun 19 17:33:54.189 [cardclient.cccam2extra] cmd 0c crypt mode now 0
    Jun 19 17:33:54.190 [cardclient.cccam2extra] logout done
    Jun 19 17:33:54.192 [core.net] connecting to <host>:12000/tcp (x.x.x.x)
    Jun 19 17:33:54.382 [cardclient.cccam2extra] welcome checksum correct
    Jun 19 17:33:54.568 [cardclient.login] CCcam login succeed
    Jun 19 17:33:54.570 [cardclient.core] client cccam2 (<host>:12000) ECM failed (386 ms)
    Jun 19 17:33:54.571 [core.ecm] 0/0.1: try system Cardclient (1836) id 0000 with ecm 1843 (pri=-15)
    Jun 19 17:33:54.682 [cardclient.core] cc-loop
    Jun 19 17:33:54.721 [cardclient.cccam2] server can't decode this ecm, (0 pending)
    Jun 19 17:33:54.722 [general.error] socket: EOF on read
    Jun 19 17:33:54.723 [cardclient.core] recv error. reconnecting...
    
    Ich seh zwar das "ECM failed" nur leider weiß ich nicht warum oder wo das Problem sonst liegen könnte. Bereits ausprobiert habe ich verschiedene Einstellungen in der override.conf, was mich aber auch nicht weitergebracht hat. Wäre nett, wenn mir jemand etwas auf die Sprünge helfen könnte.

    Gruß Darkstar.
     
    Zuletzt bearbeitet: 20. Juni 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. helmut.kohl
    Offline

    helmut.kohl Newbie

    Registriert:
    28. September 2010
    Beiträge:
    27
    Zustimmungen:
    8
    Punkte für Erfolge:
    3
    AW: VDR-SC direkt an Cccam Server

    gibt doch mal ein paar Daten zu Deinen Sky CS Server dann kann man Dir sicher helfen.

    Bei mir läuft der sasc-ng ganz wunderbar als CCcam- und Camd3-Client an einem Buffalo AirStation Nfiniti WHR-HP-G300N OSCam Easymouse HD+ CS Server.
     
    #2
  4. Darkstar2001
    Offline

    Darkstar2001 Newbie

    Registriert:
    4. Juni 2010
    Beiträge:
    18
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: VDR-SC direkt an Cccam Server

    Hmmmmm.... Vielen Dank für Deine Antwort, aber nach einer Nacht drüber schlafen, hat sich das Problem von selbst gelöst... und mit ein paar Einträgen in der override.conf läuft jetzt auch Sky HD und 3D! Jetzt muss ich meinem dämlichen Fernseher nur noch beibringen, anamorphes Material (SD 16:9 auf 720x576 Pixel) vernünftig darzustellen. Ich könnte es ja mit einem externremux.sh Script versuchen, aber ich fürchte, dafür hat meine Dockstar nicht genügend Dampf. Wenn ich jetzt noch die gesamte Software in den NAND-Speicher bekomme, könnte ich die Festplatte auch noch weglassen...

    Gruß Darkstar
     
    #3

Diese Seite empfehlen