1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V14 Frust mit oscam und 7020HD

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von conga, 5. August 2012.

  1. conga
    Offline

    conga Newbie

    Registriert:
    6. November 2011
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Hallo,

    ich bekomme die V14 und die oscam auf einer 7020HD mit GP3 nicht ans rennen. Die oscam Dateien habe ich nach Vorlagen erstellt. Kann mir jemand sagen, was daran falsch ist?

    cu

    oscam.conf

    [global]
    logfile = /tmp/oscam.log
    maxlogsie = 2000
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local

    [cccam]
    port = 19000
    reshare = 1
    version = 2.2.1
    keepconnected = 1
    stealth = 1

    [webif]
    httpport = 8888
    httphelplang = de
    httpuser = xxx
    httppwd = xxx
    httpallowed = 192.168.0.1-192.168.255.255

    oscam.server
    [reader]
    label = v14
    protocol = internal
    device = /dev/sci0
    caid = 098C
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    oscam.user
    [account]
    user = local
    enable = 1
    group = 1,2
    au = 1
    #
    [account]
    user = user1
    pwd = pass1
    group = 1
     
    Zuletzt bearbeitet: 5. August 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: V14 Frust mit oscam und 7020HD

    was sagt denn das Webinterface bzw. das Log ?

    wird die Karte überhaupt erkannt (CARDOK) ? oder nicht (ERROR) ? oder bleibt sie hängen (NEEDINIT) ?

    am aussagefähigsten wäre der auszug aus dem log, wenn du das OSCam startest.

    und welche OSCam Version verwendst Du ?

    R
     
    #2
    conga und MWTeddy10 gefällt das.
  4. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: V14 Frust mit oscam und 7020HD

    vielleicht muss für den lokalen user ein leeres passwort
    pwd =
    vorhanden sein, sonst evtl. kein connect
     
    #3
    conga gefällt das.
  5. conga
    Offline

    conga Newbie

    Registriert:
    6. November 2011
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: V14 Frust mit oscam und 7020HD

    Es läuft die oscam 1.2, Webinterface ist nicht erreichbar

    oscam.log
    2012/08/05 08:31:10 0 s starting thread log_list_thread
    2012/08/05 08:31:10 0 s log_list_thread thread started
    2012/08/05 08:31:10 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6773 (mips-tuxbox-linux)
    2012/08/05 08:31:10 0 s version=1.20-unstable_svn, build #6773, system=mips-tuxbox-linux, nice=-1
    2012/08/05 08:31:10 0 s client max. idle=120 sec, debug level=0
    2012/08/05 08:31:10 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/08/05 08:31:10 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/08/05 08:31:10 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/08/05 08:31:10 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/08/05 08:31:10 0 s signal handling initialized (type=sysv)
    2012/08/05 08:31:10 0 s 775 service-id's loaded in 14ms
    2012/08/05 08:31:10 0 s oscam.tiers loading failed
    2012/08/05 08:31:10 0 s 4 provid's loaded
    2012/08/05 08:31:10 0 s 0 lengths for caid guessing loaded
    2012/08/05 08:31:10 0 s can't open whitelist file /var/tuxbox/config/oscam.whitelist
    2012/08/05 08:31:10 0 s can't open cacheex-matcher file /var/tuxbox/config/oscam.cacheex
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s monitor: disabled
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s camd35: disabled
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s cs378x: disabled
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s newcamd: disabled
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s pandora: disabled
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s csp: disabled
    2012/08/05 08:31:10 0 s Starting listener 0
    2012/08/05 08:31:10 0 s radegast: disabled
    2012/08/05 08:31:10 0 s http disabled
    2012/08/05 08:31:10 0 s starting thread reader check
    2012/08/05 08:31:10 0 s reader check thread started
    2012/08/05 08:31:10 0 s starting thread check
    2012/08/05 08:31:10 0 s check thread started
    2012/08/05 08:31:10 0 s creating thread for device /dev/sci0
    2012/08/05 08:31:10 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/08/05 08:31:10 0 s waiting for local card init
    2012/08/05 08:31:10 580498 r reader v14 initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2012/08/05 08:31:11 580498 r v14 card detected
    2012/08/05 08:31:12 580498 r ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2012/08/05 08:31:13 580498 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/08/05 08:31:14 580498 r [videoguard2-reader] classD0 ins7E11: Scheduling card reset for TA1 change from 13 to 15
    2012/08/05 08:31:14 580498 r found cardsystem videoguard2
    2012/08/05 08:31:14 580498 r [videoguard2-reader] v14 card detected
    2012/08/05 08:31:14 580498 r [videoguard2-reader] type: VideoGuard Unknown Card
    2012/08/05 08:31:14 580498 r creating thread for device /dev/sci0
    2012/08/05 08:31:14 5984C8 r reader v14 initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2012/08/05 08:31:15 5984C8 r v14 card detected
    2012/08/05 08:31:16 5984C8 r ATR: 3F FD 15 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2012/08/05 08:31:17 5984C8 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] type: VideoGuard Unknown Card, caid: 098C
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] serial: XXXXXXXX, BoxID: 12345678, baseyear: 1997
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] ready for requests
    2012/08/05 08:31:18 5984C8 r found cardsystem videoguard2
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] v14 card detected
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] type: VideoGuard Unknown Card
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 0046, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 005a, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 007b, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 007d, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 0081, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 008e, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00c0, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00c7, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00c8, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00c9, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00ca, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00cb, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00f3, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00fa, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:18 5984C8 r [videoguard2-reader] tier: 00ff, expiry date: 2005/12/02-00:00:00
    2012/08/05 08:31:19 0 s init for all local cards done
    2012/08/05 08:31:19 0 s anti cascading disabled
     
    Zuletzt bearbeitet: 5. August 2012
    #4
  6. Pretender666
    Offline

    Pretender666 Elite Lord

    Registriert:
    28. Juli 2008
    Beiträge:
    3.209
    Zustimmungen:
    708
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: V14 Frust mit oscam und 7020HD

    Wird alles super erkannt, dürfte nur am pwd liegen beim user local wie 4gx35 es gesagt hat.
     
    #5
    conga und MWTeddy10 gefällt das.
  7. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: V14 Frust mit oscam und 7020HD

    @conga läuft deine V14 nun oder nicht?
     
    #6
    conga gefällt das.
  8. Kermit
    Offline

    Kermit Guest

    AW: V14 Frust mit oscam und 7020HD

    Hi,
    laut deiner oscam.conf sollte das Webif gehen, von daher brauchst du wohl eine OScam Version mit WebIf Unterstützung.

    Grüße

    Kermit
     
    #7
  9. conga
    Offline

    conga Newbie

    Registriert:
    6. November 2011
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: V14 Frust mit oscam und 7020HD

    pwd in oscam.conf und oscam.user mit
    pwd =
    eingefügt. Es wir nicht hell. oscam.dvbapi angelegt, mit P: 098C 1 hat auch nichts gebracht.

    Können in /etctuxbox/config alle oscam Dateien liegen, wie z.B.

    Den Anhang 59412 betrachten

    oder reicht es, wenn die oscam.conf, oscam.server uns oscam.user dort liegen.
     
    Zuletzt bearbeitet: 5. August 2012
    #8
  10. Kermit
    Offline

    Kermit Guest

    AW: V14 Frust mit oscam und 7020HD

    Hi,

    laut deinem Logfile wird zwar deine Karte sauber erkannt, es ist aber keine Verbindungsaufnahme eines Clienten zu sehen (der User dvbapi ist auch nur als ein Client zu sehen). Hast du nur einen Teil des Logfiles gepostet?

    Grüße

    Kermit
     
    #9
  11. conga
    Offline

    conga Newbie

    Registriert:
    6. November 2011
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: V14 Frust mit oscam und 7020HD

    Das ist alles was in den logfiles steht. Wie bereits geschrieben oscam.dvbapi angelegt, mit P: 098C 1 hat auch nichts gebracht.
     
    #10
  12. Kermit
    Offline

    Kermit Guest

    AW: V14 Frust mit oscam und 7020HD

    Hi,

    dann versuch mal eine andere OScam Version. Evtl ist deine nicht nur ohne WebIf Support sondern auch ohne dvbapi kompiliert worden :-(

    Grüße

    Kermit
     
    #11
  13. MWTeddy10
    Offline

    MWTeddy10 Freak

    Registriert:
    18. September 2009
    Beiträge:
    239
    Zustimmungen:
    84
    Punkte für Erfolge:
    28
    AW: V14 Frust mit oscam und 7020HD

    Trag beim User local doch mal die caid ein:

    au = 1
    caid = 098C
     
    #12
    conga gefällt das.
  14. conga
    Offline

    conga Newbie

    Registriert:
    6. November 2011
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: V14 Frust mit oscam und 7020HD

    @ Kermit04
    laut gp3 plugin ist die oscam eine "oscam complete, no config included". Habe zwei neue oscam Datei besorgt und diese im /usr/bin/ Verzeichniss gegen die alte Datei ausgetauscht. Leider kein Erfolg, kein log wird gechrieben.

    - - - Aktualisiert - - -

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    au = 1
    caid = 098C

    es bleibt weiterhin dunkel :-(
     
    #13
  15. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: V14 Frust mit oscam und 7020HD

    hast Du auf deiner Box ein Image OE2.0 oder OE1.6?
     
    #14
    conga gefällt das.
  16. conga
    Offline

    conga Newbie

    Registriert:
    6. November 2011
    Beiträge:
    28
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: V14 Frust mit oscam und 7020HD

    Multimedia standart Image + GP3, müßte ein OE1.6 sein. Laut bluepanel
    [TABLE="class: about"]

    [TD="class: aboutElementLeft"]Devicename:[/TD]
    [TD="class: aboutElementRight"]dm7020hd[/TD]

    [TD="class: aboutElementLeft"]Enigma Version:[/TD]
    [TD="class: aboutElementRight"]2012-03-27-3.2[/TD]

    [TD="class: aboutElementLeft"]Image Version:[/TD]
    [TD="class: aboutElementRight"]Release 3.2.1 2011-11-22[/TD]
    [/TABLE]
     
    #15

Diese Seite empfehlen