1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Update-Anleitung 7390 & Oscam Update nötig?

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von BennyB2912, 23. Januar 2014.

  1. BennyB2912
    Offline

    BennyB2912 Ist oft hier

    Registriert:
    4. Januar 2009
    Beiträge:
    199
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Hallo Freunde,

    ich nutze eine Fritzbox 7390 "Firmware: 84.05.50 rev24230, Freetz: devel-10236M" als Oscam Server mit der Version "OSCAM 1.20-unstable_svn build r8507" und frage mich gerade, ob es sinnvoll wäre die Oscam upzudaten.

    Leider kenne ich die aktuelle Versionsnr. nicht und ich weiß auch nicht, welche der verschiedenen Oscam Files ich für meine Fritzbox brauche.

    Gibt es irgendwo eine Anleitung, wie man Oscam gefahrenlos updatet?
    Und kann mir jemand sagen, welche der unterschiedlichsten Oscam Files für mich das richtige ist?

    Soll ich updaten oder bin ich noch halbwegs up to date? Welche Vorteile hätte ein Update?

    Für Eure Hilfe im voraus schon mal ein dickes Dankeschön!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Update-Anleitung 7390 & Oscam Update nötig?

    wenn alles richtig funktioniert dann lase die oscam was du drine hast

    so alt ist sie auch wider nicht , und die neuste hat etwas mit 9415

    wenn du es schon austauschen wilst , dann oscam stopen , den alten oscam löschen und den neuen mips auf die stelle des alten einfügen , dann oscam starten , und es solte sich schon der neuste melden
     
    #2
  4. BennyB2912
    Offline

    BennyB2912 Ist oft hier

    Registriert:
    4. Januar 2009
    Beiträge:
    199
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: Update-Anleitung 7390 & Oscam Update nötig?

    Ok, bei mir funktioniert alles. Also lasse ich es erstmal so wie es ist.

    Danke!
     
    #3

Diese Seite empfehlen