1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo UM02 auf Dream800 unter Oscam 1.10rc-svn Rev. 6089

Dieses Thema im Forum "OScam Archiv" wurde erstellt von STAN001, 15. April 2012.

  1. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    Hallo zusammen,

    wie einige bestimmt schon gelesen haben, hatte ich so meine diversen Schwierigkeiten. Aber jetzt läuft es - wenn auch nicht rund! Und leider ist dort das Präfix bereits auf "Gelöst" umgestellt worden (und niemand schreibt noch was dazu), deshalb hier ein neuer Thread.

    Ich selbst habe eine UM02 mit allen UM-Sendern (incl. HD) lokal in meiner Dream 800 (Original) laufen. Meine eignen Abo-Sender laufen auch bisher (läuft ja noch nicht lange) problemlos.

    Nachdem bei mir die Sky-Sender, die ich nur per Share bei mir offen bekomme, immer nach einigen Sekunden stehen geblieben sind, hat mir nun der Eintrag mit dem Betatunnel (siehe User - DVBapi) ein wenig weiter gebracht. Die Sender bleiben jetzt hell, wenn auch nicht ewig! Zudem haben meine Clients (intern) auch so ihre "Ausfälle".

    Hier erstmal meine derzeitigen Einstellungen (blau eingefärbt: Einträge, die ich für den Post hier verändert hab):

    config
    [global]
    logfile = /tmp/oscam.log
    clienttimeout = 11000
    nice = -1
    maxlogsize = 256
    saveinithistory = 1
    readerrestartseconds = 7
    lb_mode = 1
    lb_save = 150

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 12345
    ignorereshare = 1
    version = 2.2.1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = DVBApi

    [webif]
    httpport = 8555
    httphelplang = de
    httpuser = ich
    httppwd = user
    httprefresh = 10
    httpallowed = 192.168.1.1-192.168.1.50

    user
    [account]
    user = DVBApi
    pwd =
    group = 1,4
    au = 1
    betatunnel = 1831.FFFF:1722,1835.FFFF:1722,1838.FFFF:1722
    cccmaxhops = 4
    cccreshare = 1

    [account]
    user = User1
    pwd = Passw1
    group = 1
    caid = 1722,1831,1835,1838
    cccmaxhops = 1

    [account]
    user = meineDVB
    pwd = kennwort
    group = 1,4
    uniq = 1
    caid = 1722,1831,1835,1838

    [account]
    user = 800SZ
    pwd = 800SZ
    group = 1,4
    caid = 1722,1831,1835,1838

    server
    [reader]
    Label = UM02
    Protocol = internal
    Device = /dev/sci0
    cardmhz = 368
    Detect = CD
    rsakey = B55...7FF
    boxkey = A7...7C
    Group = 1
    CAID = 1838
    ident = 1838:000000
    EMMCache = 1,1,2

    [reader]
    Label = Partner1
    Protocol = cccam
    Device = irgendwo.dyndns,18653
    User = Partner1
    Password = Passwort3
    cccreshare = 2
    ccckeepalive = 1
    Group = 4

    zur Vervollständigung noch die Services (die ich auch nur Kopiert und Eingestzt habe):
    #Unitymedia Basic

    [umbasic]
    caid = 1722,1801,1838
    provid = 000000,001102,001103,000401
    srvid = 2F45,2F46,2F47,2F49,2F4A,2F48,2F4C,2B63,2F4F,2B5E, 2B5F,5E25,69DE,4E8B,2F4B,2b60,5e26,5E2C,3B06,69E0, 4E92,2F4D,2F4E,5E2E,5E2D,4E8F,4E90,69DF,620E,5A48, 2B61,5667,5E27,5E28,42dc,75a0,5E29,5E2A,4E8C,5E30, 2B5D,71B4,4E93,42D8,4e94

    #Unitymedia Plus

    #TV und Radio. Das Paket kann man nicht mehr bestellen, aber es haben sicherlich noch viele

    [umplus]
    caid = 1722,1801,1838
    provid = 000000,001102,001103,000401
    srvid = 5E2A,2B5D,7595,4E90,6211,71B4,3335,2B61,3B06,6210, 5E2E,4AA8,3B00,3719,371A,3B07,3B01,71B1,5E29,3717, 5E2D,2B5E,69E0,69DE,5E2C,566B,5667,5663,5661,5662, 566D,5664,5665,5666,566C,2B63,6DC9,6DC8,4E8F,6DCA, 6DCB,69E4,3337,332E,5E28,75A0,42DC,4E8B,4E8C,2F4A, 3338,71AF,5A49,3333,6DC7,69E5,2F50,2B5F,2F4D,2F4E, 2B60,5E2F,4E91,3330,6DCE,2F47,5E27,71AD,2B65,2F45, 2F49,71B0,4E93,2F46,3339,42D8,4E94,69DF,5E30,71B2, 3718,2F4C,2F4B,2F4F,371F,620E,6600,65F5,71AE,620D, 5E25,2F48,4E92,2B7A,2B8C,2B8D,2B8E,2B88,3345,334B, 2B80,2B8F,3346,2B90,2B86,2B76,2B84,2B74,3344,3348, 334A,3342,334D,334F,2B85,3350,2B75,2B71,2B73,2B72, 2B77,334C,334E,2B89,2B78,2B8B,3341,2B7C,3349,3343, 2B7D,2B8A,2B79,2B7E,2B82,2B7F,2B81,2B7B,2B83,002A, 000D,001B,0011,0024

    #Unitymedia Allstars

    #Classica fehlt noch, gehört zwischen 3B08 und 3337 dann.

    [umallstars]
    caid = 1722,1801,1838
    provid = 000000,001102,001103,000401
    srvid = 000E,4AAC,3331,332E,6210,3330,2B65,3B00,3718,372C, 69E3,4AAA,0032,565f,2b64,332d,332f,3335,3338,371F, 3333,3334,2b66,372B,371E,4AAB,6217,371D,3AFD,3AFE, 3AFF,371C,3B0C,3339,2F50,6211,3B03,3B02,6212,3B08, 3337,3716,3B04,3B05,3B07,3719,526D,526E,526F,5272, 5270,5271

    #Unitymedia Allstars HD

    [umallstarshd]
    caid = 1838
    provid = 000000,001103,000401
    srvid = 6DD0,42DA,69EA,5274,5273,71B5,71B6,69E9,759B,759C, 6DCF,4E96,621A,797F,621B,6219,7D65,7D66,7D67,7D68

    [umall]
    caid = 1722,1801,1838
    provid = 000000,001102,001103,000401
    srvid = 2F45,2F46,2F47,2F49,2F4A,2F48,2F4C,2B63,2F4F,2B5E, 2B5F,5E25,69DE,4E8B,2F4B,2b60,5e26,5E2C,3B06,69E0, 4E92,2F4D,2F4E,5E2E,5E2D,4E8F,4E90,69DF,620E,5A48, 2B61,5667,5E27,5E28,42dc,75a0,5E29,5E2A,4E8C,5E30, 2B5D,71B4,4E93,42D8,4e94,5E2A,2B5D,7595,4E90,6211, 71B4,3335,2B61,3B06,6210,5E2E,4AA8,3B00,3719,371A, 3B07,3B01,71B1,5E29,3717,5E2D,2B5E,69E0,69DE,371E, 5E2C,566B,5667,5663,5661,5662,566D,5664,5665,5666, 566C,2B63,6DC9,6DC8,4E8F,6DCA,6DCB,69E4,3337,332E, 5E28,75A0,42DC,4E8B,4E8C,2F4A,3338,71AF,5A49,3333, 6DC7,69E5,2F50,2B5F,2F4D,2F4E,2B60,5E2F,4E91,3330, 6DCE,2F47,5E27,71AD,2B65,2F45,2F49,71B0,4E93,2F46, 3339,42D8,4E94,69DF,5E30,71B2,3718,2F4C,2F4B,2F4F, 371F,620E,6600,65F5,71AE,620D,5E25,2F48,4E92,2B7A, 2B8C,2B8D,2B8E,2B88,3345,334B,2B80,2B8F,3346,2B90, 2B86,2B76,2B84,2B74,3344,3348,334A,3342,334D,334F, 2B85,3350,2B75,2B71,2B73,2B72,2B77,334C,334E,2B89, 2B78,2B8B,3341,2B7C,3349,3343,2B7D,2B8A,2B79,2B7E, 2B82,2B7F,2B81,2B7B,2B83,002A,000D,001B,0011,0024, 000E,4AAC,3331,332E,6210,3330,2B65,3B00,3718,372C, 69E3,4AAA,0032,565f,2b64,332d,332f,3335,3338,371F, 3333,3334,2b66,372B,4AAB,6217,371D,3AFD,3AFE,3AFF, 371C,3B0C,3339,2F50,6211,3B03,3B02,6212,3B08,3337, 3716,3B04,3B05,3B07,3719,526D,526E,526F,5272,5270, 5271,6DD0,42DA,69EA,5274,5273,71B5,71B6,69E9,759B, 759C,6DCF,4e96,42DD

    [sky-um]
    caid = 1722,1801,1835,1838
    provid = 000000
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013, 0014,0015,0016,0017,0018,0019,001A,001B,001C,001D, 0022,0024,0029,002A,002B,0032,0034,0035,003C,003D, 003E,003F,0040,0041,0042,0043,0044,0096,0097,0098, 0099,009A,009B,009C,00A8,00DD,00DE,00FD,0107,0111, 011B,0125,012F,0139,0143,014D,00DF,0106,0110,011A, 0124,012E,0138,0142,014C,0156,0160,00FC,0201,0203, 0204,0206,07FF,2EFE,4461,4462,6FF1,700A,797D

    [skybundesliga]
    caid = 1702
    srvid = 00FC,00DF,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160

    [skykomplettKD]
    caid = 1722,1834,1833,1702
    srvid = 000A,000B,002B,0029,0009,0014,0204,0008,0203,0019,0083,006F,0082,0071,0070,EF14,0084,0EE6,006A,006B,006C,0072,002A,0010,0024,0017,
    0032,001D,001B,0021,0022,0023,0025,0026,0027,001C,0013,001A,000E,000D,000C,00A8,0206,0016,0018,0034,0015,00DF,0106,0110,011A,
    0124,012E,0138,0142,014C,0156,0160,00FC,003C,003D,2EFE,4461,4462,003F,003E,3393,0038,003A,0042,0040,700A,0044,0043,0043,6FF1,
    7009,3331,3395,001E,0096,0097,0098,0099,009A,009B,009C,0015,0201,0159,0163,016D,0046,0011,00DD,00DE,00FD,014D,0143,0139,012F,
    0125,011B,0107,0111,016B,0175

    [skyselect]
    caid = 1702
    srvid = 0012,0078,0079,007A,00FB,00FE,0105,0108,010F,0119,0123,012D,0137,0141,014B

    In der dvbapi ist nur die 1838 priorisiert und nichts ignoriert - also nur "P:1838"

    Als letztes noch Ausschnitte aus meinem Log-File (so gut es geht nach den oberen Änderungen so gut es geht angepasst - Zeitsprünge durch "..." getrennt)
    2012/04/15 13:20:13 2AAC6810 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (mips-tuxbox-linux)
    2012/04/15 13:20:13 2AAC6810 s version=1.10rc-svn, build #6089, system=mips-tuxbox-linux, nice=-1
    2012/04/15 13:20:13 2AAC6810 s client max. idle=120 sec, debug level=0
    2012/04/15 13:20:13 2AAC6810 s max. logsize=256 Kb, loghistorysize=4096 bytes
    2012/04/15 13:20:13 2AAC6810 s client timeout=11000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/04/15 13:20:13 2AAC6810 s services reloaded: 0 services freed, 9 services loaded, rejected 0
    2012/04/15 13:20:13 2AAC6810 s userdb reloaded: 5 accounts loaded, 0 expired, 0 disabled
    2012/04/15 13:20:13 2AAC6810 s signal handling initialized (type=sysv)
    2012/04/15 13:20:13 2AAC6810 s 227 service-id's loaded in 8ms
    2012/04/15 13:20:13 2AAC6810 s oscam.tiers loading failed
    2012/04/15 13:20:13 2AAC6810 s 4 provid's loaded
    2012/04/15 13:20:13 2AAC6810 s 0 lengths for caid guessing loaded
    2012/04/15 13:20:13 2AAC6810 s monitor: disabled
    2012/04/15 13:20:13 2AAC6810 s camd33: disabled
    2012/04/15 13:20:13 2AAC6810 s camd35: disabled
    2012/04/15 13:20:13 2AAC6810 s cs378x: disabled
    2012/04/15 13:20:13 2AAC6810 s newcamd: disabled
    2012/04/15 13:20:13 2AAC6810 s cccam: initialized (fd=8, port=12345, crypted)
    2012/04/15 13:20:13 2AAC6810 s radegast: disabled
    2012/04/15 13:20:13 2AAC6810 s http thread started
    2012/04/15 13:20:13 2AAC6810 s creating thread for device /dev/sci0
    2012/04/15 13:20:13 2AAC6810 s creating thread for device irgendwo.dyndns
    2012/04/15 13:20:13 2AAC6810 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/04/15 13:20:13 2AAC6810 s waiting for local card init
    2012/04/15 13:20:13 2B1114B0 h HTTP Server listening on port 8555
    2012/04/15 13:20:13 2B2114B0 r reader thread started (thread=2B2114B0, label=um02, device=/dev/sci0, detect=cd, mhz=357, cardmhz=368)
    2012/04/15 13:20:13 2B3114B0 p proxy thread started (thread=2B3114B0, label=Partner1, server=irgendwo.dyndns)
    2012/04/15 13:20:13 2B3114B0 p connecting to irgendwo.dyndns
    2012/04/15 13:20:13 2B2114B0 r um02 card detected
    2012/04/15 13:20:14 2B3114B0 p irgendwo.dyndns: resolved ip=85.23.156.12
    2012/04/15 13:20:15 2B2114B0 r ATR: 3F ... 12
    2012/04/15 13:20:16 2B2114B0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/04/15 13:20:17 2B2114B0 r detect native nagra card
    2012/04/15 13:20:17 2B2114B0 r [nagra-reader] type: NAGRA, caid: 1838, IRD ID: FF FF FF FF
    2012/04/15 13:20:17 2B2114B0 r [nagra-reader] ProviderID: 00 00 04 01
    2012/04/15 13:20:17 2B2114B0 r [nagra-reader] active to: 2012/07/06 12:59
    2012/04/15 13:20:17 2B2114B0 r -----------------------------------------
    2012/04/15 13:20:17 2B2114B0 r |id |tier |valid from |valid to |
    2012/04/15 13:20:17 2B2114B0 r +----+--------+------------+------------+
    2012/04/15 13:20:17 2B2114B0 r |1103|318D |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|3084 |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|5794 |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|318E |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|D4A7 |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|D4C6 |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|57F8 |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|318C |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|585D |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r |1103|5924 |2012/03/25 |2012/07/06 |
    2012/04/15 13:20:18 2B2114B0 r -----------------------------------------
    2012/04/15 13:20:18 2B2114B0 r found cardsystem nagra
    2012/04/15 13:20:18 2B2114B0 r ROM: D N A S P 1 4 2
    2012/04/15 13:20:18 2B2114B0 r REV: R e v G 0 6
    2012/04/15 13:20:18 2B2114B0 r SER: 1B 12 25 FF
    2012/04/15 13:20:18 2B2114B0 r CAID: 1838
    2012/04/15 13:20:18 2B2114B0 r Prv.ID: 00 00 04 01 (sysid)
    2012/04/15 13:20:18 2B2114B0 r Prv.ID: 00 00 00 00
    2012/04/15 13:20:18 2B2114B0 r Prv.ID: 00 00 11 03
    2012/04/15 13:20:18 2B2114B0 r [nagra-reader] ready for requests
    2012/04/15 13:20:19 2AAC6810 s init for all local cards done
    2012/04/15 13:20:19 2AAC6810 s anti cascading disabled
    2012/04/15 13:20:19 2B77B4B0 c plain dvbapi-client granted (DVBApi, au=auto (2 reader))
    2012/04/15 13:20:19 2B77B4B0 c dvbapi: 1 entries read from oscam.dvbapi
    2012/04/15 13:20:19 2B97B4B0 c encrypted cccam-client 192.168.178.24 granted (meineDVB, au=off)
    2012/04/15 13:20:19 2B87B4B0 c encrypted cccam-client 192.168.178.22 granted (User1, au=off)
    2012/04/15 13:20:19 2BB7B4B0 c encrypted cccam-client 192.168.178.5 granted (800SZ, au=off)
    2012/04/15 13:20:20 2B77B4B0 c dvbapi: [ADD PID 0] CAID: 1722 ECM_PID: 178C PROVID: 000000
    2012/04/15 13:20:20 2B77B4B0 c dvbapi: [ADD PID 1] CAID: 1831 ECM_PID: 1A8C PROVID: 000000
    2012/04/15 13:20:20 2B77B4B0 c dvbapi: [ADD PID 2] CAID: 1835 ECM_PID: 1C74 PROVID: 000000
    2012/04/15 13:20:20 2B77B4B0 c dvbapi: [ADD PID 3] CAID: 1838 ECM_PID: 1E74 PROVID: 000000
    ...
    2012/04/15 13:20:42 2B77B4B0 c DVBApi (1722&000000/00DE/93:925E): timeout (11098 ms) by Partner1 (of 3 avail 3)
    2012/04/15 13:20:42 2B77B4B0 c dvbapi: try pids again #1
    2012/04/15 13:20:42 2B77B4B0 c DVBApi (1722&000000/00DE/93:A9A2): timeout (11001 ms) by Partner1 (of 3 avail 3)
    2012/04/15 13:20:42 2B77B4B0 c DVBApi (1838&000000/00DE/9C:8E14): rejected group (11 ms) (of 0 avail 3) (no matching reader)
    2012/04/15 13:20:43 2B77B4B0 c DVBApi (1831&000000/00DE/54:D790): timeout (11100 ms) by Partner1(btun) (of 3 avail 3)
    2012/04/15 13:20:46 2B77B4B0 c dvbapi: Start descrambling PID #1 (CAID: 1831) 1
    2012/04/15 13:20:46 2B77B4B0 c DVBApi (1831&000000/00DE/54:68AF): found (4673 ms) by Partner1(btun) (of 3 avail 3)
    2012/04/15 13:20:46 2B77B4B0 c DVBApi (1831&000000/00DE/54:68AF): cache2 (2284 ms) by Partner1(btun) (of 3 avail 3)
    ....
    2012/04/15 13:22:00 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (11005 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:00 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (0 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:00 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:00 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (0 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:00 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:00 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:01 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:01 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:01 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:01 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (0 ms) by Partner1 (of 1 avail 3)
    2012/04/15 13:22:01 2BA7B4B0 c User1 (1722&000000/00DE/93:BB6C): timeout (1 ms) by Partner1 (of 1 avail 3)
    Nochmal die Legende: In Blau ist alles das, was ich gegenüber meinen wirklichen Einträgen verändert hab. In Fett ist alles das dargestellt, was mir jetzt irgendwie "abartig" vorkommt. Und in Rot ist alles das, was mir als Fehler aufgefallen ist.

    Dieser "Timeout"-Fehler sorgt, wie ich so sehe, immer dafür, dass mein Bild (oder das meiner Clients) stehen bleibt.
    Weiterhin ist auffällig, dass die "Antwortzeiten" (nehme an, dass das die Fett Gedruckten = Antwortzeiten sind) teilweise relativ hoch sind.
    Und ich kann nun den "Timeoutfehler" nicht absichtlich provozieren - er kommt und geht (und immer bleibt das Bild stehen und meist ist ein Neustart von Oscam notwendig - auch wenn Oscam eigentlich nicht abgestürzt ist). Erst wenn ich den Betatunnel raus nehme, dann bleibt das Bild innerhalb von Sekunden (...bis maximal 2 Minuten) mit Sicherheit stehen.

    Ich denke, dass bei mir noch nicht alles "sauber" konfiguriert ist und deshalb zum einen die "Timeout"-Fehler und zum anderen die relativ hohen "Antwortzeiten" kommen. Kann da vielleicht mal jemand drüber gucken, ob da noch irgendwas dramatisch falsches drin steht?

    Danke für eure Hilfe.

    BTW: Vorher lief auf dieser Box die Oscam_1.20-unstable, die aber immer dann abgestürzt ist, wenn ein Client drauf zugegriffen hat. Ob wenigstens dann auf der Box die Sky-Sender hääten gelaufen, kann ich nicht sagen, da ich bis auf kurzes Zappen und gucken ob es "hell" wird, nichts wieter probiert hatte - aber das kurze Zappen funktioniert ja auch heute noch...

    Gruß
    STAN

    Edit (16.04.2012): Hab noch ein paar Änderungen vor genommen und die Kiste läuft jetzt (so wie es aussieht sogar relativ gut).
    Werde hier bei Gelegenheit meine Einstellungen hier neu reinstellen und würde dann um "Feinschliff-Hilfe" bitten - Danke!
     
    Zuletzt bearbeitet: 16. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Kann es daran liegen, daß der User DVBapi heitß und nicht local?
    Habe es bei mir so, aber auch keine UM02...
    Sonst sehe ich keinen Fehler, auch nach längerem/ wiederholtem Lesen.

    Einzig in der oscam.server für Deine Karte
    mhz = 368 #fehlt

    und die CAID für den Reader Partner1
     
    Zuletzt bearbeitet: 16. April 2012
    #2
  4. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    @mxer:
    Danke erstmal für deine Stellungnahme. Interessanter weise läuft es im Moment dadurch besser, dass ich den Betatunnel raus genommen hab! Was mich eigentlich wundert, da vorher die Konstellation immer dazu geführt hat, dass bei Zugriff auf Sky (nur durch Share) immer dazu geführt hat, dass das Bild schwarz blieb/wurde...
    Aber dazu mehr, wenn ich meine jetzigen Einstellungen auf "Herz und Nieren" überprüft habe. Nicht, dass ich wieder ein *freu* zu früh raus haue :D

    Wie gesagt; Nach Rausnahme des Betatunnels sehen nun meine Zugriffzeiten wesentlich besser aus und auch das Bild wird beim Umschalten schnell hell!

    Danke und Gruß
    STAN
     
    #3
  5. LaPanna
    Offline

    LaPanna Freak

    Registriert:
    2. August 2011
    Beiträge:
    217
    Zustimmungen:
    111
    Punkte für Erfolge:
    43
    Ort:
    Hessen
    Autobetatunnel im Loadbalancer ist ja auch Aktiv, deswegen brauchst keine seperaten Betatunnel, deine einträge waren eh wirrwarr, gingen alle auf die 1722, wenn brauchst 1835.797D:1722 für Sky Sport HD, aber auch nur wenns sonst nicht Hell wird.
    Setze dem DVBApi user noch dies:
    caid = 1722,1831,1835,1838

    und mach mal lb-save in der global conf viel höher, ~ 1000
     
    #4
    STAN001 gefällt das.
  6. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    @LaPanna: Danke für die Tipps! Solltest du (oder andere) noch mehr Tipps haben, was ich wie und wo verbessern kann - dann immer her damit :D
    Die aktuellen Tipps hab ich eingebaut und es läuft soweit immer noch gut.
    Werde aber erstmal bis zum WE abwarten, ob sich nicht vielleicht doch noch "schwächen" oder gar Aussetzer zeigen.
    Dann werde ich meine Settings noch einmal neu posten.

    Eine "kleine" Frage hätte ich doch noch (so zwischendurch):
    Diese Meldung kommt regelmäßig (ich glaub der User ist auf dem Kanal eingeschlafen)

    User1 (1838&000000/797D/92:E65D): rejected group (0 ms) (of 0 avail 0) (no matching reader)

    Bisher scheint es nicht unbedingt zu stören, deshalb auch nur diese Frage "am Rande". Ist das irgendwie weiter schlimm? Kann/soll ich das irgenwie verhindern?

    Danke und Gruß
    STAN
     
    #5
  7. matthesdr
    Offline

    matthesdr Ist gelegentlich hier

    Registriert:
    10. Januar 2008
    Beiträge:
    59
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Die Zeile sagt dir nur dass der Sender mit der ID 797D keinem Reader zugeordnet ist und somit auch nicht entschlüsselt wird. Das macht man normalerweise mit einem services-Eintrag in der Config der Reader. So kannst du definieren welcher Reader für welchen Sender zuständig ist um die Performance der Entschlüsselung zu erhöhen. Allerdings kann ich deinen Configs auch nicht entnehmen dass du überhaupt mit der oscam.service arbeitest oder einem Reader Services zuordnest.
     
    #6
    STAN001 gefällt das.
  8. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    @matthesdr:

    Danke für deine Antwort! - Du hast natürlich Recht - in den (noch) geposteten Einstellungen sind die Services noch nicht mit drin. Inzwischen sind allerdings auch schon 1.5 Monate vergangen - Und (wie ich schon mal irgendwo schrieb) den Grundsatz "Never change a running system" absichtlich ignorierend, habe ich meine Configs inzwischen erweitert. - Läuft trotzdem immer noch!

    Noch etwas, was inzwischen passiert ist: Nachdem mit die 1.20er Unstableversion immer abgestürzt ist, hatte ich ja dann mit der 1.10 stabel mehr Erfolg; Aber: Als ich meine Configurationen "relativ sauber" hatte, konnte ich auch wieder die 1.20 unstable benutzen...

    Gruß
    STAN
     
    #7

Diese Seite empfehlen