1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SRG mit Smargo und oscam/cccam

Dieses Thema im Forum "Millennium Card" wurde erstellt von Adriano1980, 20. Mai 2011.

  1. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Hallo leute ich versuche seit Monate Mein Mill card an laufen zu bringen .

    Also ich hab ein Dreambox 800 mit smargo und mil card, über cccam lauft ohne problem, CH hell.

    Über oscam cccam zeigt zwar die N-Line online aber produziert keine positive ecm, also fehler.

    Mein einstellungen.


    Code:
    oscam.cfg
      
     [global]
     nice = -1
     WaitForCards = 1
     ClientTimeout = 5
     LogFile = stdout
     Level = 15
     CacheDelay = 120
     [newcamd]
     key = 0102030405060708091011121314
     port = 34001@0500:023800
    
    Code:
    oscam.server
      
     [reader]
     label = SSRSRG
     protocol = smartreader
     detect = CD
     device = /dev/ttyUSB0
     group = 2
     services = mill
     emmcache = 1,3,2
     #aeskey=EF3CB8D36A862097A33FC47101041BE3
    
    Code:
    oscam.user
      
     [account] 
     user = user1
     pwd = pass1
     group = 2
     au = SSRSRG
     CAID = 0500
     IDENT = 0500:023800
    
    Code:
    cccam.cfg
    
    
    N: 127.0.0.1 34001 user1 pass1  01 02 03 04 05 06 07 08 09 10 11 12 13 14
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kenshiculus
    Offline

    kenshiculus Guest

    AW: SRG mit Smargo und oscam/cccam

    mach mal bitte noch die 1 rein am Ender der N-line


    Code:
    N: 127.0.0.1 34001 user1 pass1  01 02 03 04 05 06 07 08 09 10 11 12 13 14 1
     
    #2
  4. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: SRG mit Smargo und oscam/cccam

    Ich werd es probieren und morgen erichten, danke erst mal.

    P.S. ist der 1 am ende nicht das gleich wie 256?

    Weill mit 256 hab ich schon probiert und problem ist gebliben
     
    #3
  5. kenshiculus
    Offline

    kenshiculus Guest

    AW: SRG mit Smargo und oscam/cccam

    Der 256-er Trick funktioniert nur mit alten Versionen der CCcam, ansonsten ist deine card 10 hops entfernt oder so. Welche Cccam Version verwendest du denn?
     
    #4
  6. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: SRG mit Smargo und oscam/cccam

    2.1.3, mein hd+ card funz mit cccam osca und 256
     
    #5
  7. kenshiculus
    Offline

    kenshiculus Guest

    AW: SRG mit Smargo und oscam/cccam

    genau, bis 2.1.3 geht die 256 noch, bei höherer Version der CCcam nicht mehr
     
    #6
  8. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: SRG mit Smargo und oscam/cccam

    Also, ich hab getestet , so siht mein log aus


    Code:
    2011/05/22 13:20:20 20906 s can't open file "/var/tuxbox/config/oscam.srvid" (err=2), no service-id's loaded
    2011/05/22 13:20:20 20906 s monitor: disabled
    2011/05/22 13:20:20 20906 s camd 3.3x: disabled
    2011/05/22 13:20:20 20906 s camd 3.5x: disabled
    2011/05/22 13:20:20 20906 s cs378x: disabled
    2011/05/22 13:20:20 20906 s newcamd: initialized (fd=8, port=34000, crypted)
    2011/05/22 13:20:20 20906 s CAID: 1830
    2011/05/22 13:20:20 20906 s provid #0: 003411
    2011/05/22 13:20:20 20906 s newcamd: initialized (fd=9, port=34001, crypted)
    2011/05/22 13:20:20 20906 s CAID: 0500
    2011/05/22 13:20:20 20906 s provid #0: 023800
    2011/05/22 13:20:20 20906 s cccam: disabled
    2011/05/22 13:20:20 20906 s radegast: disabled
    2011/05/22 13:20:20 20906 s client resolver thread started
    2011/05/22 13:20:20 20906 s logger started (pid=20909)
    2011/05/22 13:20:20 20906 s resolver thread started
    2011/05/22 13:20:20 20906 s http started (pid=20911)
    2011/05/22 13:20:20 20906 s reader started (pid=20912, device=/dev/sci0)
    2011/05/22 13:20:20 20906 s reader started (pid=20913, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/05/22 13:20:20 20906 s waiting for local card init
    2011/05/22 13:20:20 20911 h HTTP Server listening on port 16002
    [COLOR=Red]2011/05/22 13:20:20 20913 r03 ERROR, you have specified 'protocol = smartreader' in oscam.server,[/COLOR]
    2011/05/22 13:20:20 20913 r03 recompile with SmartReader support.
    2011/05/22 13:20:20 20913 r03 Cannot open device: /dev/ttyUSB0
    2011/05/22 13:20:20 20912 r02 card detected
    2011/05/22 13:20:22 20912 r02 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2011/05/22 13:20:23 20912 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz 
    
    es ist so weit alles ok bis auf diese error in rot,

    die card wird ja erkant so wie das log sagt,



    2011/05/22 13:20:22 20912 r02 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63


    Code:
    2011/05/22 13:24:04  20906 s   client(18) connect from  (pid=21011, pipfd=33) 
    2011/05/22 13:24:04  21011 c18 user chisou is trying to connect but doesnt exist ! (using client 4343) 
    2011/05/22 13:24:04  21011 c18 plain newcamd-client rejected (no such user) 
    2011/05/22 13:24:06  20915 c02 djmiky (1830&003411/EF75/92:0AE5): found (297 ms) by hdplus 
    2011/05/22 13:24:08  20906 s   client(18) connect from (pid=21019, pipfd=33) 
    2011/05/22 13:24:08  21019 c18 user sxxxxxxxn198 is trying to connect but doesnt exist ! (using client 4343) 
    2011/05/22 13:24:08  21019 c18 plain newcamd-client 193.164.131.24 rejected (no such user) 
    2011/05/22 13:24:10  20915 c02 djmiky (1830&003411/EF10/92:3D7F): found (298 ms) by hdplus 
    2011/05/22 13:24:14  20932 c13 axxxxm disconnected from 9 
    2011/05/22 13:24:16  20915 c02 dxxxxy (1830&003411/EF75/92:B7E4): found (297 ms) by hdplus 
    2011/05/22 13:24:17  20915 c02 dxxxxy (1830&003411/EF10/92:7C75): found (297 ms) by hdplus 
    2011/05/22 13:24:19  20906 s   client(13) connect from (pid=21038, pipfd=28) 
    2011/05/22 13:24:19  21038 c13 user superman198 is trying to connect but doesnt exist ! (using client 4343) 
    2011/05/22 13:24:19  21038 c13 plain newcamd-clientrejected (no such user) 
    2011/05/22 13:24:20  20915 c02 dxxxxy (1830&003411/EF75/92:5472): found (298 ms) by hdplus 
    [COLOR=Red]2011/05/22 13:24:20  20913 r03 ERROR, you have specified 'protocol = smartreader' in oscam.server, 
    2011/05/22 13:24:20  20913 r03 recompile with SmartReader support. 
    2011/05/22 13:24:20  20913 r03 Cannot open device: /dev/ttyUSB0 [/COLOR]
    2011/05/22 13:24:34  21056 c13 user suxxxxxxxxxxx8 is trying to connect but doesnt exist ! (using client 4343) 
    2011/05/22 13:24:34  21056 c13 plain newcamd-clientrejected (no such user) 
    2011/05/22 13:24:34  20915 c02 dxxxy (1830&003411/EF75/92:BB8F): found (298 ms) by hdplus 
    2011/05/22 13:24:38  20915 c02 djxxxxy (1830&003411/EF10/92:9D11): found (297 ms) by hdplus 
    2011/05/22 13:24:41  20915 c02 dxxxxy (1830&003411/EF75/92:363A): found (296 ms) by hdplus 
    als nline ist online aber srg ist dunkel , bitte um hilfe danke
     
    #7
  9. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: SRG mit Smargo und oscam/cccam

    ich hab folgenden einstellung probiert

    Code:
    [reader]
    label = SSRSRG
    protocol = smartreader
    detect = CD
    [COLOR=Red]device = 001:007[/COLOR]
    #device = /dev/ttyUSB0
    group = 2
    services = mill
    emmcache = 1,3,2
    #aeskey=EF3CB8D36A862097A33FC47101041BE3
    Stimmt immer noch was nicht.

    Code:
    2011/05/22 15:35:12 21855 c14 AU flag 0 for user user
    2011/05/22 15:35:12 21814 s client(15) connect from 127.0.0.1 (pid=21856, pipfd=30)
    2011/05/22 15:35:12 21856 c15 encrypted newcamd:34001-client 127.0.0.1 granted (user1, au=ssrsrg)
    2011/05/22 15:35:12 21856 c15 user user1 authenticated successfully (using client 4343)
    2011/05/22 15:35:12 21856 c15 AU wont be used on this port -> disable AU
    2011/05/22 15:35:14 21814 s client(16) connect from 19xxxxxxxxxx.24 (pid=21857, pipfd=31)
    2011/05/22 15:35:14 21857 c16 user sxxxxxxxxxxx8 is trying to connect but doesnt exist ! (using client 4343)
    2011/05/22 15:35:14 21857 c16 plain newcamd-client 19xxxxxxxxxx.24 rejected (no such user)
    2011/05/22 15:35:33 21821 r03 ERROR, you have specified 'protocol = smartreader' in oscam.server,
    2011/05/22 15:35:33 21821 r03 recompile with SmartReader support.
    2011/05/22 15:35:33 21821 r03 Cannot open device: 001:007 

    Mensch hat keiner ein millcard mit smargo, oscam und cccam am laufen?

    Ich denke auf diese erden sind ein Paar miliarden Leute, 1 oder 2 davon werd mit sichereit mein problem gehabt haben und erfolgreich gelöst, bin für jeder tips dankbar.

    Danke
     
    #8
  10. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: SRG mit Smargo und oscam/cccam

    bei mir läuft eine mille Karte.
    hier meine configs dazu:
    oscam.config mit newcamd protokoll
    #
    oscam.conf generated automatically by Streamboard OSCAM 1.00 --
    DEB-Freetz -- build #5143
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    logfile
    = /dev/null
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    saveinithistory = 1

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 1

    [newcamd]
    port = 34001@0500:FFF400,032820,023800,040800
    key = 0102030405060708091011121314

    [cs357x]
    port = 51555

    [cccam]
    port = 12000
    reshare = 1
    version = 2.1.1
    stealth = 1

    [webif]
    httpport = 83
    httpcss =
    /var/media/ftp/uStor01//cs/oscam//hexer_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.server Group mußt du an deine Verhältnisse anpassen.
    [reader]
    label = mill
    protocol = mouse
    device = /dev/ttyUSB3
    services = srg
    caid = 0500
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    0000:FFF400,020810,020820,024400,023800,030700,030B00,023B00,021110,040810
    group

    oscam.services

    [srg]
    caid = 0500
    provid = 023800,040810
    srvid = 36B3,36B2,36B8,36B9,0385,038B,03DE,02CD

    oscam.srvid

    0500:0385|Schweizer Fernsehen|SF1|TV|
    0500:038F|Schweizer Fernsehen|SF info|TV|
    0500:038B|Schweizer Fernsehen|SF zwei|TV|
    0500:03DE|Schweizer Fernsehen|HD suisse|TV|
    0500:36B2|Television Suisse Romande|TSR1|TV|
    0500:36B8|Television Suisse Romande|TSR2|TV|
    0500:36B3|Televisione svizzera di lingua italiana|TSI1|TV|
    0500:36B9|Televisione svizzera di lingua italiana|TSI1|TV|

    oscam.user für die N-Line in der cccam.cfg
    da ich noch eine freextv Karte habe ist das mit dabei. Group mußt du an deine Verhältnisse anpassen.
    [account]
    user = oscam2
    pwd = oscam2
    group = 3,4
    monlevel = 1
    services = freex,srg
    caid = 0500
    ident =
    0000:FFF830,041700,041710,FFF400,020810,020820,024400,023800,030700,030B00,023B00,021110,040810

    N-Line für die mille Karte in der cccam.cfg. Ip deines Servers anpassen

    N: 192.168.178.100 34001 oscam2 oscam2 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    Vielleicht hilft dir das ja weiter.

    Mlg piloten
     
    #9
    Adriano1980 gefällt das.
  11. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: SRG mit Smargo und oscam/cccam

    Jetzt hab ich so

    Code:
    [B][COLOR=Red]oscam.cfg[/COLOR]
    [/B]
    [global]
    nice          = -1
    WaitForCards  = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120
    
    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411;34001@0500:FFF400,032820,023800,040800
    
    
    
    [webif]
    httpport = 16002                    
    httpuser  = admin                     
    httppwd = xxxxxxxxxx                     
    httprefresh = 15                   
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255 
    
    Code:
    [B][COLOR=Red]Oscam.server[/COLOR][/B]
    
    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    rsakey = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
    boxkey = A7642F57BC96D37C
    mhz = 368
    
    [reader]
    label = mill
    protocol = mouse
    device = /dev/ttyUSB0
    services = srg
    caid = 0500
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    0000:FFF400,020810,020820,024400,023800,030700,030 B00,023B00,021110,040810
    group
    Code:
    [COLOR=Red][B]Oscam.User[/B][/COLOR]
    
    [account]
    user = user
    pwd = pass
    group = 1
    au = HDplus
    CAID = 1830
    
    [account]
    user = user1
    pwd = pass1
    group = 1,2
    monlevel = 1
    services = srg
    caid = 0500
    ident = 0000:FFF830,041700,041710,FFF400,020810,020820,024400,023800,030700,030B00,023B00,021110,040810
    Code:
    [COLOR=Red][B]cccam.cfg[/B][/COLOR]
    
    N: 127.0.0.1 34000 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256 #HD+
    N: 127.0.0.1 34001 user1 pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14 1 #Millcard,srg
    
    Code:
    [COLOR=Red][B]oscam.log
    
    2011/05/22 21:10:50 24048 s signal handling initialized (type=sysv)
    2011/05/22 21:10:50 24048 s can't open file "/var/tuxbox/config/oscam.srvid" (err=2), no service-id's loaded
    2011/05/22 21:10:50 24048 s monitor: disabled
    2011/05/22 21:10:50 24048 s camd 3.3x: disabled
    2011/05/22 21:10:50 24048 s camd 3.5x: disabled
    2011/05/22 21:10:50 24048 s cs378x: disabled
    2011/05/22 21:10:50 24048 s newcamd: initialized (fd=8, port=34000, crypted)
    2011/05/22 21:10:50 24048 s CAID: 1830
    2011/05/22 21:10:50 24048 s provid #0: 003411
    2011/05/22 21:10:50 24048 s newcamd: initialized (fd=9, port=34001, crypted)
    2011/05/22 21:10:50 24048 s CAID: 0500
    2011/05/22 21:10:50 24048 s provid #0: FFF400
    2011/05/22 21:10:50 24048 s provid #1: 032820
    2011/05/22 21:10:50 24048 s provid #2: 023800
    2011/05/22 21:10:50 24048 s provid #3: 040800
    2011/05/22 21:10:50 24048 s cccam: disabled
    2011/05/22 21:10:50 24048 s radegast: disabled
    2011/05/22 21:10:50 24048 s client resolver thread started
    2011/05/22 21:10:50 24048 s logger started (pid=24051)
    2011/05/22 21:10:50 24048 s resolver thread started
    2011/05/22 21:10:50 24048 s http started (pid=24053)
    2011/05/22 21:10:50 24048 s reader started (pid=24054, device=/dev/sci0)
    2011/05/22 21:10:50 24048 s reader started (pid=24055, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/05/22 21:10:50 24048 s waiting for local card init
    2011/05/22 21:10:50 24053 h HTTP Server listening on port 16002
    2011/05/22 21:10:50 24054 r02 card detected
    2011/05/22 21:10:51 24054 r02 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63 
    2011/05/22 21:10:52 24055 r03 card detected
    2011/05/22 21:10:52 24054 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/05/22 21:10:53 24054 r02 detect native NAGRA card T1 protocol
    2011/05/22 21:10:54 24054 r02 -----------------------------------------
    2011/05/22 21:10:54 24054 r02 |id |tier |valid from |valid to |
    2011/05/22 21:10:54 24054 r02 +----+--------+------------+------------+
    2011/05/22 21:10:54 24054 r02 |8011|0065 |2010/05/29 |2011/05/30 |
    2011/05/22 21:10:54 24054 r02 |8011|0064 |2010/05/25 |2011/05/26 |
    2011/05/22 21:10:54 24054 r02 -----------------------------------------
    2011/05/22 21:10:54 24054 r02 WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2011/05/22 21:10:54 24054 r02 ROM: D N A S P 1 4 2
    2011/05/22 21:10:54 24054 r02 REV: R e v G C 4
    2011/05/22 21:10:54 24054 r02 SER: 48 C2 6B 25
    2011/05/22 21:10:54 24054 r02 CAID: 1830
    2011/05/22 21:10:54 24054 r02 Prv.ID: 00 00 34 11 (sysid)
    2011/05/22 21:10:54 24054 r02 Prv.ID: 00 00 00 00
    2011/05/22 21:10:54 24054 r02 Prv.ID: 00 00 80 11
    2011/05/22 21:10:54 24054 r02 [nagra-reader] ready for requests
    2011/05/22 21:10:59 24055 r03 ATR: 3F 77 18 00 00 C2 47 40 00 68 90 00
    2011/05/22 21:11:01 24055 r03 Warning: D=0 is invalid, forcing D=1
    2011/05/22 21:11:02 24055 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/05/22 21:11:05 24055 r03 card system not supported
    2011/05/22 21:11:05 24055 r03 Normal mode failed, reverting to Deprecated Mode 
    2011/05/22 21:11:26 24107 c15 encrypted newcamd:34001-client 127.0.0.1 granted (user1, au=0)
    2011/05/22 21:11:26 24107 c15 user user1 authenticated successfully (using client 4343)
    2011/05/22 21:11:26 24107 c15 AU disabled for user user1
    2011/05/22 21:11:27 24048 s client(16) connect from 1xxxxxxxxxxxxx3 (pid=24108, pipfd=31)
    
    2011/05/22 21:11:28 24048 s client(16) connect from 8xxxxxxxxxx6 (pid=24110, pipfd=31)
    2011/05/22 21:11:28 24110 c16 encrypted newcamd:34000-client 8xxxxxxxxxx6 rejected (fxxxxxxxxxo, invalid ip)
    2011/05/22 21:11:28 24110 c16 user fxxxxxxxxxxo authenticated successfully (using client 4343)
    2011/05/22 21:11:28 24110 c16 AU disabled for user fxxxxxxxxxo
    2
    2011/05/22 21:11:52 24048 s client(19) connect from 1xxxxxxxxxxxxxx4 (pid=24113, pipfd=34)
    2011/05/22 21:11:52 24111 c17 1xxxxxxxxxxxxxx2 (1830&003411/EF11/92:E3E9): found (299 ms) by hdplus
    2011/05/22 21:11:52 24113 c19 user sxxxxxxxxxxxxxxxx8 is trying to connect but doesnt exist ! (using client 4343)
    2011/05/22 21:11:52 24113 c19 plain newcamd-client 1xxxxxxxxxxxxx4 rejected (no such user) [/B][/COLOR]
    Nicht zu machen, zum kotzen,

    an smargo kann nicht ligen, weill ja über cccam geht srg, nur über oscam will einfach nicht laufen.

    Noch ein tips?

    Danke an alle


    Edit:


    c15 user1 (0500&023800/36B9/2A:0156): not found (278 ms)
     
    Zuletzt bearbeitet: 22. Mai 2011
    #10
  12. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: SRG mit Smargo und oscam/cccam

    mir ist noch was eingefallen. Ist für eine Dream. Für meine Fritzbox siehst anders aus.
    [reader]
    label = mill
    protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    services = mill
    emmcache = 1,3,2
    aeskey=EF3CB8D36A862097A33FC47101041BE3

    akskey war drin als ich bei mir die Configs bearbeitet habe.
    Aber SRG wollte und wollte nicht hell werden.
    Als ich dann nachgesehen hab, war der aeskey auf einmal weg.
    Habe ihn dann neu eingtragen. Ein paar mal direkt im WI von oscam beim mille server. Dann direkt in der den configs bei oscam.server.
    Auf einmal war es hell bei den SRG Sendern und bleibt auch hell.
    Was nun letztendlich zum Erfolg geführt ha,t weiß ich nicht mehr.
    Eintrag im WI oder in den congfis direkt.
    Probiers mal.

    Übrigens: der aeskey ist wieder nicht zu sehen, obwohl ich ihn eingetragen hab. Egal: es ist hell bei mir.

    Mlg piloten
     
    #11
  13. kenshiculus
    Offline

    kenshiculus Guest

    AW: SRG mit Smargo und oscam/cccam

    für die Viaccess von SRG ist kein aeskey notwendig
     
    #12
  14. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: SRG mit Smargo und oscam/cccam

    hi,

    netferne mal in deinem READER (oscam.server) den eintrag "services", also ein "#" vorne dran machen....
     
    #13
  15. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: SRG mit Smargo und oscam/cccam

    Jetzt hab ich so,

    HD+ und Srg ( Mill card )

    Oscam.cfg


    Code:
    [global]
    nice          = -1
    WaitForCards  = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120
    
    
    
    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411
    
    [newcamd]
    key = 0102030405060708091011121314
    port = 34001@0500:023800
    
    [webif]
    httpport = 16002
    httpuser = admin
    httppwd = XXXXXXX
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    Oscam Server

    Code:
    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    rsakey = BF358B546186xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxD9C5CCA4DD5
    boxkey = A7642xxxxxxxxxx7C
    mhz = 368
    
    [reader]
    label    = srgswiss
    protocol = mouse
    detect   = CD
    device   = /dev/ttysUSB1
    group    = 2
    services = srgswiss
    emmcache = 1,3,2
    #aeskey=EF3CB8D36A862097A33FC47101041BE3
    
    Uscam User

    Code:
    [account]
    user = user
    pwd = pass
    group = 1
    au = HDplus
    CAID = 1830
    
    
    [account]
    user = user1
    pwd = pass1
    group = 2
    uniq = 1
    caid = 0500
    ident = 0500:023800
    AU = srgswiss
    monlevel = 0
    Hostname = 127.0.0.1
    services = srgswiss
    
    Oscam Services

    Code:
    [srgswiss]
    caid=0500
    srvid=36B3,36B2,36B8,36B9,0385,038B,03DE

    Oscam Srvid

    Code:
    # SRG
    0500:0385|Schweizer Fernsehen|SF1|TV|
    0500:038F|Schweizer Fernsehen|SF info|TV|
    0500:038B|Schweizer Fernsehen|SF zwei|TV|
    0500:03DE|Schweizer Fernsehen|HD suisse|TV|
    0500:36B2|Television Suisse Romande|TSR1|TV|
    0500:36B8|Television Suisse Romande|TSR2|TV|
    0500:36B3|Televisione svizzera di lingua italiana|TSI1|TV|
    0500:36B9|Televisione svizzera di lingua italiana|TSI1|TV|
    

    Oscam log zeigt folgenden error



    1. 2011/05/29 19:01:49 2838 c19 user1 (0500&023800/36B2/2A:217D): fake (121 ms)

    2. 2011/05/29 16:43:05 2727 r03 ERROR opening device /dev/ttysUSB1
      2011/05/29 16:43:05 2727 r03 Cannot open device: /dev/ttysUSB1
      2011/05/29 16:43:11 2768 c18 user1 (0500&023800/36B9/2A:7D34): timeout (5006 ms)
      2011/05/29 16:43:12 2768 c18 Connection closed to client
      2011/05/29 16:43:12 2768 c18 user1 disconnected from 127.0.0.1
      2011/05/29 16:43:12 2720 s client(18) connect from 127.0.0.1 (pid=2771, pipfd=33)
    Nun das komisch an alles

    in anhang ist mein Screenschot und er zeigt verbindung mit newcamd aber in hop 1 aber Srg bleibt dunkel.

    Oscam web info sagt User1 status Duplicate.

    Hat jemand ne lösung ich dennke ich bin kannz knap an mein problem zu lösen.

    danken.
     
    #14
  16. Honda-Civic
    Offline

    Honda-Civic Board Guru Supporter

    Registriert:
    13. August 2008
    Beiträge:
    1.326
    Zustimmungen:
    1.259
    Punkte für Erfolge:
    113
    AW: SRG mit Smargo und oscam/cccam

    Hi
    Als erste hast du in device falsch <<<< device = /dev/ttysUSB1>>>>es mus so sein <<device = /dev/ttyUSB1 <<< und als 2-te fake und duplicate macht dir uniq
    nimms einfach raus

    [account]
    user = user1
    pwd = pass1
    group = 2
    caid = 0500
    ident = 0500:023800
    AU = srgswiss
    services = srgswiss
     
    #15
    Adriano1980 gefällt das.

Diese Seite empfehlen