1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Skin verwenden - wie ?

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von PeterV., 22. November 2009.

  1. PeterV.
    Offline

    PeterV. Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    53
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo,

    wollte mal einen anderen Skin testen.
    Ich lese, der Skin muss gepackt in den Ordner content/skin.
    Das habe ich gemacht. Skinordner auch angelegt.
    Zur Auswahl bekomme ich aber nur den Hintergrund unter iGO8.
    Muss außer dem Skin im Ordner content/skin noch etwas gemacht werden?
    Reset wurde gemacht.
    Komme nicht weiter.

    Wo ist der Trick bei der Sache?:emoticon-0138-think

    Nutze 8.3.2.90500. Gerät Medion P4410.
    iGO8 ist nur auf der SD und wird von dort verwendet.

    Danke und Grüße
    PeterV.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Skin verwenden - wie ?

    Der Skin erscheint erst zur Auswahl, wenn er eine Auflösung unterstützt die Dein Gerät verwendet. Du solltest bei der Auswahl Deines Skinz darauf achten, dass er für 480x272 geeignet ist.

    Nie mehr als 2 maximal 3 Skins gleichzeitig im content Ordner haben!
     
    #2
  4. PeterV.
    Offline

    PeterV. Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    53
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Skin verwenden - wie ?

    Irgendetwas ist noch falsch.
    Der Skin erscheint nicht zum auswählen.
    Verwendet habe ich zum testen den Skin: igo8.3_plus2_v0.7_wp.zip
    Ist für 480x272 geeignet.
    Habe auch nur noch den einen Skin im gleichnamigen Ordner.

    Kann es an der sys.txt liegen?

    [interface]
    skin="ui_igo8"
    maxzoom2d=6000000
    show_exit=1

    [loading]
    show_statustext=1
    show_progressbar=1
    progressbar_x=142
    progressbar_y=206
    progressbar_bmp="loading_progressbar.bmp"
    loading_bmp="loading.jpg"

    [debug]
    skip_eula=1

    [keyboard]
    panel_numeric="German (QWERTZ)"
    panel_alpha="German (QWERTZ)"

    [gps]
    port=2
    baud=4800
    set_messages="0"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [feature]
    tmc_event_coloring=1
    signpost_coloring=1

    [tts]
    tts_buffer=131072
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    announce_exit_direction=1
    skip_exit_numbers=1
    supress_trivial_left=1
    supress_trivial_right=1

    [sound]
    use_method=1
    queue_length=200
    mute_os_key=1
    ding=0

    Habe ich da vielleicht etwas falsch gemacht?

    Danke für weitere Tipps.

    Grüße
    PeterV.
     
    #3
  5. PeterV.
    Offline

    PeterV. Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    53
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Skin verwenden - wie ?

    Habe es im Griff.

    Entwerder lag es an den zwei INTERFACE Einträgen in der sys.txt oder an der BRANDING / DATA.ZIP.

    Jetzt geht es auf jeden Fall.

    Danke und Grüße
    PeterV.
     
    #4

Diese Seite empfehlen