1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem PVR Problem

Dieses Thema im Forum "Head Medialink Black Panther HDTV" wurde erstellt von maseltrdf, 16. Januar 2012.

  1. maseltrdf
    Offline

    maseltrdf Ist oft hier

    Registriert:
    22. Oktober 2011
    Beiträge:
    130
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Hallo Zusammen,

    nein habe nicht das "ich habe die flasche FW ohne PVR" Problem ;)
    Sorry dass ic hdas so direkt schreibe....nur wollte damit sagen, dass ich leider mein Problem nicht über die Suche beheben konnte....

    Also meine Schilderung :
    Habe die FW 2.20 drauf
    Samsung S2 Portable 320 GB / alles erkannt und funktionstüchtig ;)
    PVR funktioniert ansich - ABER ;) manchmal ist es so, dass wenn ich auf pause drücke und der von mir aus 20 Minuten im PVR drin hat teilweise mein Bild einfach schwarz bleibt....
    Das heißt ich kann dann von den 20 Minuten z.b. nur 10 Minuten gucken - Beim Rest ist das Bild einfach dunkel !?
    Hab schon alles möglich probiert....FW neu drauf....Werksreset etc.

    Hat wer hierzu eine Idee ? Oder soll/muss ich eine andere FW drauf laden ??

    Danke für eure Hilfe

    P.s. Super Bord hier mit Super Support !

    VG
     
    Zuletzt bearbeitet: 16. Januar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. maseltrdf
    Offline

    maseltrdf Ist oft hier

    Registriert:
    22. Oktober 2011
    Beiträge:
    130
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: PVR Problem

    Schade...hat keiner eine Idee hierzu ?
    Habe es gestern nochmal probiert....sogar mal ne neue FW geflasht etc. habe immer das Problem, dass Sendungen im PVR nicht korrekt aufgenommen werden.
    Habe dann zum Test mal eine Sendung so aufgenommen also regulär....hier das gleiche Problem :
    Teilweise nimmt er ganz normal auf - teilweise habe ich dann nur ein schwarzes Bild....
    Hab hier im Board mal was gelesen, dass zu wenig Spannung am USB Port vom PAnther ausgegeben werden ?!
    Könnte auch stimmen habe eine andere (ältere) Platte ausprobiert --> diese wurde nicht mal erkannt....
    Habe den Panther der nur hinten einen USB-Anschluss hat...falls das relevant ist ?

    Könnt ihr mir denn sagen, welchen USB-Stick ich für den Panther bedenkenlos kaufen kann ?!

    Danke für eure Hilfe !
     
    #2

Diese Seite empfehlen