1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Probleme mit Oscam und Sky S02

Dieses Thema im Forum "OScam Archiv" wurde erstellt von cruiserhh, 25. April 2012.

  1. cruiserhh
    Offline

    cruiserhh Ist gelegentlich hier

    Registriert:
    12. April 2012
    Beiträge:
    72
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo Oscamfans,

    ich habe ein Problem. Ich habe zu Hause 2 Sat Receiver, mit denen ich auf meine Sky S02 Karte zugreifen möchte. Diese Sat Karte hängt mit einem Smargo in einem Debian Linux Notebook, auf dem Oscam läuft. Dieses soll die Anfragen vom CCcam Client der Receiver beantworten.
    Der Client kann sich connecten und auch die Karte kommt hoch. Die Sat Karte wird aber nicht abgefragt! :/

    Zum Verständnis: Die Sat Karte lief davor mit CCcam im Notebook. Jedoch habe ich bei einem Kollegen, welcher eine Sky Kabel Karte mit Oscam betreibt, mir das Webinterface angeschaut und fand es wesentlich ansprechender als CCcam. Sowohl von der Übersicht als auch von der Tatsache, Konfigurationen von Webinterface aus zu tätigen. Von ihm stammt auch der Großteil der Config, natürlich von mir soweit ich es einschätzen konnte auf SAT angepasst. (google sei dank^^)
    Mein Oscam Notebook läuft übrigens mit seiner Oscam Config und seiner D02 ohne Probleme.


    Hier meine Config:

    oscam.config

    [global]
    usrfile = /var/log/oscam/oscamuser.log
    logfile = /var/log/oscam/oscam.log
    disablelog = 1
    nice = -1
    maxlogsize = 2000
    preferlocalcards = 1
    saveinithistory = 1
    lb_savepath =
    lb_auto_betatunnel = 0

    [monitor]
    port = 999
    aulow = 120
    hideclient_to = 15
    monlevel = 1
    appendchaninfo = 0

    [cccam]
    port = 9999
    reshare = 2
    version = 2.1.4
    minimizecards = 2
    keepconnected = 0
    nodeid = 90...4

    [webif]
    httpport = 8888
    httpuser = ADMINUSER
    httppwd = ADMINPASS
    httpallowed = 192.168.0.0-192.168.0.255
    httphideidleclients = 1

    [anticasc]
    enabled = 1
    numusers = 1
    samples = 5
    aclogfile = /var/log/oscam/oscam_ac.log
    denysamples = 4

    oscam.server

    [reader]
    label = skysat_s02
    description = none
    protocol = smartreader
    device = 003:003
    services = skyfullhd
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,11

    oscam.user

    [account]
    user = USER
    pwd = PASS
    au = 1
    group = 1
    uniq = 1
    services = skyfullhd
    numusers = 1
    penalty = 1

    oscam.services

    [skyfullhd]
    caid = 1702,1722,1833,1834
    provid = 000000,000000
    srvid = 000A,000B,002B,0029,0009,0014,0204,0008,0203,0019,0083,006F,0081,0082,0071,0070,EF14,0084,0EE6,006A,006B,006C,0072,002A,0010,0024,0017,0032,001D,001B,0021,0022,0023,0025,0026,0027,001C,0013,001A,000E,000D,000C,00A8,0206,0016,0018,0034,0015,00DF,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FC,003C,003D,2EFE,4461,4462,003F,003E,3393,0038,003A,0042,0040,700A,0044,0043,0043,6FF1,7009,3331,3395,0035,0096,0097,0098,0099,009A,009B,009C,0015,0201,0159,0163,016D,0046,0011,00DD,00DE,00FD,014D,0143,0139,012F,0125,011B,0107,0111,016B,0175
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Wie sieht den dein Log aus?
     
    #2
  4. cruiserhh
    Offline

    cruiserhh Ist gelegentlich hier

    Registriert:
    12. April 2012
    Beiträge:
    72
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Danke für die schnelle Antwort!

    Ich kann erst heute abend mal einen Logauszug schicken, aber ich glaube die Anfragen wurden mit "not found" im Log beschrieben. Vielleicht hilft das ja schon mal weiter.
    Sind sonst irgendwelche offensichtlichen Fehler in den Configauszügen zu erkennen?
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Du solltest für die User noch einen Betatunnel einrichten.
    Sonst fällt mir jetzt erst mal nichts besonderes auf
     
    #4
    cruiserhh gefällt das.
  6. cruiserhh
    Offline

    cruiserhh Ist gelegentlich hier

    Registriert:
    12. April 2012
    Beiträge:
    72
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Den Betatunnel für 1833 auf 1702 für bestimmte (HD) Sender wollte ich erst einfügen, wenn zumindest die normalen 1702er Kanäle hell werden. Wollte erstmal "keep it simple" die normale Funktion herstellen. Danke aber für deine Anmerkung!
     
    #5
  7. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.948
    Zustimmungen:
    5.872
    Punkte für Erfolge:
    113
    Bist du dir mit dem device sicher?
    oscam.server

    [reader]
    label = skysat_s02
    description = none
    protocol = smartreader
    device = 003:003
    services = skyfullhd
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,11
    Aber wie al-x83 schon sagte; ein Log wäre sehr hilfreich.

    Gruß
    janni1
     
    #6
  8. cruiserhh
    Offline

    cruiserhh Ist gelegentlich hier

    Registriert:
    12. April 2012
    Beiträge:
    72
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Ja, da bin ich mir sicher. Oscam sagt auch "Card ok (15 Entitlements)". Das ist es ja, was mich so verwundert.
    Aber werde heute abend erstmal den Log rein stellen.
     
    #7

Diese Seite empfehlen