1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Fritz 7390 und Smargo

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Andy311, 6. Februar 2011.

  1. Andy311
    Offline

    Andy311 Ist oft hier

    Registriert:
    4. Oktober 2008
    Beiträge:
    126
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    Hallo zusammen,

    also nach dem ich gestern meine 7390 total geschrottet (kein Image mehr im Flash) habe und 3 Stunden herumgefahren bin bis ich eine neue hatte, habe ich dann heute mal weitergetestet.



    Hier mal der Statusbericht, der eigentlich TOP aussieht, aber ich bekomme trotzdem kein Bild auf meinen Fernseher.

    Statusbericht:

    2011/02/06 14:23:39 400 s max. logsize=100 Kb
    2011/02/06 14:23:39 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2011/02/06 14:23:39 400 s auth size=4800
    2011/02/06 14:23:39 400 s services reloaded: 0 services freed, 4 services loaded
    2011/02/06 14:23:39 400 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2011/02/06 14:23:39 400 s signal handling initialized (type=sysv)
    2011/02/06 14:23:39 400 s 108 service-id's loaded
    2011/02/06 14:23:39 400 s 118 tier-id's loaded
    2011/02/06 14:23:39 400 s 3 provid's loaded
    2011/02/06 14:23:39 400 s 22 lengths for caid guessing loaded
    2011/02/06 14:23:39 400 s monitor: initialized (fd=6, port=988)
    2011/02/06 14:23:39 400 s camd33: disabled
    2011/02/06 14:23:39 400 s camd35: disabled
    2011/02/06 14:23:39 400 s cs378x: disabled
    2011/02/06 14:23:39 400 s newcamd: disabled
    2011/02/06 14:23:39 400 s cccam: initialized (fd=7, port=3xxx, crypted)
    2011/02/06 14:23:39 400 s radegast: disabled
    2011/02/06 14:23:39 400 s http thread started
    2011/02/06 14:23:39 400 s creating thread for device Serial:Reader ECFxxxxx
    2011/02/06 14:23:39 400 s waiting for local card init
    2011/02/06 14:23:39 803 r reader thread started (thread= 803, label=sky_de, device=Serial:Reader ECFxxxxx, detect=cd, mhz=600, cardmhz=600)
    2011/02/06 14:23:39 402 h HTTP Server listening on port 83
    2011/02/06 14:23:39 803 r Using 0x82 as endpoint for smartreader hardware detection
    2011/02/06 14:23:39 803 r Found reader with serial Reader ECFxxxx at 00x:00x
    2011/02/06 14:23:39 803 r Found smartreader device Serial:Reader ECFxxxxx
    2011/02/06 14:23:43 400 s init for all local cards done
    2011/02/06 14:23:43 400 s anti cascading disabled


    Ich denke mal dass das bei mir vielleicht was mit der Programmierung vom Smargo (Max Digital) zu tun hat. Denn wie es aussieht wird die S02 Karte nicht entschlüsselt.

    Programmiert ist er mit: Auto, Dream, 1, 1 (Für Sky S02, 1702)



    Was ich mir auch noch vorstellen kann ist, dass was mit dem Port nicht stimmt.

    Wie muss denn die Portfreigabe in der Fritz 7390 unter Freigaben programmiert werden ?

    Bei meinem zweiten Server der direkt über die DM8000 läuft war das ja kein Problem. Da habe ich den Port direkt für die IP der DM8000 freigegeben.
    Aber welcher IP ordne ich dem Port vom cccam zu wenn ich diesen freigeben will. Meine dyndns kann ich als IP Adresse nicht angeben die ist zu lange.

    Wäre super, wenn Ihr mir weiterhelefen könnt, denn so langsam weiß ich nicht was ich noch machen soll.

    Vielen Dank wie immer schon im Voraus !!!!
     
    #1

Diese Seite empfehlen