1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit D09 Easymouse 2 und ubuntu

Dieses Thema im Forum "OScam Archiv" wurde erstellt von azuver, 30. Mai 2010.

  1. azuver
    Offline

    azuver Ist gelegentlich hier

    Registriert:
    28. März 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Moin

    ich habe das Problem das ich meine KD D09 Karte nicht mit dem Easymouse 2(rote Platine) Reader unter ubuntu zum laufen bekomme.

    Hier mein Log:

    root@test:~# /usr/local/oscam/oscam
    2010/05/30 20:53:32 4476 s >> OSCam << cardserver started version 0.99.4svn, build #2183 (i686-pc-linux)
    2010/05/30 20:53:32 4476 s version=0.99.4svn, build #2183, system=i686-pc-linux, nice=-19
    2010/05/30 20:53:32 4476 s max. clients=509, client max. idle=120 sec
    2010/05/30 20:53:32 4476 s max. logsize=10 Kb
    2010/05/30 20:53:32 4476 s client timeout=5000 ms, fallback timeout=2000 ms,cache delay=100 ms
    2010/05/30 20:53:32 4476 s shared memory initialized (size=4300138, id=2686977)
    2010/05/30 20:53:32 4476 s auth size=4756
    2010/05/30 20:53:32 4476 s services reloaded: 0 services freed, 11 servicesloaded
    2010/05/30 20:53:32 4476 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/05/30 20:53:32 4476 s signal handling initialized (type=sysv)
    2010/05/30 20:53:32 4476 s 336 service-id's loaded
    2010/05/30 20:53:32 4476 s can't open file "/usr/local/etc/oscam.provid" (err=2), no provids's loaded
    2010/05/30 20:53:32 4476 s 22 lengths for caid guessing loaded
    2010/05/30 20:53:32 4476 s monitor: initialized (fd=5, port=988)
    2010/05/30 20:53:32 4476 s camd 3.3x: disabled
    2010/05/30 20:53:32 4476 s camd 3.5x: disabled
    2010/05/30 20:53:32 4476 s cs378x: disabled
    2010/05/30 20:53:32 4476 s newcamd: initialized (fd=6, port=34000, crypted)
    2010/05/30 20:53:32 4476 s CAID: 1834
    2010/05/30 20:53:32 4476 s provid #0: 00FFFF
    2010/05/30 20:53:32 4476 s cccam: disabled
    2010/05/30 20:53:32 4476 s radegast: disabled
    2010/05/30 20:53:32 4476 s logger started (pid=4477)
    2010/05/30 20:53:32 4476 s resolver thread started
    2010/05/30 20:53:32 4476 s http started (pid=4479)
    2010/05/30 20:53:32 4479 h HTTP Server listening on port 9080
    2010/05/30 20:53:32 4476 s reader started (pid=4480, device=/dev/ttyUSB0, detect=cd, mhz=369, cardmhz=369)
    2010/05/30 20:53:32 4476 s waiting for local card init
    2010/05/30 20:53:35 4480 r02 card detected
    2010/05/30 20:53:39 4480 r02 ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2010/05/30 20:53:40 4480 r02 Maximum frequency for this card is formally 6 Mhz, clocking it to 3.69 Mhz
    2010/05/30 20:53:41 4480 r02 detect Irdeto tunneled NAGRA card
    2010/05/30 20:53:41 4480 r02 using NAGRA mode
    2010/05/30 20:53:44 4480 r02 ROM: D N A S P 1 8 1
    2010/05/30 20:53:44 4480 r02 REV: D V R L 0 0
    2010/05/30 20:53:44 4480 r02 SER: XX XX XX XX
    2010/05/30 20:53:44 4480 r02 CAID: 1834
    2010/05/30 20:53:44 4480 r02 Prv.ID: 00 00 04 01 (sysid)
    2010/05/30 20:53:44 4480 r02 Prv.ID: 00 00 00 00
    2010/05/30 20:53:44 4480 r02 [nagra-reader] ready for requests
    2010/05/30 20:53:45 4476 s init for all local cards done
    2010/05/30 20:53:45 4476 s anti cascading disabled
    2010/05/30 20:53:45 4476 s client(1) connect from 192.168.1.199 (pid=4481, pipfd=12)
    2010/05/30 20:53:45 4481 c01 encrypted newcamd:34000-client 192.168.1.199 granted (test, au=kd)
    2010/05/30 20:53:45 4481 c01 user test authenticated successfully (Generic)
    2010/05/30 20:53:45 4481 c01 AU enabled for user test on reader kd
    2010/05/30 20:53:45 4481 c01 test (1834&00FFFF/C480/89:9198): rejected user ident (100 ms) - 1834:C480 unknown
    2010/05/30 20:53:45 4481 c01 test (1834&00FFFF/C480/89:9198): rejected user ident (100 ms) - 1834:C480 unknown
    2010/05/30 20:53:48 4481 c01 test (1834&00FFFF/C480/89:2675): rejected user ident (101 ms) - 1834:C480 unknown
    2010/05/30 20:53:48 4481 c01 test (1834&00FFFF/C480/89:2675): rejected user ident (100 ms) - 1834:C480 unknown
    ^C2010/05/30 20:53:51 4476 s cardserver down
    root@test:~#

    Meine Readereinstellung ist: 5v, Phoenix, oben, sw3 auf 6.000

    Meine oscam.conf
    Code:
    #oscam.config generated automatically
    
    [global]
    logfile             = stdout
    disablelog          = 0
    disableuserfile     = 0
    usrfileflag         = 0
    clienttimeout       = 5000
    fallbacktimeout     = 2000
    clientmaxidle       = 120
    cachedelay          = 100
    bindwait            = 60
    netprio             = 0
    resolvedelay        = 30
    unlockparental      = 0
    nice                = -19
    serialreadertimeout = 1500
    maxlogsize          = 0
    waitforcards        = 1
    preferlocalcards    = 1
    
    [monitor]
    port                = 988
    nocrypt             = 0.0.0.0-255.255.255.255
    aulow               = 15
    hideclient_to       = 30
    monlevel            = 4
    appendchaninfo      = 1
    
    
    [newcamd]
    key = 0102030405060708091011121314 # 256 weg lassen
    port = 34000@1834:FFFF
    
    [webif]
    httpport            = 9080
    httpuser            = web
    httppwd             = interface
    httpcss             = none
    httptpl             = none/
    httpscript          = none
    httprefresh         = 3
    httpallowed         = 0.0.0.0-255.255.255.255
    httpdyndns          = 
    httphideidleclients = 1
    httpreadonly        = 0

    oscam.server
    Code:
    [reader]
    label = KD
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    #services = KD
    #CAID = 1801&FFFF
    emmcache = 1,3,2
    n3_boxkey = 6xxxxxxB 
    n3_rsakey = 8Axxxxxxxxxxxx11
    cardmhz = 369
    mhz = 369

    oscam.user
    Code:
    [account]
    user = test
    pwd = tester
    group = 1
    uniq = 1
    caid = 1834&FFFF
    AU = KD
    monlevel = 0 


    Mich wundert es etwas das die Karte nur erkannt wird wenn der Reader fest auf 6 mhz eingestellt ist.
    Bei 3.57mhz wird die Karte nicht erkannt. Laufen Nagrakarten nicht mit 3.68mhz sind da 6mhz auf Dauer nicht zu schnell?

    Wird meine Karte richtig erkannt?
    Falls ja scheine ich Probleme mit den caids zu haben.

    Hat von euch jemand einen Tipp für mich wie ich es zum laufen bekomme.



    mfg azuver
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    Die D09 kannst Du bequem mit 6 Mhz betreiben. Die verträgt sogar noch mehr. Hier im Forum hat ein User beschrieben, dass man sie deutlich übertakten kann.

    Sie ist eine reine Nagra Karte mit der Caid 1834.

    Bei mir steht am Ende der Oscam.server

    mhz = 600
    cardmhz = 600
    caid = 1834

    Nachdem die Karte eingeschoben wurde, musst Du sie ganz vorsichtig ein bis zwei Millimeter zurück ziehen, bis die Dioden anfangen zu blinken.
     
    #2
  4. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Probleme mit D09 Easymouse 2 und ubuntu

    oscam.server
    Code:
    [reader]
    label = KD
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    CAID = 1834
    emmcache = 1,3,2
    n3_boxkey = 6xxxxxxB 
    n3_rsakey = 8Axxxxxxxxxxxx11
    cardmhz = 600
    mhz = 600
    
    Wobei die mhz Settings Makulatur sind, bei einem externen Reader wie der Easymouse mußt die Frequenz am Reader einstellen.


    blah
     
    #3
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Probleme mit D09 Easymouse 2 und ubuntu

    Hallo azuver,

    Wie soll den OScam die Provider dekodieren wenn noch nicht mal eine oscam.provid vorhanden ist.

    Hier wurde dem User keine Ident zugeteilt!

    Ich habe dir mal alles in Rot Markiert über mir im Spoiler.

    Gruß
    giffti
     
    #4
  6. azuver
    Offline

    azuver Ist gelegentlich hier

    Registriert:
    28. März 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Probleme mit D09 Easymouse 2 und ubuntu

    Morgen

    Ich habe das Problem lösen können.

    Ich hatte ein caid-Problem nachdem ich in der oscam.user und oscam.server die caid

    caid = 1834:0000

    so geändert habe hat oscam die Keys auch gefunden.

    Ich habe auch eine oscam.provid erstellt.

    1834:000000|KD|N3|German


    Ich danke euch für die Hilfe

    azuver
     
    #5

Diese Seite empfehlen