1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei flashen vom Morgan´s x35

Dieses Thema im Forum "Morgan´s" wurde erstellt von Zaster, 25. Juli 2008.

  1. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo Leute habe den Receiver Morgan´s x 35 der Receiver wurde mir aus Comag SL 35 verkauft nun wollte ich den flashen mit nem passenden Kabel aber das Kabel ist 1,8 meter lang und ich habe aber gelesen das bei den neuen also Baujahr 2008 nur maximal 1 meter lange Kabel verwendet werden können
    und wenn ich beginnen will steht immer da
    Can not connect serial port!
    Hab das mit dem Upgrade 2.0.0b loader grmacht und mit folgender Anleitung

    [FONT=&quot]Es gibt einen Sl35 E1 2008 Produktion! [/FONT]
    [FONT=&quot]Das Gerät macht Schwierigkeiten beim flashen, da es nen neuen Bootloader 1.2.0.3 verwendet.[/FONT]
    [FONT=&quot]Man muß beachten das bei diesem Gerät nur ein Nullmodemkabel bis zu einem Meter verwendet werden kann,[/FONT]
    [FONT=&quot]Alles eine Folge der Spar-Version der Rs232 Schnittstelle der neuen Receiver, die geringere Treiberleistung am Stecker zur Verfügung stellen.[/FONT]
    [FONT=&quot]Mit Upgrade 2.0.0b das Upgrade (ohne Bootloader) also nur ALLCHUNK (ohne Bootloader) flashen,dann sollte es gehen.[/FONT]
    [FONT=&quot]Ps. Systemtool ohne Prüfung und ALIminiUPG funktionieren laut meinen Info´s nicht zum patchen![/FONT]

    [FONT=&quot]Anbei ein paar Bilder des neuen Rec[/FONT]


    Du ich hab ein E1 Chip




    mfg


    zaster
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    Wenn du einen X35 hast betrifft dich das nicht mit dem Produktionsdatum.Das gilt nur für den SL35.
    Du kannst sowohl das Sytem Tool ohne Prüfung als auch Upgrade 2.0.0.b nehmen.
    Der X35 hat auch immer einen E1 Chip und einen parallelen Flash drin.
    Hier mal eine Anleitung für die Tools:
     
    #2
  4. User3007
    Online

    User3007 Guest

    AW: problme bei flashen vom Morgan´s x35

    Probiere es erst einmal mit diesen Sorglos von Darkside:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Es ist möglich das deine Info nicht auf deinen Resi zutrifft.
    Es kann eigentlich nur passieren, das nichts passiert.
    Dann schaun wir weiter.
     
    #3
  5. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    danke erst mal für die hilfe also ich hab alles eingestellt und klicke auf next

    aber es kommt immer Can not connect serial port!

    hab das kabel bei ebay gekauft

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. User3007
    Online

    User3007 Guest

    AW: problme bei flashen vom Morgan´s x35

    Probiere mal einen anderen Loader.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Nimm zuerst den Loader ohne Prüfung.
     
    #5
  7. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    den hab ich genommen zuerst und dann den [FONT=&quot]Upgrade 2.0.0b


    und das loderpack habe ich

    ma ne frage kann ich auch die sw nehmen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    wie is nämlich gut
    [/FONT]
     
    #6
  8. User3007
    Online

    User3007 Guest

    AW: problme bei flashen vom Morgan´s x35

    Ja, die kannst du auch nehmen (probieren).
     
    #7
  9. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    es gehrt nich etwar das kabel geht nich oder mein Serial geht nicht


    hast du dir den link von ebay angeshen guschi
     
    #8
  10. User3007
    Online

    User3007 Guest

    AW: problme bei flashen vom Morgan´s x35

    Wie ist denn Dein Com eingestellt?
    - findest du event. im Gerätemanager -
    Das Kabel sollte in Ok sein.
     
    #9
  11. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    Das Kabel müsste das richtige sein.
    Überprüf mal die Einstellungen des COM-Ports im Gerätemanager.Die sollten mit denen vom Upgrade 2.0.0.b übereinstimmen.
    Vielleicht ist es ja auch gar nicht der COM1 wo dein Kabel dranhägt.Probier mal verschiedene aus COM2,COM3 usw.

    COM Einstellungen:
    Bits pro Sekunde: 115200
    Datenbits: 8
    Parität: keine
    Stoppbits: 1
    Flussteuerung: keine
     
    #10
  12. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    mmh gute fragen ja eigendlich ja com 1 aber wie ich das jetzt raus fidne wes ich nich musst mir mal fix sagen also ich wes ja viel was windows angeht aber coms raus finden mmmh wes ich nich


    hab zhiemlich viele usb geräte wes ja nich ob die mit da drin hängen
     
    #11
  13. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    ncihts vom com 1-6 bei Upgrade 2.0.0b 2007-11-16.exe

    und bei Comag_System_Tool_ohne_Prüfung.exe gehts ja auch nur bis com 8 und da geht auch nichts
     
    #12
  14. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    Deine USB Geräte haben damit nix zu tun, oder benutzt du etwa einen USB Adapter?

    Die Einstellungen findest du so:
    Auf START klicken
    dann auf Systemsteuerung
    dann auf Leistung und Wartung
    dann auf System
    Im Karteireiter Hardware klickst du jetzt auf Gerätemanager
    dann auf das + zeichen vor Anschlüsse
    Nun auf den COM Port mit Doppelklick
    dann auf Anschlusseinstellungen
    nun kannst du die Einstellungen ändern un mit OK bestätigen.

    Hier nochmal die Einstellungen:

    Bits pro Sekunde: 115200
    Datenbits: 8
    Parität: keine
    Stoppbits: 1
    Flussteuerung: keine Heute 17:44
     
    #13
  15. Zaster
    Offline

    Zaster Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    117
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    ja hab ich alles so eingestellt udn bei erweitert steht com 1

    siehe pic aber s geht nich


    nein habe kein usb adapter
     
    #14
  16. kolli1970
    Offline

    kolli1970 VIP

    Registriert:
    22. Mai 2008
    Beiträge:
    859
    Zustimmungen:
    69
    Punkte für Erfolge:
    0
    AW: problme bei flashen vom Morgan´s x35

    Wann schaltest du den Rec ein?
    Du darfst ihn erst am Hauptschalter einschalten, wenn da Test serial Port Status steht bzw nachdem du auf Connect geklickt hast.
    Wenn das alles nicht geht, würde ich tippen, dass dein COM-Port defekt ist.
     
    #15

Diese Seite empfehlen