1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei Debian Installation auf Igel 564

Dieses Thema im Forum "Archiv" wurde erstellt von KingEvi, 18. November 2011.

  1. KingEvi
    Offline

    KingEvi Guest

    Hallo zusammen,
    habe mir einen IGEL 564 LX Premium zugelegt. Allerdings habe ich Probleme bei der Installation von Debian. Habe mir eine 4GB CF-Karte besorgt und versuche mit unetbootin die Netzinstallation irgendwie drauf zu bekommen. Booten tut er und es geht auch soweit, bis zu dem Punkt an dem ich die Sprache auswählen möchte. Dort wird mir immer ein verzerter Bildschirm angezeigt, so dass ich nichts lesen kann.

    Bei der Voll-iso geht es auch alles soweit, bis ich zum CD-Rom Treiber installieren komme, dort bricht er immer ab und sagt Installation fehlgeschlagen...was kann ich tun?

    Hab immer die i386 net iso genommen, ist doch richtig oder?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Probleme bei Debian Installation auf Igel 564

    Schau mal hier -->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    1 Person gefällt das.
  4. KingEvi
    Offline

    KingEvi Guest

    AW: Probleme bei Debian Installation auf Igel 564

    Erstmal Danke!
    Hat geklappt...nur bin ich wieder in dem Bildschirm mit der CD-Rom Treiber Installation und da komme ich nicht weiter...
    Der sucht immer einen Treiber für ein CD-Rom Laufwerk!
    Gehe dann immer auf Nein...
    wenn ich ja drücke komme ich immer wieder zurück...
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Probleme bei Debian Installation auf Igel 564

    Dann versuch es per USB-Stick nochmal. Damit sollte es problemlos funktionieren.
     
    #4
  6. KingEvi
    Offline

    KingEvi Guest

    AW: Probleme bei Debian Installation auf Igel 564

    Und die CF Karte lasse ich dann leer?
     
    #5
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Probleme bei Debian Installation auf Igel 564

    Du kannst auch direkt per CF installieren, das kannst du machen wie du magst.
     
    #6
  8. KingEvi
    Offline

    KingEvi Guest

    hab jetzt alles auch per USB versucht...bring nichts. Komme immer zu dem Eingangsbildschirm und wähle Install --> dann German --> Deutschland --> Deutschland. Dann komme ich immer zur CD-Rom Erkennung und da geht es nicht weiter... Der scuht irgendwie immer einen Treiber.... überspringen kann ich das nicht. ############################################################################################################# hat denn keiner ne Lösung, wie ich an der Stelle weiter komme bzw. hatte noch niemand an der Stelle Probleme bei der Installation? Welche Mögleichkeiten bleiben mir denn noch? Verzweifel hier schon regelrecht....
     
    Zuletzt von einem Moderator bearbeitet: 19. November 2011
    #7
  9. Wolli01
    Offline

    Wolli01 Freak

    Registriert:
    20. Januar 2010
    Beiträge:
    218
    Zustimmungen:
    35
    Punkte für Erfolge:
    0
    AW: Probleme bei Debian Installation auf Igel 564

    also lasse die cf Karte leer und draußen, dannn schließe das usb cd Rom laufwerk an mit cd natürlich und starte den igel neu.
    Er sollte dann von cd rom booten.
    Wenn dann das auswahl menue install kommt, dann steckst du die cf karte wieder rein und wählst install, dann sollte es normalerweise laufen.
     
    #8
  10. KingEvi
    Offline

    KingEvi Guest

    AW: Probleme bei Debian Installation auf Igel 564

    okay, aber ich habe doch überhaupt gar kein Cd-Rom Laufwerk....
    alles über CF oder USB.
    Verstehe nicht, warum der immer nach dem Treiber fragt....
    kann ich das vielleicht irgendwo im BIOS abstellen?
     
    #9
  11. Wolli01
    Offline

    Wolli01 Freak

    Registriert:
    20. Januar 2010
    Beiträge:
    218
    Zustimmungen:
    35
    Punkte für Erfolge:
    0
    AW: Probleme bei Debian Installation auf Igel 564

    denn mach es so wie beschrieben nur mit dem usb stick statt cd rom laufwerk
     
    #10
  12. Wolli01
    Offline

    Wolli01 Freak

    Registriert:
    20. Januar 2010
    Beiträge:
    218
    Zustimmungen:
    35
    Punkte für Erfolge:
    0
    AW: Probleme bei Debian Installation auf Igel 564

    du kannst ja mal im bios die default einstellungen wählen, vielleicht hilft das
     
    #11
  13. KingEvi
    Offline

    KingEvi Guest

    AW: Probleme bei Debian Installation auf Igel 564

    Leider nein...bleibe immer noch bei der CD-Rom Erkennung hängen...
    Welche Möglichkeiten gibt es denn noch, irgendwie IPC drauf zu bekommen?
    Ginge doch auch mit Ubuntu oder?
    Oder warum wird Debian häufiger verwndet?
    Ist es stabiler?
     
    #12
  14. darkjudge
    Offline

    darkjudge Ist gelegentlich hier

    Registriert:
    16. Februar 2010
    Beiträge:
    95
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    Stell mal im Bios Boot1 und Boot2 Boot - Laufwerk auf USB HDD! Dann sollte es funktionieren!

    Gruß darkjudge

    CF Karte kannst du drinnen lassen wird ja neu formatiert!
     
    Zuletzt von einem Moderator bearbeitet: 19. November 2011
    #13
  15. KingEvi
    Offline

    KingEvi Guest

    AW: Probleme bei Debian Installation auf Igel 564

    hab ich versucht, bleibt wieder bei "kein gängiges CD-Rom Laufwerk" stehen....
    kann doch nicht sein!?
     
    #14
  16. darkjudge
    Offline

    darkjudge Ist gelegentlich hier

    Registriert:
    16. Februar 2010
    Beiträge:
    95
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    AW: Probleme bei Debian Installation auf Igel 564

    Schau mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Nimm das i386! Schieb es mit unetbootin auf den Stick! dann vom Stick booten!
     
    #15

Diese Seite empfehlen