1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Oscam Client

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mitdabei, 12. September 2012.

  1. mitdabei
    Offline

    mitdabei Newbie

    Registriert:
    11. Januar 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute !

    Share meine V13 Karte über Internet von einem Debian Server mit Smargo zu mehreren Clients über das camd35 Protokoll .
    Funzt alles super nur bei einem client daheim bediene ich 2 receiver über oscam und dort kann immer nur einer Sky schauen.
    Beide zusammen gehen nicht. Derjenige welcher zuerst den receiver hoch gefahren hat bekommt per dvbapi ein Bild der andere nicht. Schalte ich den der sky öffnet auf Standby geht der andere auf einmal.
    Hat vielleicht einer eine Idee was ich grundsätzlich falsch mache?


    danke schon mal
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. moddi00
    Offline

    moddi00 Best Member

    Registriert:
    5. Juli 2011
    Beiträge:
    5.382
    Zustimmungen:
    2.934
    Punkte für Erfolge:
    113
    Ort:
    Austria
    Haste vielleicht 2x den selben Oscamlogin genommen??

    Wenn du deine Configs postest, wäre es einfacher??
     
    #2
  4. mitdabei
    Offline

    mitdabei Newbie

    Registriert:
    11. Januar 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Oscam Client

    hallo moddi00

    hast du die dateien gemeint:


    meine oscam.user (server)
    [account]
    user = user1
    pwd = pwd1
    group = 1
    au = sky
    uniq = 1
    sleep = 0
    caid = 09C4
    ident = 09C4:000000

    [account]
    user = user2
    pwd = pwd2
    group = 1
    uniq = 1
    sleep = 0
    caid = 09C4
    ident = 09C4:000000


    [account]
    user = user3
    pwd = pwd3
    group = 1
    uniq = 1
    sleep = 0
    caid = 09C4
    ident = 09C4:000000


    [account]
    user = user4
    pwd = pwd4
    group = 1
    uniq = 1
    sleep = 0
    caid = 09C4
    ident = 09C4:000000
    oscam.user (client1)
    [account]
    user = dvbapi
    pwd = pwd1
    group = 1
    caid = 09C4
    ident = 09C4:000000
    au = 1
    oscam.user(client2)
    [account]
    user = dvbapi
    pwd = pwd2
    group = 1
    caid = 09C4
    ident = 09C4:000000
    au = 1


    .
    .
    usw
     
    Zuletzt von einem Moderator bearbeitet: 12. September 2012
    #3
  5. Kermit
    Online

    Kermit Guest

    AW: Problem Oscam Client

    Hi,

    die Konfig besteht nicht nur aus der oscam.user ....

    Grüße

    Kermit
     
    #4
  6. mitdabei
    Offline

    mitdabei Newbie

    Registriert:
    11. Januar 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Oscam Client

    oscam.config (server)
    [global]disablelog = 1
    #logfile = /var/log/ipc/OScam.log
    disableuserfile = 1
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 60
    cachedelay = 120
    bindwait = 20
    netprio = 0
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    saveinithistory = 1


    [camd35]
    port = 1234




    [webif]
    httpport = 8888
    httpuser = xxx
    httppwd = xxx
    httpallowed = 192.168.2.0-192.168.255.255

    oscam.server (server)
    [reader]label = sky
    protocol = smartreader
    device = 001:003
    services = skyde,!hdplus
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    ecmwhitelist = 09C4:46,58,90,95
    detect = cd
    mhz = 686
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    saveemm-u = 1
    ndsversion = 2

    oscam.conf (client)
    [global]disablelog = 1
    waitforcards = 1
    saveinithistory = 1
    nice = -1
    clienttimeout = 30
    #fallbacktimeout = 2500
    #clientmaxidle = 120
    cachedelay = 0
    #bindwait = 120
    #resolvedelay = 30
    #serialreadertimeout = 1500
    maxlogsize = 10
    keepalive = 1
    netprio = 1




    [webif]
    httpport = 8888
    httpuser = root
    httppwd = root
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.2.0-192.168.2.255




    [dvbapi]
    enabled = 1
    user = dvbapi
    au = 1
    boxtype = dreambox

    oscam.server (client)
    [reader]
    label = sky
    enable = 1
    protocol = camd35
    device = meine dyndns,1234
    key = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    user = user1
    password = pwd1
    services = skyde,!hdplus
    caid = 09C4
    fix9993 = 0
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    lb_weight = 100
     
    #5
  7. Kermit
    Online

    Kermit Guest

    AW: Problem Oscam Client

    Hi,

    nimm mal bitte überall den Eintrag ident = raus und auch bei den dvbapi Usern in der oscam.user darf kein Passwort stehen. Sprich dort kommt hin
    pwd =
    und nichts weiter.
    Kannst du uns evtl mal mit einem Logfile dienen, wenn dieses Problem auftritt, dass nur einer von beiden Receivern geht und der andere kein Bild?

    Grüße

    Kermit
     
    #6

Diese Seite empfehlen