1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Problem mit ext. USB Soundkarte

Dieses Thema im Forum "Raspberry Pi" wurde erstellt von faxe2110, 24. Dezember 2012.

  1. faxe2110
    Offline

    faxe2110 Guest

    Frohe Weihnacht euch allen.
    Ich habe das Problem mit meinem Raspberry Pi das ich meine ext. USB Soundkarte nicht aktiviert bekomme.
    Vieleicht kann mir ja dabei jemand helfen?

    Dieses ist der Uhrzustand:
    pi@raspberrypi ~ $ cat /proc/asound/cards
    0 [ALSA ]: BRCM bcm2835 ALSbcm2835 ALSA - bcm2835 ALSA
    bcm2835 ALSA
    1 [Headset ]: USB-Audio - Logitech USB Headset
    Logitech Logitech USB Headset at usb-bcm2708_usb-1.2, full speed
    pi@raspberrypi ~ $

    Wenn ich jetzt dem Pi sage er soll die ext. Soundkarte erst laden will er das nicht.
    Habe folgendes gemacht.
    In der Datei /etc/modules binde ich den Treiber ein. Das sollte eigentlich mit „snd-usb-audio“ klappen. Da der Onboard-Audioausgang des Raspberry Pi’s nicht benötigt wird, habe ich die Zeile – sofern vorhanden – „snd-bcm2835“ mit einem „#“ vorweg auskommentiert.
    Jetzt habe ich in der Datei /etc/modprobe.d/alsa-base.conf folgenden Eintrag geändert.
    options snd-usb-audio index=–2 habe ich auf 0 gesetzt sodas er die angesteckte Soundkarte nicht ignoriert.
    Jetzt habe ich einen Neustart gemacht und dieses eingegeben.

    cat /proc/asound/cards

    Nur leider bekomme ich dieses dabei raus.

    pi@raspberrypi ~ $ cat /proc/asound/cards
    --- no soundcards ---
    pi@raspberrypi ~ $

    Kann mir jemand sagen wo ich den Fehler habe !!!

    Faxe2110
     
    #1

Diese Seite empfehlen