1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pi läuft, holpert aber noch

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Eule 168, 12. Januar 2014.

  1. Eule 168
    Offline

    Eule 168 Newbie

    Registriert:
    8. Januar 2014
    Beiträge:
    19
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Ich habe folgende Konstellation am Start:
    Raspberry RASPBRRY-MODB-512M Mainboard
    Sockel (ARM 1176JZF-S, 2x USB 2.0, 1x HDMI)
    mit einer
    SanDisk Class 10 Ultra SDHC 8GB Speicherkarte
    und
    OSCAM 1.20-unstable_svn build r9137
    an dem ganzen eine
    Easymouse 2 USB Premium
    mit einer S02 Karte.

    Als Clients laufen
    2 Xtrend 9200
    mit
    OSCAM 1.20-unstable_svn build #7963 (".conf, .server, .user" angepasst nach diversen Anleitungen)

    Das ganze läuft erst einmal!

    So jetzt zu meinen Fragen:
    Ich habe mich durch die Anleitung „HowTo Raspberry Pi als D-OSCam Server v1.0“ geackert mit den ein oder anderen Problemen.
    z.B. war bei mir die /usr/local/etc/ Leer? Habe einfach von einem Receiver die ".conf, .server, .user" reinkopiert und angepasst.
    1.) Kann das Probleme geben? Laufen tut es ja ersteinmal?
    2.) Sind Umschaltzeiten so zwischen (0,500 auch schon mal 1,750s) mit der S02 OK?
    3.) Das EMU läuft noch nicht?
    4.) ab und an kleine Freezer ist das normal?
    5.) was bringen „srvid“ bei einer S02

    SERVER:
    Oscam.conf
    SERVER:
    Oscam.conf
    [global]
    logfile = /tmp/oscam.log
    nice = -1
    maxlogsize = 2048
    clienttimeout = 10
    clientmaxidle = 160
    waitforcards = 1
    cachedelay = 60

    [cs357x]
    port = 80

    [webif]
    httpport = 80
    httpuser = XXX
    httppwd = XXX
    httphelplang = de
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    SERVER:
    Oscam.server
    SERVER:
    Oscam.server
    [reader]
    label = Phoenix/SmartmouseS02
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833
    boxid = 001F1F1F
    #ins7e11 = 15
    #ndsversion = 2
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1


    [reader]
    label = emu
    protocol = constcw
    device = /usr/local/etc/SoftCam.key
    caid = 0D05,0D95
    group = 2

    SERVER:
    Oscam.user
    SERVER:
    Oscam.user
    [account]
    user = Stube
    pwd = XXX
    caid = 1702,1833
    au = 1
    group = 1,2

    [account]
    user = Schlaf
    pwd = XXX
    caid = 1702,1833
    au = 0
    group = 1,2

    Client:
    Oscam.conf
    Client:
    Oscam.conf
    [global]
    logfile = /dev/null
    disablelog = 1
    unlockparental = 1
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_retrylimit = 1600

    [monitor]
    port = 16500
    nocrypt = 127.0.0.1,192.168.65.1,192.168.65.206,192.168.65.208
    aulow = 30
    hideclient_to = 15
    monlevel = 1
    appendchaninfo = 0

    [cccam]
    port = 12000
    reshare = 0
    version = 2.2.1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = DVBAPI
    pmt_mode = 0
    request_mode = 0

    [webif]
    httpport = 83
    httphelplang = de
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.1-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Client:
    Oscam.server
    Client:
    Oscam.server
    [reader]
    label = camd35-reader
    protocol = camd35
    device = 192.168.178.29,80
    user = Schlaf
    password = XXX
    caid = 1702,1833
    group = 1,2
    emmcache = 1,1,2

    Client:
    Oscam.user
    Client:
    Oscam.user
    [account]
    user = lokal
    group = 1,2
    uniq = 3
    au = 1
    betatunnel = 1833.FFFF:1702
    cccmaxhops = 15
    cccreshare = 15
    cccignorereshare = 1

    [account]
    user = Schlaf
    pwd = XXX
    group = 1,2
    uniq = 1
    monlevel = 4
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Stoffelcr
    Offline

    Stoffelcr Newbie

    Registriert:
    30. November 2013
    Beiträge:
    12
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Elektromeister
    Ort:
    NRW
    AW: Pi läuft, holpert aber noch

    Hallo,

    was mir als erstes auffällt ist das die/das Webif und der 357X port beide auf Port 80 laufen. Sollte eigentlich nicht funktionieren!?. Du würdest immer die Antwort vom Webif oder vom Cam357x bekommen je nachdem was schneller ist.! Das könnten evtl. die Freezer sein.
     
    #2
  4. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Pi läuft, holpert aber noch

    als port einen fünfstelligen verwenden etwa 34556 bis max ca. 65000
     
    #3
    Pilot gefällt das.
  5. Eule 168
    Offline

    Eule 168 Newbie

    Registriert:
    8. Januar 2014
    Beiträge:
    19
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Pi läuft, holpert aber noch

    OK, werde ich am WE gleich mal probieren. (Montage) Muss ich bei der Portauswahl irgendetwas beachten falls ich mal über das Internet gehen möchte? Zur Zeit läuft das nur bei mir Zuhause.
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Pi läuft, holpert aber noch

    alles wie in post 3 beschrieben machen,
    nimm ruhig cccam in oscam.conf beim server statt cs357x, da viele clients evtl. nur cccam können,
    lb_mode=1 beim client ist aber falsch, 0 setzen, keine caid bei usern
     
    #5
  7. MR Download
    Offline

    MR Download Elite User

    Registriert:
    5. Januar 2012
    Beiträge:
    1.671
    Zustimmungen:
    406
    Punkte für Erfolge:
    83
    AW: Pi läuft, holpert aber noch

    wie ist das denn zu verstehen?
     
    #6
  8. Eule 168
    Offline

    Eule 168 Newbie

    Registriert:
    8. Januar 2014
    Beiträge:
    19
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Pi läuft, holpert aber noch

    Habe den Port bei „357X“ geändert, Freezer scheinen weg zu sein. Mal abwarten.

    Noch offen:
    1.) Kann das Probleme geben? Laufen tut es ja erst einmal?
    2.) Sind Umschaltzeiten so zwischen (0,500 auch schon mal 1,750s) mit der S02 OK?
    3.) Das EMU läuft noch nicht?
    4.) ab und an kleine Freezer ist das normal (erledigt)
    5.) was bringen „srvid“ bei einer S02
    6.) zum „CCCam oder cs357x“ Was sind die Vor- bzw. Nachteile?

    Habe zurzeit nur Home CS vielleicht später einmal mehr.
     
    #7

Diese Seite empfehlen