1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam.services wird ignoriert

Dieses Thema im Forum "OScam Archiv" wurde erstellt von kirkage, 29. Dezember 2010.

  1. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Hallo,

    ich nutze oscam (built #4042) auf der fritbox 7170 mit hdplus in der easymouse und mtv unlimited im smargo.

    das läuft auch soweit ganz gut, nur kommen von den Klienten auch anfragen herein, die von den Karten nicht beantwortet werden können.
    z.B.
    Ist klar dass die Anfrage hereinkommt, weil es ja wie MTV unlimited auch 0B00 (Conax) ist. Um das aber zu unterbinden, habe ich die oscam.services so eingerichtet:

    [hdplus]
    caid = 1830
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77
    [mtvunlimited]
    caid = 0B00
    srvid=6FF3,6FEE,6FEF,6FF1,6FF0,6FFF

    nur scheint es ja so, als wenn diese ignoriert werden würde. muss ich noch wo anders darauf hinweisen, dass oscam die services nimmt?

    meine anderen Dateien sehen so aus:

    oscam.config
    #oscam.config generated automatically
    [global]
    disablelog = 0
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1
    httpport = 83
    httpuser = user
    httppwd = pass
    httprefresh = 15
    nocrypt = 127.0.0.1,192.168.x.x-192.168.x.x


    [newcamd]
    port = 34000@1830:000000;34001@0B00:000000
    key = 0102030405060708091011121314256
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    #[cs357x]
    #port = 22117
    #suppresscmd08 = 1
    #[cccam]
    #port = 12000
    #reshare = 5
    #version = 2.1.1
    #build = 2971

    [webif]
    httpport = 1000
    httpuser = admin
    httppwd = xxxxxxx
    httpcss = /var/media/ftp/uStor01/cs/oscam/bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 15
    httpallowed = 192.168.0.10
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0
    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000

    oscam.server
    [reader]
    label = MTV
    Protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB1
    group = 1
    emmcache = 1,3,2
    mhz = 368
    cardmhz = 368
    caid = 0B00
    ident =0B00:000000

    [reader]
    label = HDplus
    Protocol = phoenix
    #smargopatch = 1
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    n3_rsakey = xxx
    n3_boxkey = xxx
    CAID = 1830
    cardmhz = 368
    mhz = 368
    IDENT = 1830:000000,3411,8011

    oscam.users
    [account]
    user = intern1
    pwd = pass1
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 0
    services = 1
    caid = 1830,0B00
    betatunnel = 1833.FFFF:1702 # S02 Karte
    ident =
    numusers = 0
    penalty = 0

    jemand ne idee?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. derfuchs
    Offline

    derfuchs Spezialist

    Registriert:
    7. Oktober 2009
    Beiträge:
    668
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: oscam.services wird ignoriert

    In der Oscam.user sollte der Service dann auch stehen :)
    Services = hdplus
     
    #2
  4. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    AW: oscam.services wird ignoriert

    also in meinem Falle

    services = mtvunlimited,hdplus

    so korrekt?
     
    #3
  5. derfuchs
    Offline

    derfuchs Spezialist

    Registriert:
    7. Oktober 2009
    Beiträge:
    668
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: oscam.services wird ignoriert

    fast :)
    jeder Reader ne eigene Group und dann in die entsprechenden User die Services

    grz
     
    #4
  6. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    AW: oscam.services wird ignoriert

    kannste das ein wenig genauer erklären???
     
    #5
  7. derfuchs
    Offline

    derfuchs Spezialist

    Registriert:
    7. Oktober 2009
    Beiträge:
    668
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: oscam.services wird ignoriert

    Nagut!

    oscam.server
    [reader]
    device = /dev/sci0
    enable = 1
    label = KDG_DE_D02
    cardmhz = 600
    mhz = 600
    caid = 1722,1834
    protocol = internal
    group = 1
    emmcache = 1,3,2
    services = kdfull,kdhd
    [reader]
    device = /dev/sci1
    enable = 1
    label = hdplus
    MHZ = 368
    caid = 1830
    protocol = internal
    emmcache = 1,3,2
    detect = CD
    Group = 2
    services = hdplus
    n3_rsakey = xx
    n3_boxkey = xx
    CAID = 1830

    oscam.user
    [account]
    User = kdgsd
    Pwd = kdgsd
    AU = 1
    Group = 1
    CAID = 1722
    services = kdfull

    [account]
    User = kdghd
    Pwd = kdghd
    AU = 1
    Group = 1
    CAID = 1834
    Betatunnel = 1834:1722
    services = kdhd

    [account]
    user = hdplus
    pwd = hdplus
    au = 1
    group = 2
    caid = 1830
    services = hdplus

    und ganz wichtig in der ocam.conf die ports nicht vergessen:)
    Port = 15000@1722:000000;15001@1834:000000;15002@1830:000000

    2 Karten 2 Gruppen!
    musst das natürlich noch an deine 1702 anpassen aber da ist fix gemacht

    grz
     
    #6
    Pilot gefällt das.
  8. werauchsonst
    Offline

    werauchsonst Freak

    Registriert:
    16. Januar 2010
    Beiträge:
    263
    Zustimmungen:
    57
    Punkte für Erfolge:
    28
    AW: oscam.services wird ignoriert

     
    #7
  9. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    AW: oscam.services wird ignoriert

    der Betatunnel steht da nur so, stand wohl in meiner conig Vorlage drin. Habe den aber deaktiviert.

    Habe jetzt alles so gemacht wie hier beschrieben, es kommen aber noch immer Anfragen herein.

    ist das normal?

    wäre es möglich, die N: Line in der CCam so zu schreiben, dass nur die HD+ & MTV Kanäle durchgelassen werden und sonst nichts?
     
    #8
  10. derfuchs
    Offline

    derfuchs Spezialist

    Registriert:
    7. Oktober 2009
    Beiträge:
    668
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: oscam.services wird ignoriert

    poste doch bitte nochmal deine kompletten abgepassten configs.

    grz
     
    #9
  11. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: oscam.services wird ignoriert

    Nein das ist nicht möglich bei einer nline,
    bei einer cline jedoch auch nur dedingt möglich,
    wenn es ums blocken geht.
    Auch verschiedene Server (Reader) können in der gleichen group sein,
    spielt nur eine Rolle, wenn man nicht jeden User Alles geben will.
     
    #10
  12. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    AW: oscam.services wird ignoriert

    habe meine aktuellen, geänderten configs in einem anderen zusammenhang hier gepostet:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    habe jetzt mal eine ältere oscam version (3571) genommen.
     
    #11
  13. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    AW: oscam.services wird ignoriert

    so, ich habe mal die #4042 gegen die #3571 getauscht.

    Ich musste erstmal die devices tauschen, damit die Karten richtig erkannt wurden.
    Es kommen seitdem keine einzigen Anfragen mehr herein, die die Karten nicht beantworten können. So wie es sein soll.
    Also nur das, was auch in den oscam.services "freigegeben" ist.

    Mal sehen wie lange das stabil läuft.
     
    #12

Diese Seite empfehlen