1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Alex_F, 18. Oktober 2012.

  1. Alex_F
    Offline

    Alex_F Newbie

    Registriert:
    22. August 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    ich habe mir erfolgreich einen Oscam Server gebastelt basierend auf Ubuntu 12.04 mit Argolis Smartreader. Dieser Funktioniert auch soweit und alle Sky Sender sind hell auf allen Clients (Ferguson Ariva 202e und 102e). Doch seit heute habe ich das Problem, dass ein einzelner Sender (Sat1 HD) Dunkel bleibt. Wenn ich die Sky Karte direkt in den Receiver stecke wird Sat1 Hd hell... es liegt also nicht am falschen Transponder oder an der Skykarte sondern muss mit dem Server zusammen hängen.

    im Server log wird folgendes Angezeigt wenn ich Sat1 HD einschalte

    "
    (09C4&000000/0000/EF74/58:8E40): rejected group (1 ms) (no matching reader)"

    Des Weiteren ist mir aufgefallen, das ich keine EMM's von den Clients erhalte obwohl ich bei den Usern AU = (label) eingetragen habe. Muss ich die Updatefunktion noch woanders aktivieren oder unterstützen die Receiver kein EMM Update an den Server zu schicken?

    Hatte jemand schonmal ein ähnliches Problem oder hat eine Lösung für mich?

    Vielen Dank im Voraus

    Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.393
    Zustimmungen:
    23.806
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Die Ferguson Receiver liefern leider keine EMMs-updates. Sie sind keine Linux Receiver. Und eben die brauchst su um EMMs zu erhalten.
    Linux Receiver:
    -dbox2
    -alle dreamboxen
    -pingulux
    -goldenmedia
    ........

    Mlg piloten
     
    #2
    al-x83 gefällt das.
  4. Alex_F
    Offline

    Alex_F Newbie

    Registriert:
    22. August 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Ok, gut zu wissen und danke für die Info. Jetzt ist nur noch die Frage mit Sat 1 HD zu klären.
     
    Zuletzt von einem Moderator bearbeitet: 18. Oktober 2012
    #3
  5. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.393
    Zustimmungen:
    23.806
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    dazu fehlen die configs um helfen zu können.
    Oscam.conf, oscam.server, oscamuser, oscam.dvbapi und oscam.services
    Aber bitte im Spoiler: antworten, erweitert. Oben rechts im Menü findest du Spoiler.

    Mlg piloten
     
    #4
  6. Alex_F
    Offline

    Alex_F Newbie

    Registriert:
    22. August 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    oscam.conf

    [global]nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 150
    logfile = /tmp/oscam.log;stdout
    maxlogsize = 256
    Saveinithistory = 1


    [webif]
    HttpPort = XXXXXX
    HttpUser = XXXXXX
    HttpPWD = XXXXXX
    HttpRefresh = 10
    HttpAllowed = 192.168.0.0-192.168.255.255
    HttpReadOnly = 0


    [newcamd]
    Key = 0102030405060708091011121314
    Keepalive = 1
    Port = XXXXXXX@09C4:000000


    [cccam]
    Port = XXXXXXX
    Reshare = 0
    Ignorereshare = 1
    Version = 2.1.1
    Stealth = 0

    oscam.server

    [reader]
    label = sky_de
    protocol = smartreader
    device = 002:002
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 480
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    audisabled = 0
    ndsversion = 2

    oscam.user

    [account]
    User = XXXX
    Pwd = XXXX
    AU = 1
    cccmaxhops = 1
    Group = 1


    [account]
    User = XXXX
    Pwd = XXXXX
    AU = sky_de
    cccmaxhops = 1
    Group = 1


    [account]
    User = XXXXX
    Pwd = XXXXX
    AU = 1
    cccmaxhops = 1
    Group = 1

    oscam.services

    [premiere]
    caid=1702,1722
    srvid=000A,000B,002B,0009,0022,0029,0014,0204,0017,0010,002A,0203,0024,001C,0013,000E,000D,000F,000C,0016,0206,0018,00A8,0015,0012,0011,001B,0309,00D0,00D1,00D2,00D3,00D4,00DC,00DD,00DE,00F0,00F1,00F2,00F3,00F4


    [pwhd]
    caid=1833
    srvid=0081,0082


    [arena]
    caid=1702,1722
    srvid=0032,00F4,00DC,00E3,00E1,00F2,00F3,00D4


    [kdhome]
    caid=1702,1722
    srvid=C3B5,C3B6,C3B7,C3B8,C3B9,C3BA,C3BB,C3BC,C3BD,C3BF,C47D,C47E,C47F,C480,C481,C482,C483,C60E,C60F,C610,C612,C613,C614,C615,C616,D035,D036,D099,D09C,D09E,D0A1,D0A3,D0A4

    ... oscam.dvbapi hab ich nicht ...?!
     
    #5
  7. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.393
    Zustimmungen:
    23.806
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Läuft nur Sat.1 HD nicht oder werden alle HD+ Sender nicht hell.
    Wenn es nur der eine ist: falschen Sender auf den Receivern abgegriffen. Es gibt mehrere Provider. Oder falsche Frequnz des Senders.

    Wenn alle HD+ Sender nicht hell werden: oscam.services verwenden:
    [hdplus]
    caid = 09C4
    provid = 000000,003411,008011
    srvid = 5273,277E,EF14,EF77,5274,EF74,EF76,EF11,EF75,EF15,EF10,04E3,04E4,1519,27BC,2E9A,151A,126F,1270,126E

    Das beim account eintragen:
    services = hdplus
    Und im wi beim user bei services den Haken links setzen.
    Caid = 09C4
    würde ich bei den accounts auch eintragen
    oscam neu starten


    Mlg piloten
     
    #6
  8. Alex_F
    Offline

    Alex_F Newbie

    Registriert:
    22. August 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Es läuft nur Sat1 HD nicht alle anderen HD+ Sender gehen. Aber wenn ich die Karte aus dem Smartreader nehme und direkt in einen Receiver stecke wird Sat1 HD dort Hell und bis heute morgen ging es ja auch noch bei selber config!
     
    #7
  9. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.393
    Zustimmungen:
    23.806
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Dann können es eigendlich fehlende updates sein. Dann werden nach und nach einzelne Sender dunkel.
    Mal die Krte in den Receiver stecken. Ca 30min auf RTL HA stellen, damit die Karte weieder updat bekommt.
    Danach wieder in den Server. Server neu booten.

    Mlg piloten
     
    #8
  10. Kermit
    Offline

    Kermit Guest

    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Hi,

    wenn mit dem Loadbalancer gearbeitet wird, sollte man (zumindest) bei den lokalen Readern auch mit passenden Services arbeiten. Diese sind für den LB eine Art Freifahrtschein und die Sender werden auch dann von der Karte abgefragt, wenn aus irgend welchen Gründen mal ein Timeout oder etwas in der Art den LB dazu gebracht haben zu sagen "Sender xyz kann nicht entschlüsselt werden". Bei einer solchen Aktion wandert der betroffene Sender in die Liste, welche nicht zu entschlüsseln sind.

    Grüße

    Kermit
     
    #9
  11. Alex_F
    Offline

    Alex_F Newbie

    Registriert:
    22. August 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Hab den Loadbalancer deaktiviert und Sat1 HD läuft nun wieder! Habe ich Überhaupt einen Vorteil durch aktivieren des LB, wenn ich nur eine Karte habe?
     
    #10
  12. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Oscam Server (Ubuntu 12.04) Einzelner Sender bleibt Dunkel

    Wenn du nur eine Karte hast, brauchst du keinen Loadbalancer. Der bringt nur was, bei 2 Karten mit selben CAID (z.B. 2x v13),
    oder wenn du mehrere Proxies mit der/den selben CAID(s) hast.
     
    #11

Diese Seite empfehlen