1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Server cccam client verbindet nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von M1987, 8. Januar 2013.

  1. M1987
    Offline

    M1987 Newbie

    Registriert:
    25. Februar 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Hallo folgendes Problem

    Habe ein Igel Thin client mit oscam 1.20 als Server mit ner S02 Karte.
    DynDNS ist auch schon eingerichtet und zuhause funzt es auch alles wunderbar über ne Dreambox 800se.

    Habe nun für meinen Schwager auch eine Box bestellt um das Abo zu teilen, so cccam 2.3.0 installiert c line erstellt und bei oscam die user datei angelegt.

    Nun bekomm ich folgendes Log:

    2013/01/08 17:51:32 9571098 c password for 'viktor' invalid!
    2013/01/08 17:51:32 9571098 c viktor disconnected from xxxxxxxxxx
    2013/01/08 17:51:44 9569910 c encrypted cccam-client xxxxxxxxxx rejected (viktor, invalid ip)
    2013/01/08 17:51:44 9569910 c password for 'viktor' invalid!
    2013/01/08 17:51:44 9569910 c viktor disconnected from xxxxxxxxxxxx
    2013/01/08 17:51:58 9569910 c encrypted cccam-client xxxxxxxxxx rejected (viktor, invalid ip)
    2013/01/08 17:51:58 9569910 c password for 'viktor' invalid!
    2013/01/08 17:51:58 9569910 c viktor disconnected from xxxxxxxxxxxx
    2013/01/08 17:52:09 95730F0 c encrypted cccam-client xxxxxxxxxxxx rejected (viktor, invalid ip)
    2013/01/08 17:52:09 95730F0 c password for 'viktor' invalid!
    2013/01/08 17:52:09 95730F0 c viktor disconnected from xxxxxxxxxx

    Das Passwort hab ich auch überprüft stimmt alles habs auch geändert ohne erfolg.

    oscam.conf

    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4069
    preferlocalcards = 1
    saveinithistory = 1


    [cccam]
    port = 14500
    version = 2.3.0
    reshare = 0
    ignorereshare = 0
    reshare_mode = 0
    keepconnected = 1
    [webif]
    httpport = 14000
    httphelplang = de
    httpuser = xxxxxx
    httppwd = xxxxxx
    httprefresh = 15
    httpallowed = 127.0.0.1,1.1.1.0-255.255.255.255

    oscam.user
    [account]
    user = mario
    pwd = 1
    hostname = xxxxxxxxxx.zapto.org
    au = easymouse_skyde
    group = 1

    [account]
    user = viktor
    pwd = viktor
    hostname = xxxxxxxxx.zapto.org
    cccreshare = 3
    cccignorereshare = 1
    betatunnel = 1833.FFFF:1702

    Also wennn ich sein receiver zuhause anschliese funktioniert alles, nur bei ihm daheim gehts net.

    Hoffe ihr könnt mir helfen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bobynator
    Offline

    Bobynator Ist gelegentlich hier

    Registriert:
    8. Mai 2012
    Beiträge:
    99
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Oscam Server cccam client verbindet nicht

    entferne mal die Zeile hostname = ... bei account und prüfe obs dann funktioniert
     
    #2
    laila-no1 gefällt das.
  4. M1987
    Offline

    M1987 Newbie

    Registriert:
    25. Februar 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: Oscam Server cccam client verbindet nicht

    Super danke er ist jetzt verbunden aber sein Bild bleibt schwarz
     
    #3
  5. Bobynator
    Offline

    Bobynator Ist gelegentlich hier

    Registriert:
    8. Mai 2012
    Beiträge:
    99
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Oscam Server cccam client verbindet nicht

    du solltest viktor noch ne group zuweisen, also: group = 1
     
    #4
  6. M1987
    Offline

    M1987 Newbie

    Registriert:
    25. Februar 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: Oscam Server cccam client verbindet nicht

    Jetzt klappt hab bei User nur group=1 vergessen danke nochmal
     
    #5

Diese Seite empfehlen