1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Tibi2509, 2. Februar 2012.

  1. Tibi2509
    Offline

    Tibi2509 Newbie

    Registriert:
    12. August 2010
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo,

    zur Zeit habe ich eine S02 Karte, werde aber demnächst noch eine UPC-Karte kriegen und möchte daher komplett auf OScam (ohne CCcam) umsteigen.

    Hardware:
    AVM 7170 (Freetz)
    Easymouse 2, USB-Hub

    EMU:
    CCcam Server beendet
    OScam Server konfiguriert und gestartet

    Clients:
    Coolstream Zee (mgcamd mit newcamd.list)
    dboxII

    Mein Problem ist, dass die S02 Karte über OScam nicht hell wird :-(

    oscam.log
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Feb 2 00:33:43 2012
    -------------------------------------------------------------------------------
    2012/02/02 0:33:43 400 s >> OSCam << cardserver started, version 1.10-svn, build #6089 (mipsel-router-linux-uclibc929)
    2012/02/02 0:33:43 400 s version=1.10-svn, build #6089, system=mipsel-router-linux, nice=-1
    2012/02/02 0:33:43 400 s client max. idle=120 sec, debug level=0
    2012/02/02 0:33:43 400 s max. logsize=20 Kb, loghistorysize=4096 bytes
    2012/02/02 0:33:43 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/02/02 0:33:43 400 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2012/02/02 0:33:43 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/02/02 0:33:43 400 s signal handling initialized (type=sysv)
    2012/02/02 0:33:43 400 s 198 service-id's loaded in 15ms
    2012/02/02 0:33:43 400 s 116 tier-id's loaded
    2012/02/02 0:33:43 400 s 3 provid's loaded
    2012/02/02 0:33:43 400 s 22 lengths for caid guessing loaded
    2012/02/02 0:33:43 400 s monitor: disabled
    2012/02/02 0:33:43 400 s camd33: disabled
    2012/02/02 0:33:43 400 s camd35: disabled
    2012/02/02 0:33:43 400 s cs378x: disabled
    2012/02/02 0:33:43 400 s newcamd: initialized (fd=9, port=34000, crypted)
    2012/02/02 0:33:43 400 s CAID: 1702
    2012/02/02 0:33:43 400 s provid #0: 000000
    2012/02/02 0:33:43 400 s radegast: disabled
    2012/02/02 0:33:43 803 h HTTP Server listening on port 83
    2012/02/02 0:33:43 400 s http thread started
    2012/02/02 0:33:43 400 s creating thread for device /dev/ttyUSB0
    2012/02/02 0:33:43 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/02/02 0:33:43 400 s waiting for local card init
    2012/02/02 0:33:43 C04 r reader thread started (thread= C04, label=skyreader, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/02/02 0:33:46 400 s init for all local cards done
    2012/02/02 0:33:46 400 s anti cascading disabled
    2012/02/02 0:33:46 1C08 c client connected to 34000 port
    2012/02/02 0:33:46 1C08 c encrypted newcamd:34000-client 192.168.0.6 granted (User1, au=on (1 reader))
    2012/02/02 0:33:46 1C08 c user User1 authenticated successfully (mgcamd)
    2012/02/02 0:33:46 1C08 c AU disabled for user User1
    2012/02/02 0:33:48 1C08 c User1 (1702&000000/00DE/93:D7E4): rejected group (1 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 0:33:51 1C08 c User1 (1702&000000/00DE/93:E548): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 0:33:54 1C08 c User1 (1702&000000/00DE/93:E548): rejected group (1 ms) (of 0 avail 0) (no matching reader)


    oscam.config
    [global]
    logfile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    nice = -1
    maxlogsize = 20
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = 34000@1702:000000
    key = 0102030405060708091011121314
    #allowed = 127.0.0.1,192.168.0.0-192.168.255.255
    #keepalive = 1

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/cs/oscam/style.css
    httprefresh = 60
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 1


    oscam.server
    ############# Sky S02 ################
    [reader]
    label = SkyReader
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = SkyS02
    CAID = 1702
    ident = 1702:000000
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    lb_weight = 300
    ecmwhitelist = 1702:93


    oscam.user
    [account]
    user = User1
    pwd = Passwort1
    group = 1
    #uniq = 1
    #monlevel = 0
    au = skyreader
    services = SkyS02
    caid = 1702,1833
    betatunnel = 1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0075:1702,1833.0077:1702,1833.0078:1702,1833.0079:1702,1833.007A:1702,1833.0081:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.0069:1702,1833.0076:1702,1833.007C:1702
    #ident = 1702:000000
    keepalive = 1
    numusers = 0
    penalty = 0


    oscam.services
    #

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    # 2012-01-30

    [SkyReader]
    caid = 1702,1833
    provid = 000000
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,0035,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0046,0069,0070,0071,0072,006A,006B,006C,006F,0074,0075,0076,0077,0078,0079,007C,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FF1,7001,7009,700A

    Hat jemand eine Idee?

    Wie gesagt, unter CCcam funktioniert die S02 seit über zwei Jahren einwandfrei.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Du solltest in der oscam.server statt:
    services = SkyS02
    services = SkyReader
    stehen haben, so wie du es auch in der oscam.services benannt hast.

    Edit: Das gilt natürlich auch für den User
     
    Zuletzt bearbeitet: 2. Februar 2012
    #2
  4. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Hast du den reader im Cccam.cfg deaktiviert !!!
     
    #3
  5. Tibi2509
    Offline

    Tibi2509 Newbie

    Registriert:
    12. August 2010
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Hi, hab´s jetzt komplett geändert -> geht nocht immer nicht :-(

    oscam.server
    [reader]
    label = skysat
    ...
    services = skyde
    ...

    oscam.user
    [account]
    user = User1
    pwd = Pwd1
    ...
    au = skysat
    services = skyde
    ...

    oscam.services
    [skyde]
    caid = 1702,1833
    provid = 000000
    ...

    Log:
    2012/02/02 19:28:49 1005 c User1 (1702&000000/000A/93:4ECA): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 19:28:52 1005 c User1 (1702&000000/000A/93:641D): rejected group (0 ms) (of 0 avail 0) (no matching reader)
     
    #4
  6. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Was hast du geändert??
     
    #5
  7. Tibi2509
    Offline

    Tibi2509 Newbie

    Registriert:
    12. August 2010
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    In der letzten Nachricht stehen die Änderungen (label & services Bezeichnungen)
     
    #6
  8. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    mach mal services aus das ist feineinstellung wichtig ist das die karte gelesen wird.
     
    #7
  9. Tibi2509
    Offline

    Tibi2509 Newbie

    Registriert:
    12. August 2010
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    CCcam ist komplett deaktiviert bzw. der Dienst beendet. Meinst du mit services aus machen -> oscam.services leeren bzw. Inhalt löschen?
     
    #8
  10. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    nein nur ausrauten im oscam.server, user usw
     
    #9
  11. Tibi2509
    Offline

    Tibi2509 Newbie

    Registriert:
    12. August 2010
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    OK, hab ich gemacht (services in oscam.user & oscam.server deaktiviert) und zusätzlich die FritzBox rebootet.
    Vorher habe ich CCcam-Server auf manuell und OScam-Server auf automatisch gestellt.

    OScam Log:
    2012/02/02 20:00:43 400 s >> OSCam << cardserver started, version 1.10-svn, build #6089 (mipsel-router-linux-uclibc929)
    2012/02/02 20:00:43 400 s version=1.10-svn, build #6089, system=mipsel-router-linux, nice=-1
    2012/02/02 20:00:43 400 s client max. idle=120 sec, debug level=0
    2012/02/02 20:00:43 400 s max. logsize=20 Kb, loghistorysize=4096 bytes
    2012/02/02 20:00:43 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/02/02 20:00:43 400 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2012/02/02 20:00:43 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/02/02 20:00:43 400 s signal handling initialized (type=sysv)
    2012/02/02 20:00:43 400 s 198 service-id's loaded in 134ms
    2012/02/02 20:00:43 400 s 116 tier-id's loaded
    2012/02/02 20:00:43 400 s 3 provid's loaded
    2012/02/02 20:00:44 400 s 22 lengths for caid guessing loaded
    2012/02/02 20:00:44 400 s monitor: disabled
    2012/02/02 20:00:44 400 s camd33: disabled
    2012/02/02 20:00:44 400 s camd35: disabled
    2012/02/02 20:00:44 400 s cs378x: disabled
    2012/02/02 20:00:44 400 s newcamd: initialized (fd=9, port=34000, crypted)
    2012/02/02 20:00:44 400 s CAID: 1702
    2012/02/02 20:00:44 400 s provid #0: 000000
    2012/02/02 20:00:44 400 s radegast: disabled
    2012/02/02 20:00:44 400 s http thread started
    2012/02/02 20:00:44 400 s creating thread for device /dev/ttyUSB0
    2012/02/02 20:00:44 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/02/02 20:00:44 400 s waiting for local card init
    2012/02/02 20:00:44 803 h HTTP Server listening on port 83
    2012/02/02 20:00:44 C04 r reader thread started (thread= C04, label=skysat, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/02/02 20:00:47 400 s >> OSCam << cardserver log switched, version 1.10-svn, build #6089 (mipsel-router-linux-uclibc929)
    2012/02/02 20:00:47 400 s version=1.10-svn, build #6089, system=mipsel-router-linux, nice=-1
    2012/02/02 20:00:47 400 s client max. idle=120 sec, debug level=0
    2012/02/02 20:00:47 400 s max. logsize=20 Kb, loghistorysize=4096 bytes
    2012/02/02 20:00:47 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/02/02 20:00:47 400 s init for all local cards done
    2012/02/02 20:00:47 400 s anti cascading disabled
    2012/02/02 20:00:47 1005 c client connected to 34000 port
    2012/02/02 20:00:47 1005 c encrypted newcamd:34000-client 192.168.0.6 granted (User1, au=on (1 reader))
    2012/02/02 20:00:47 1005 c user User1 authenticated successfully (mgcamd)
    2012/02/02 20:00:47 1005 c AU disabled for user User1
    2012/02/02 20:00:50 1005 c User1 (1702&000000/000A/93:4B4D): rejected group (1 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 20:00:53 1005 c User1 (1702&000000/000A/93:4B4D): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 20:00:56 1005 c User1 (1702&000000/000A/93:4F86): rejected group (1 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 20:00:59 1005 c User1 (1702&000000/000A/93:4F86): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 20:01:02 1005 c User1 (1702&000000/000A/93:4F86): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 20:01:03 1005 c User1 (1702&000000/0083/93:D58B): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/02/02 20:01:05 1005 c User1 (1702&000000/000B/93:5E69): rejected group (0 ms) (of 0 avail 0) (no matching reader)
     
    #10
  12. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    mach mal im oscam server das hier ident = ohne 1702:000000
     
    #11
  13. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Editier mal deine oscam.server so
    [reader]
    label = skysat
    enable = 1
    protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    services = skyde
    group = 1
    CAID = 1702,1833
    mhz = 600
    cardmhz = 600
    emmcache = 1,1,2
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    blockemm-unknown = 1
    lb_weight = 300
    ecmwhitelist = 1702:93
    Dannach die FB rebooten....
     
    #12
  14. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Zeigt er dir die Karte eigentlich im WebIf als CARDOK an?
     
    #13
  15. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: OScam only - S02 in Easymouse 2 (Freetz) - no matching reader

    Wenn du die oscam.server so editierst, wie in meinem Post#12, erhälst du diese Fehlermeldung???

    Edit:
    Info: Die Fehlermeldung war in dem vom Matlock gelöschten Post zu lesen....
     
    Zuletzt bearbeitet: 2. Februar 2012
    #14
  16. Tibi2509
    Offline

    Tibi2509 Newbie

    Registriert:
    12. August 2010
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Sobald ich in der OScam Services & Users die Zeile "services" deaktiviere, die die OScam.services so editiere, wo in #12 erwähnt, kommt folgende Meldung:

    2012/02/02 20:32:55 1005 c User1 (1702&000000/000A/93:5508): rejected user ident (1 ms) (of 0 avail 0) (no card support 1702:000000)
    2012/02/02 20:32:58 1005 c User1 (1702&000000/000A/93:5508): rejected user ident (0 ms) (of 0 avail 0) (no card support 1702:000000)
    2012/02/02 20:33:01 1005 c User1 (1702&000000/000A/93:0357): rejected user ident (1 ms) (of 0 avail 0) (no card support 1702:000000)

    Im WebIF unter Reader/Status steht:

    OFF (no entitlements)No active entitlements found

    Die Karte habe ich nicht angefasst. Wenn ich jetzt OScam beende und CCcam starte, wird von CCcam die Karte einwandfrei erkannt.
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #15

Diese Seite empfehlen