1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam hägt sich auf via Putty

Dieses Thema im Forum "IPC" wurde erstellt von D!d0w3, 19. Dezember 2012.

  1. D!d0w3
    Offline

    D!d0w3 Ist oft hier

    Registriert:
    13. August 2011
    Beiträge:
    196
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    Moin,

    ich habe nen Futro 200 mit Debian und IPC laufen. Jetzt will ich per Putty die OScam aktualisieren.
    Hierzu gebe ich "Oscam Version" ein. Danach kommt gar nix mehr. Der Befehl hängt auf. Und ich kann nix mehr machen als Putty zu beenden.

    IPC 11.5
    Oscam 7943

    Es im übrigen egal welchen Oscam befehl ich eingebe. Sobald ich "oscam" eingebe hängt es.
    Jemand ne Idee was da falsch läuft?

    Danke im Vorraus und Gruß
    D!d0w3

    Ps. Wenn das eher zu Oscam-Talk passt bitte dahin verschieben. Denke das Problem tritt im Zusammenhang mit IPC auf, daher hier gepostet.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Oscam hägt sich auf via Putty

    Wie schauts es aus wenn Du o compile eingibst ?
     
    #2
  4. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.436
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Oscam hägt sich auf via Putty

    Oder nur o Version?
     
    #3
  5. aragorn
    Offline

    aragorn Guest

    AW: Oscam hägt sich auf via Putty

    wie alt ist die cf karte bereits?
    vielleicht öfters mal neu formatiert/installiert?

    würde mal vermuten das die cf hinüber/beschädigt ist.. versuch deine cam configs ( /var/etc/ ) zu sichern und dann mach mal: shutdown -rF now
    wenn du glück hast funktioniert danach wieder alles.. wenn du pech hast musst du neu installiern aber am besten auf eine neue compact flash (und lass diesmal das unnötige formatieren der cf vorm benutzen von unetbootin weg..)
     
    #4
  6. D!d0w3
    Offline

    D!d0w3 Ist oft hier

    Registriert:
    13. August 2011
    Beiträge:
    196
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: Oscam hägt sich auf via Putty

    Strange - mit o compile/version funktioniert es einwandfrei.

    Die CF-Karte ist niegelnagelneu. Ca 1 Monat in gebrauch. Debian drauf installiert und das wars.
     
    #5
    al-x83 gefällt das.

Diese Seite empfehlen