1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk OSCAM Datum und no entitlements Problem

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von daywalker07, 10. Oktober 2012.

  1. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    Hallo Zusammen,

    habe in meiner OSCAM #7615 überall ein Datum von 24.07.2037 stehen :D
    Wie bekomme ich das eingestellt?

    Das zweite Problem ist das ich seit einiger Zeit CARDOK (no entitlements) stehen habe.

    Und manchmal kommt bei mir folgendes:

    c dvbapi: ERROR: Read error on fd 18 (errno=75 Value too large for defined data type)
    Dann bleibt das Bild kurz stehen und es geht weiter. Was könnte das sein?

    Server: Pingulux (Spark 01.02.56) mit V13
    OSCAM: 1.20 unstable #7615


    Danke im Voraus!
     
    Zuletzt bearbeitet: 10. Oktober 2012
    #1
    Scanni gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.311
    Punkte für Erfolge:
    113
    AW: OSCAM Datum und no entitlements Problem

    Versuche es mal mit einer älteren Oscam Version, lief es denn vorher stabil?
     
    #2
    Scanni und daywalker07 gefällt das.
  4. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: OSCAM Datum und no entitlements Problem

    Fehler treten bei allen OSCAM Versionen auf auch unter 6000.

    Ich finde die #7615 läuft bei mir bis jetzt am besten. Generell alles ab #7000 lief bei mir immer TOP.
    Davor hatte ich die #6256, da lief noch alles ok mit Datum und co. Wenn ich jetzt wieder die 6256 einschalten. Bleiben die o.g. Fehler bestehen.
     
    #3
    Scanni gefällt das.
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.386
    Zustimmungen:
    23.801
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OSCAM Datum und no entitlements Problem

    Hast du die hier schon getestet:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #4
    Scanni und daywalker07 gefällt das.
  6. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: OSCAM Datum und no entitlements Problem

    Sorry, aber stable kommt nicht in Frage da es bei mir ohne Fastmode nicht schaubar ist...
    Oder soll ich die mal testweise laufen lassen? Wenn ja, wie lange?

    Hat denn sonst keiner das Problem?
     
    Zuletzt von einem Moderator bearbeitet: 11. Oktober 2012
    #5
    Scanni gefällt das.
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.386
    Zustimmungen:
    23.801
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OSCAM Datum und no entitlements Problem

    hier schon rein geschaut:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
    Scanni und daywalker07 gefällt das.
  8. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    Die angebliche 1.10 stable ist eine 1.20 unstable?

    Die anderen oscam starten bei mir nicht? Hab eine oscam von sh4-qboxhd?

    Soooo es geht wieder :D :D

    Hab die stable 1.10 ne stunde laufen gelassen und bei sky die Karte aktiviert.
    Danach die #7615 gestartet und nach 10min. zack hab ich jetzt CARDOK (18 entitlements)
    Und Datum passt auch wieder.

    Danke piloten


    PS: Das Problem besteht immer noch:

    c dvbapi: ERROR: Read error on fd 18 (errno=75 Value too large for defined data type)
    Dann bleibt das Bild kurz stehen und es geht weiter. Was könnte das sein?
     
    Zuletzt von einem Moderator bearbeitet: 11. Oktober 2012
    #7
    Scanni gefällt das.
  9. Scanni
    Offline

    Scanni Ist gelegentlich hier

    Registriert:
    9. November 2009
    Beiträge:
    66
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    AW: OSCAM Datum und no entitlements Problem

    Moin ich habe das gleiche Problem, seit vorgestern, ich habe jetzt 4 verschiedene Versionen ausprobiert unter anderem auch die 1.10 stable, es brachte aber leider keinen Erfolg, daywalker sagte er habe die Karte bei S** aktiviert, meinst du das du dir die Freischalcodes nocheinmal vom Kundenservice schicken lassen hast und blieb die Karte dabei im Pingu?? Aber wird die Oscamzeit denn von der Karte gesetzt?? Ich kanns mir aber nicht vorstellen, da meine S02 ja immernoch freigeschaltet ist, nur die Systemzeit ist im Jahre 2037. :emoticon-0124-worri
     
    #8
  10. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: OSCAM Datum und no entitlements Problem

    Es ist wichtig das du die
    saveinithistory = 1 in der oscam.conf unter (Global) stehen hast. Und keine EMMs geblockt sind.

    Dann machst du die 1.10 stable an und startest den pingu neu. Bei sky online die Karte freischalten und die stable ne 1 std. laufen lassen. Mach danach deine unstable wieder an.
    Diese lässt du auch ne weile laufen irgendwann kommen die (18 entitlements), danach stimmte auch das Datum.
     
    #9
    Scanni und Pilot gefällt das.
  11. Scanni
    Offline

    Scanni Ist gelegentlich hier

    Registriert:
    9. November 2009
    Beiträge:
    66
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    AW: OSCAM Datum und no entitlements Problem

    naja, jetzt schauts euch selbst an, Card OK aber 85 entitlements, wie bekomme ich die alten fast alle von 2008 weg und warum bin ich bei dem Reader 30 min zurück und beim Proxie und den Clients steht ein Datum von 1993 drinne???

    [TABLE="class: status, width: 100%"]

    [TH="class: statuscol0"]hide[/TH]
    [TH="class: statuscol1"]Thread ID[/TH]
    [TH="class: statuscol2"]Type[/TH]
    [TH="class: statuscol3"]ID[/TH]
    [TH="class: statuscol4"]Label[/TH]
    [TH="class: statuscol5"]AU[/TH]
    [TH="class: statuscol6"]Crypted[/TH]
    [TH="class: statuscol7"]Address[/TH]
    [TH="class: statuscol8"]Port[/TH]
    [TH="class: statuscol9"]Protocol[/TH]
    [TH="class: statuscol10"]Login[/TH]
    [TH="class: statuscol11"]Online[/TH]
    [TH="class: statuscol12"]CAID:SRVID[/TH]
    [TH="class: statuscol13"]Current Channel[/TH]
    [TH="class: statuscol14"]LB Value/ Reader[/TH]
    [TH="class: statuscol15"]Idle[/TH]
    [TH="class: statuscol16"]Status[/TH]
    [TR="class: s"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"]0x5718d0[/TD]
    [TD="class: statuscol2"]s[/TD]
    [TD="class: statuscol3"]0[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]server[/TD]
    [TD="class: statuscol10"]13.10.12 13:05:36[/TD]
    [TD="class: statuscol11"]00:00:00[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:01[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [TR="class: h"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"]0x591ea8[/TD]
    [TD="class: statuscol2"]h[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]http[/TD]
    [TD="class: statuscol10"]13.10.12 13:05:37[/TD]
    [TD="class: statuscol11"]00:00:00[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:04:23[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Readers 1/1[/TD]
    [TR="class: r"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"]0x579e08[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]sky[/TD]
    [TD="class: statuscol5"]ACTIVE[/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]internal[/TD]
    [TD="class: statuscol10"]13.10.12 13:05:37[/TD]
    [TD="class: statuscol11"]00:00:00[/TD]
    [TD="class: statuscol12"]1702:0083[/TD]
    [TD="class: statuscol13"]Sky: Sky Cinema HD[/TD]
    [TD="class: statuscol14"]no data[/TD]
    [TD="class: statuscol15"]00:00:00[/TD]
    [TD="class: statuscol16"]CARDOK (85 entitlements)[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Proxies 1/1[/TD]
    [TR="class: p"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"][​IMG][/TD]
    [TD="class: statuscol2"]p[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]server1[/TD]
    [TD="class: statuscol5"]ON[/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]192.168.1.155[/TD]
    [TD="class: statuscol8"]15870[/TD]
    [TD="class: statuscol9"]cccam ext (2.0.11-2892)[/TD]
    [TD="class: statuscol10"]26.04.93 17:23:21[/TD]
    [TD="class: statuscol11"]00:29:24[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]no data[/TD]
    [TD="class: statuscol15"]00:29:24[/TD]
    [TD="class: statuscol16"]CONNECTED (1 of 1 card)[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Clients 2/2 (2 with ECM within last 15 seconds)[/TD]
    [TR="class: c"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"][​IMG][/TD]
    [TD="class: statuscol2"]c[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]alien[/TD]
    [TD="class: statuscol5"]ACTIVE[/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]0.0.0.0[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]dvbapi[/TD]
    [TD="class: statuscol10"]26.04.93 17:23:00[/TD]
    [TD="class: statuscol11"]00:29:45[/TD]
    [TD="class: statuscol12"]1702:000B[/TD]
    [TD="class: statuscol13"]Sky: Sky Cinema +1[/TD]
    [TD="class: statuscol14"]by sky (715ms)[/TD]
    [TD="class: statuscol15"]00:00:02[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [TR="class: c"]
    [TD="class: statuscol0"][​IMG][/TD]
    [TD="class: statuscol1"][​IMG][/TD]
    [TD="class: statuscol2"]c[/TD]
    [TD="class: statuscol3"]2[/TD]
    [TD="class: statuscol4"]peter[/TD]
    [TD="class: statuscol5"]OFF[/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]78.55.55.163[/TD]
    [TD="class: statuscol8"]49388[/TD]
    [TD="class: statuscol9"]cccam ext (2.0.11-2892)[/TD]
    [TD="class: statuscol10"]26.04.93 17:31:58[/TD]
    [TD="class: statuscol11"]00:20:47[/TD]
    [TD="class: statuscol12"]1702:0083[/TD]
    [TD="class: statuscol13"]Sky: Sky Cinema HD[/TD]
    [TD="class: statuscol14"]by sky (791ms)[/TD]
    [TD="class: statuscol15"]00:00:02[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [/TABLE]
     
    #10
  12. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: OSCAM Datum und no entitlements Problem

    Das ist das Login Datum. Wichtig ist das was du unten im Status für ein Datum hast. Mach mal einen Restart der OSCAM.

    PS: Deine Zeiten sind viel zu hoch. Ruckelt nix bei dir?
     
    #11
    Scanni gefällt das.
  13. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: OSCAM Datum und no entitlements Problem

    Die Zeiten sind nicht zu hoch,ist ja ne S02 und keine V13 *g*
     
    #12
    Scanni und Pilot gefällt das.
  14. daywalker07
    Offline

    daywalker07 Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    13
    Punkte für Erfolge:
    3
    AW: OSCAM Datum und no entitlements Problem

    Das stimmt, hab ich jetzt erst gelesen.
     
    #13
    Scanni gefällt das.
  15. Scanni
    Offline

    Scanni Ist gelegentlich hier

    Registriert:
    9. November 2009
    Beiträge:
    66
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    AW: OSCAM Datum und no entitlements Problem

    geanu die Zeiten habe ich von Anfang an so hoch, habe gelesen das liegt am Betatunnel.
     
    #14
  16. Taranis
    Online

    Taranis Guest

    AW: OSCAM Datum und no entitlements Problem

    Hi,

    ich habe das gleiche Problem mit meinem GM 990 als Oscam Client:

    Außerdem sind bei Oscam auf dem Client die Zeiten alle fehlerhaft.

    Andere Oscam Versionen haben bislang keine Besserungen gebracht.

    Wie habt ihr das Problem lösen können?
    Ich verstehe die Zusammenhänge zwischen den verschiedenen Oscam Versionen, dem Sky Freischaltsignal und der Zeit sowie den Entitelments nicht.

    Und was hat das ganze mit dem errno-75 Fehler zu tun?
    Denn gerade dieser nervt, da er immer Freezer bringt...
     
    #15

Diese Seite empfehlen