1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam client dvbapi findet nichts

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mondaro, 25. Dezember 2013.

  1. mondaro
    Offline

    mondaro Newbie

    Registriert:
    4. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi Leute,

    ich habe folgendes Problem: Ich habe seit einiger Zeit einen Raspberry CS Server mit Smartmouse 2 Premium Card Reader und Sky V14 Karte. Von meinem Windows PC aus kann ich ohne Probleme per ACamd über Media Portal Sky und HD+ sehen. Nun möchte ich auf meiner neuen Gigablue HD 800 SE Plus ebenfalls Sky sehen. Hierfür habe ich die Oscam-experimental installiert. (OSCam cardserver v1.20-unstable_svn, build #6636 (mipsel-tuxbox-linux))

    Nachdem ich ein paar Startschwierigkeiten hatte, kann ich nun zumindest mit dem CS Server verbinden, es wird mir zumindest keine Fehlermeldung angezeigt. Allerdings bleiben sämtliche Kanäle dunkel - egal ob Sky, Sky HD oder HD+. Im Log auf dem Client kommt nur immer wieder der selbe Fehler:

    2013/12/25 03:36:01 XXXXXX c dvbapi (098C&000000/1A52/007E/98:061A): not found (2 ms) by sky
    2013/12/25 03:36:08 XXXXXX c dvbapi (098C&000000/1A52/007E/98:3C45): not found (3 ms) by sky
    2013/12/25 03:36:15 XXXXXX c dvbapi (098C&000000/1A52/007E/98:0348): not found (3 ms) by sky
    2013/12/25 03:36:22 XXXXXX c dvbapi (098C&000000/1A52/007E/98:4F93): not found (2 ms) by sky

    Da das Problem meines Erachtens nach nicht am Server liegt (dieser arbeitet ja wie gesagt bereits tadellos mit einem anderen Programm zusammen), poste ich einfach mal meine Client Config.

    oscam.conf
    [global]
    logfile = /tmp/oscam.log
    cachedelay = 20
    bindwait = 60
    unlockparental = 1
    nice = -1
    maxlogsize = 5000
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 0
    user = dvbapi
    boxtype = dreambox

    oscam.dvbapi
    P: 098C 1
    I: 0

    oscam.server
    [reader]
    label = sky
    protocol = newcamd
    device = 192.168.0.3,34000
    key = 0102030405060708091011121314
    user = user
    pwd = sky123
    group = 1
    caid = 098C

    oscam.user
    [account]
    user = dvbapi
    group = 1

    Sitze seit gut 5 Stunden daran und vielleicht sehe ich auch einfach den Wald vor lauter Bäumen nicht mehr. Aber wäre für jeden hilfreichen Tipp sehr dankbar. Gerne auch einfach Verweise auf andere Threads, die das Problem vielleicht schon einmal besprochen haben. (Es ist nicht so, dass ich nicht selbst suchen würde, aber mir fallen keine passenden Stichworte ein)

    Vielen Dank im Voraus!
     
    Zuletzt bearbeitet: 25. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: OScam client dvbapi findet nichts

    es wäre interessant zu wissen, was im Server-Log steht, wenn die geposteten Meldungen im Client-Log erscheinen.....

    Und - besorg Dir mal eine deutlich aktuellere OSCam - derzeit halten wir bei 9xxx .....
     
    #2
  4. mondaro
    Offline

    mondaro Newbie

    Registriert:
    4. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam client dvbapi findet nichts

    Habe jetzt auf oscam-1.20-unstable_svn-r9143 geupdatet, es gibt allerdings nach wie vor das gleiche Problem. Im Server Log steht nicht das geringste Anzeichen, dass der Client überhaupt versucht, zu connecten ...
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: OScam client dvbapi findet nichts

    Die Line im Server korrekt angelegt?
     
    #4
  6. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: OScam client dvbapi findet nichts

    dann wirds zeit, daß du die oscam.conf und oscam.server und oscam.user von Deinem Server mal hier postest.....
     
    #5
  7. mondaro
    Offline

    mondaro Newbie

    Registriert:
    4. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam client dvbapi findet nichts

    okay. da sind die config files


    oscam.conf
    [global]
    usrfile = /var/log/oscam/oscamuser.log
    logfile = /var/log/oscam/oscam.log
    cwlogdir = /var/log/oscam/cw
    nice = -1

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 1
    #appendchaninfo = 0

    #newcamd section
    [newcamd]
    port = 34000@098C:000000
    key = 0102030405060708091011121314
    keepalive = 1

    oscam.server
    [reader]
    label = v14
    enable = 1
    group = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    ident = 098C:000000
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    oscam.user
    [account]
    #user for tvheadend
    user = user
    pwd = sky123
    group = 1
    au = 1

    [account]
    user = dvbapi
    pwd =
    group = 1
    au = 0
    keepalive = 1


    Wie gesagt, wenn ich vom MediaPortal unter Windows drauf connecte, funktioniert alles wunderbar. Wenn ich per oscam von der Gigablue connecten will, kein Mucks ...

    oscam.log vom Server bei verbundenem Windows Client
    2013/12/25 14:04:40 XXXXXX c encrypted newcamd:34000-client 192.168.0.10 granted (user, au=auto (1 reader))2013/12/25 14:04:40 XXXXXX c user user authenticated successfully (ACamd)
    2013/12/25 14:04:40 XXXXXX c AU enabled for user user on reader v14
    2013/12/25 14:04:40 XXXXXX c user (098C&000000/025B/0083/98856C226C2FE640F77477B8C7D1B5B85): found (91 ms) by v14
    2013/12/25 14:04:40 XXXXXX c user (098C&000000/025B/0083/98856C226C2FE640F77477B8C7D1B5B85): cache1 (0 ms) by v14
    2013/12/25 14:04:47 XXXXXX c user (098C&000000/025B/0083/98:798E10943198321008C2CA8690A826B1): found (78 ms) by v14

    noch ein Log vom Start des Clients
    2013/12/25 13:59:54 0 s sky [newcamd] creating thread for device 192.168.0.3
    2013/12/25 13:59:54 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/25 13:59:54 0 s waiting for local card init
    2013/12/25 13:59:54 XXXXXX p proxy 192.168.0.3:34000 newcamd525 (fd=0)
    2013/12/25 13:59:54 XXXXXX p sky [newcamd] proxy initialized, server 192.168.0.3:34000
    2013/12/25 13:59:55 0 s init for all local cards done
    2013/12/25 13:59:55 0 s anti cascading disabled
    2013/12/25 13:59:55 XXXXXX c plain dvbapi-client granted (dvbapi, au=off)
    2013/12/25 13:59:55 XXXXXX c [DVBAPI] Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 1
    2013/12/25 13:59:59 XXXXXX c [DVBAPI] Receiver sends PMT command 3 for channel 007B
    2013/12/25 13:59:59 XXXXXX c [DVBAPI] Receiver wants to demux srvid 007B on adapter 0000 camask 0001 index 0000
    2013/12/25 13:59:59 XXXXXX c [ADD PID 0] CAID: 1833 ECM_PID: 1817 PROVID: 000000
    2013/12/25 13:59:59 XXXXXX c [ADD PID 1] CAID: 09C4 ECM_PID: 1B17 PROVID: 000000
    2013/12/25 13:59:59 XXXXXX c [ADD PID 2] CAID: 09AF ECM_PID: 1F17 PROVID: 000000
    2013/12/25 13:59:59 XXXXXX c [ADD PID 3] CAID: 098C ECM_PID: 1A17 PROVID: 000000
     
    Zuletzt bearbeitet: 25. Dezember 2013
    #6
  8. mondaro
    Offline

    mondaro Newbie

    Registriert:
    4. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OScam client dvbapi findet nichts

    Irgendwie scheint es an meiner OpenMIPS Version gelegen zu haben ... habe jetzt einmal die neueste vom 21.12. installiert, alles noch einmal eingerichtet wie oben beschrieben et voila ... es funktioniert ohne Probleme.

    Vielen Dank trotzdem für die Hilfestellung! :)
     
    #7

Diese Seite empfehlen