1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 7000)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Eric Cartman, 7. September 2012.

  1. Eric Cartman
    Offline

    Eric Cartman Ist gelegentlich hier

    Registriert:
    9. April 2009
    Beiträge:
    79
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Hallo,
    Ich suche dringend ein OSCam 1.20 Unstable Binary für die x86 Platform (Debian Lenny IPC), welches ohne libusb Support kompiliert wurde und ne Versionnummer zwischen 6064 und 7000 trägt?! Wenn jemand von euch so eine Version besitzt bzw. weiß, wo ich diese herunterladen kann, würde ich mich über eine Nachricht oder eine Antwort hier sehr freuen.
    Mein Debian System ist in die Tage gekommen, weshalb ich die libusb Pakete nicht mehr installiert bekomme. Ich möchte auf eine neue OSCAM Version (aktuell: 1.00 #4682) umsteigen, um das "ins7e11" Feature für meine neue NDS Karte nutzen zu können. Auf der offiziellen OSCcam Download-Seite findet man nur noch Versionen > #7000 und da gibts überall ein Problem mit dem CAID Mapping (1834->1722) für D02 Karten, weshalb ich diese neuen Versionen nicht nutzen kann. Im Internet findet man alte Versionen meist nur mit libusb Unterstützung kompiliert?! Jetzt ist meine Hoffnung, dass die 6xxx er Versionen noch nicht das CAID Problem aufweisen.

    Kann mir jemand weiterhelfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Hi,

    hab dir mal eine 6999 kompiliert. Wenn sie nicht funktionieren sollte bitte melden.
    Die Endung .txt entfernen und anschließend entpacken.

    Grüße

    Kermit
     
    #2
  4. Eric Cartman
    Offline

    Eric Cartman Ist gelegentlich hier

    Registriert:
    9. April 2009
    Beiträge:
    79
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Cool, danke dir. Ich werds schnellstmöglich testen!

    @Kermit: Vielen Dank, die läuft wie geschmiert! :)
     
    Zuletzt von einem Moderator bearbeitet: 9. September 2012
    #3
    szonic gefällt das.
  5. Kermit
    Offline

    Kermit Guest

    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Rückmeldungen sind immer gerne gesehen.

    Grüße

    Kermit
     
    #4
  6. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    kann man den auf futro s400 mit debian und ipc oscamserver nehmen?
    wie ? muß die text datei umbenannt werden?
    ich habe zu hohe ecm zeiten von meiner karte teilweise über 2000 dan das an oscam liegen?
     
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Hi,

    wenn du IPC im Einsatz hast, dann erstelle dir doch deine eigene OScam. Geht ganz leicht über die Konsole. Einfach mal
    o compile
    eintippen und ja hohe ECM Zeiten können von der verwendeten OScam Version herrühren aber es gibt noch jede Menge anderer Ursachen.

    Grüße

    Kermit
     
    #6
  8. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Ich empfehle mal schnell die 110 stable, die rennt, und rennt, und rennt.....!
     
    #7
    Pilot gefällt das.
  9. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    ist es die die bei der installation automatisch installiert wird die ist nähmlich version 110
     
    Zuletzt von einem Moderator bearbeitet: 13. November 2012
    #8
  10. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Ja bei der Installation von IPC wird die letzte stable installiert, also #6089
     
    #9
    Pilot gefällt das.
  11. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    da ist ja auswahl menu sachen die mir nicht sagen wie kriege ich raus was ich brauche un was nicht?
     
    #10
  12. Kermit
    Offline

    Kermit Guest

    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Hi,

    wenn du dir nicht sicher bist, dann verwende lieber den Befehl
    o version
    und du bekommst eine Auswahl an verschiedenen fertigen OScam Versionen angeboten.

    Grüße

    Kermit
     
    #11
  13. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    habe mal hier einen oscam compiliert was aber nicht ob alles richtig ist für ein
    oscam server mit cccam clienten hier mal die daten


    Unix starttime: 1352834605
    Starttime: 13.11.2012 20:23:25
    Version: 1.20-unstable_svn Rev. 7904
    Max PID: unlimited

    Active modules:
    Web interface support: yes
    Touch interface support: yes
    SSL support: no
    DVB API support: no
    Anti-cascading support: yes
    Irdeto guessing: yes
    Debug mode: yes
    Monitor: no
    Loadbalancing support: no
    LCD support: no
    LED support: no
    IPv6 support: no
    Cache exchange support: yes
    camd 3.3x: no
    camd 3.5 UDP: no
    camd 3.5 TCP: no
    newcamd: no
    CCcam: yes
    CCcam share: yes
    Pandora: no
    gbox: no
    radegast: no
    serial: no
    constant CW: no
    Cardreader: yes
    Nagra: no - no EMM support!
    Irdeto: yes
    Conax: no - no EMM support!
    Cryptoworks: no - no EMM support!
    Seca: no - no EMM support!
    Viaccess: no - no EMM support!
    NDS Videoguard: no - no EMM support!
    DRE Crypt: no - no EMM support!
    TONGFANG: no - no EMM support!
    Bulcrypt: no - no EMM support!


    die online versionen sind ja nur nummer das sagt mir nicht welche ich brauche.
     
    #12
  14. Kermit
    Offline

    Kermit Guest

    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Hi,

    bei den fertigen Versionen gilt, je höher die Versions Nummer desto aktueller ist OScam. An Funktionen ist eigentlich immer das gängigste mit einkompiliert worden.
    Bei dem, was du kompiliert hast läuft halt nur ein einziger Kartentyp und eine Karte kannst du auch nicht aktivieren.

    Grüße

    Kermit
     
    #13
  15. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    was bräuchte ich wenn ich oscam als server laufen lasse´und cccam clienten und peers habe mit der d02 karte was kann ich weglassen je schlanker desto besser?
     
    #14
  16. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: OSCam 1.20 Unstable Binary (x86 ohne libusb!) dringend gesucht (6064 <= SVN# < 70

    Ob jetzt oscam 700kb oder 850kb hat ist doch eigentlich egal, kompilier lieber etwas mehr mit ein, als zu wenig.
     
    #15

Diese Seite empfehlen