1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Opticum x403 dead afterflashing !

Dieses Thema im Forum "Opticum X402p/X403p" wurde erstellt von kokota, 12. April 2011.

  1. kokota
    Offline

    kokota Ist gelegentlich hier

    Registriert:
    9. März 2009
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    dear all, i flashed opticum x403 after reboot i just can see on the display " ON " which is blinking and nothing happens, i tried to flash " loader and software " just " loader eeprom " it starts till 89% and nothing happens on the display i just can see 4 line moving and jumping .
    I will be happy to have a constructive help, thanks
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. masterjoda
    Offline

    masterjoda Hacker

    Registriert:
    1. Juli 2010
    Beiträge:
    475
    Zustimmungen:
    50
    Punkte für Erfolge:
    0
    AW: Opticum x403 dead afterflashing !

    Holzwurm0101 bietet einen JTAG-Notdienst an.
    Kannst deine Box einschicken und reparieren lassen.

    Wie flasht du denn die Box überhaupt?
     
    #2
  4. kokota
    Offline

    kokota Ist gelegentlich hier

    Registriert:
    9. März 2009
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Opticum x403 dead afterflashing !

    hi danke für die antwort
    ich verwenden serielles kabel mit dem ali tool und alle mögliche files egal ob ich dumpe oder flashe ,

     
    #3
  5. Labertasche
    Offline

    Labertasche Guest

    AW: Opticum x403 dead afterflashing !

    Hi,
    machsmal mit dieser Methode!! ----->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    :emoticon-0116-evilg
     
    #4
  6. Holzwurm0101
    Offline

    Holzwurm0101 MFC Digital Eliteboard Team

    Registriert:
    25. November 2007
    Beiträge:
    7.179
    Zustimmungen:
    3.073
    Punkte für Erfolge:
    113
    Beruf:
    GROSSMEISTER
    Ort:
    im Norden
    AW: Opticum x403 dead afterflashing !

    ich denke mal der Rechner ist zu schnell.
    Ich kann die 403 auch nur mit einem alten Läppi seriell flashen.
    Habe das auch bei div anderen Receivern festgestellt. Betriebsystem entweder xp oder Legend xp Gold Cobra.
    Damit die besten Ergebnisse
     
    #5
  7. masterjoda
    Offline

    masterjoda Hacker

    Registriert:
    1. Juli 2010
    Beiträge:
    475
    Zustimmungen:
    50
    Punkte für Erfolge:
    0
    AW: Opticum x403 dead afterflashing !

    Tatsächlich!
    Also ich hab auch einen neuen Rechner mit Win7 und Flashen geht ohne Probleme bei 4 verschiedenen Receivern (inklusive x403p).
    Hab ich ja Glück gehabt!

    @kokota: vllt ist das Kabel auch hinüber - wobei, dann würde der Prozess garnicht erst anfangen.. hmm
     
    #6
  8. kokota
    Offline

    kokota Ist gelegentlich hier

    Registriert:
    9. März 2009
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Opticum x403 dead afterflashing !

    danke an euch allen,ich habe es wieder ins leben erweckt :) aber jetz ein anderes problem :-(
    neu geflasht mit 8 verschiedenen images ( auch diese

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    er findet alle satelliten aber problem mit der FB und mit den anderen 7 images, er findet kein sattelit , manuel auch nicht ( ich habe 2 diseq schalter )
    hat jemand eine idee, danke.
     
    #7

Diese Seite empfehlen