1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Octagon SF 1008C SE+ HD kein EMM

Dieses Thema im Forum "OCTAGON SF-908G, SF918, SF1008, SF1018, SF1028" wurde erstellt von Link 4300, 31. Januar 2013.

  1. Link 4300
    Offline

    Link 4300 Newbie

    Registriert:
    19. Januar 2013
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    habe meinen Octagon SF 1008C SE+ HD als Client (XCAM Multi) configuriert.
    Im Server (Router mit Oscam), hat das ACCOUNT die Berechtigung EMM zu schicken (AU = 1).

    Im Octagon ist dies im XCAM (cccam2) auch so eingestellt (EMM = enable).

    Der Octagon, läuft als client ohne Probleme auf allen Kanälen, ABER es kommen keine EMM's beim Server an. :-(

    Irgenjemand eine Ahnung warum nicht.

    Bitte um Hilfe.

    Danke.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Octagon SF 1008C SE+ HD kein EMM

    Ich weiß gar nicht ob XCAM überhaupt EMM senden kann ?!?
    Mit oscam gehts auf jeden Fall!
     
    #2
  4. Link 4300
    Offline

    Link 4300 Newbie

    Registriert:
    19. Januar 2013
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Octagon SF 1008C SE+ HD kein EMM

    Ok, habe xcam aus dem aktiv Modus genommen und Oscam installiert (Plugin). Vers. 0.99.4svn3133
    Verbindung wird wieder über cccam Protocol hergestellt, allerdings immer noch das gleiche Problem.
    Octagon als Client kommt am Server an, Bild wird hell, aber keine EMM's.

    Andere Idee? Ich werde die Settings einmal Posten.
     
    #3
  5. Link 4300
    Offline

    Link 4300 Newbie

    Registriert:
    19. Januar 2013
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Octagon SF 1008C SE+ HD kein EMM

    OK hier kommen die Einstellungen des Octagon 1008 als client, Bild is hell, aber keine EMM's :-(

    .Config
    .dvbapi
    .provid (Bin mir nicht einmal sicher, ob ich diese überhaput brauche!?!!?
    .server
    .services (Die ist bestimmt falsch, da die noch auf SAT ausgelegt ist :-( )
    .user (Muss der Betatunnel da hin?????)
    Danke schon einmal.

    Auf dem Server ist der USER angelegt und folgende oscam.config


    Das wars, hoffe ich habe das Richtig hier geposted, bevor es nun einen Rüpel gibt. :)

    Danke.
     
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Octagon SF 1008C SE+ HD kein EMM

    Hallo Link,

    Dein Receiver kann dir keine EMMs senden. Auch wenn im Menü steht: EMMs. Ist bei meinem Edision Argus VIP genauso. Der lefert auch keine EMMs Grund: er ist kein Linux Receiver
    Linux Receiver:
    -dboxen
    -dreamboxen
    -Edision Argus Pingulux
    -Golden Media 990
    -xtrend
    .......


    Mlg piloten

    PS: wenn du enigma2 auf deinem Receiver zum Laufen bringst, werden EMMs geliefert.
    Dann mußt im oscam.server einen cccam Proxy reader eintragen. dvbap im oscam.conf am Laufen haben. Dort au = 1 und im lokalen account auch au = 1
     
    Zuletzt bearbeitet: 4. Februar 2013
    #5
    DocKugelfisch gefällt das.
  7. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Octagon SF 1008C SE+ HD kein EMM

    Ich hatte Ihn so verstanden als hätte er schon Enigma2 drauf...

    Hier zum Beispiel das Enigma2 HDMU Image:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
    Pilot gefällt das.
  8. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Octagon SF 1008C SE+ HD kein EMM

    Dan fehlt aber aber auf dem Server der account im oscam.user für den Octacon, wo EMMs gefordert werden. Sehe ich nicht bein Configs auf dem Server.


    Mlg piloten
     
    #7
    DocKugelfisch gefällt das.
  9. Link 4300
    Offline

    Link 4300 Newbie

    Registriert:
    19. Januar 2013
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Octagon SF 1008C SE+ HD kein EMM

    Danke Euch erst einmal für die Antworten.

    Enigma ist noch nicht darauf. Es läuft die Original Octagon Firmware (glaube V. 33 oder), die erst im Jan.2013 released wurde.
    Oscam läuft zur Zeit über ein Plugin.
    EMM's sollten geschickt werden, da es ein LINUX Receiver ist, das dachte ich auf jeden fall. :-?
    Ist es schwierig das HDMU Image zu installieren? Kann ich dann wieder zurück zur Original, nachdem HDMU geflasht wurde.
    Läuft die HDMU Version mit einem Kabel Receiver?

    an Piloten:
    die oscam.user vom Server, habe ich nicht aufgeführt, da ich nicht alles XXXXX wollte, aber hier ist das was ich darin habe.
    Hoffe, dass das richtig ist, oder kannst Du mir ein Beispiel nennen.

    Danke und einen schönen Abend.
     
    #8
  10. Link 4300
    Offline

    Link 4300 Newbie

    Registriert:
    19. Januar 2013
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Problem gelöst! :)
    Danke für die Hilfe.
    Nach mehreren Std. habe ich die gewünschten EMM's.
    Also unter der Original Firmware habe ich es nicht hinbekommen.

    Lösung:
    8 GB USB wie in anderen Threads beschrieben, formatiert.
    Dann Enigma 2 HDMU darauf.
    Oscam ist bereits installiert.
    Über einen FTP auf den Receiver zugreifen und die Oscam files anpassen (in meinem Fall, habe ich meine Settings reinkopiert via Editor).
    Dann Oscam im HDMU aktivert.

    Schon kamen die gewünschten EMM's.

    Nachteil: Der USB-Stick muss immer im Receiver sein für die EMM's, aber damit kann ich leben.
     
    #9
    DocKugelfisch gefällt das.
  11. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Re: Octagon SF 1008C SE+ HD kein EMM

    Ist ja ganz klar, HDMU läuft ja komplett vom Stick!
    Aber schön das jetzt alles klappt...
     
    #10

Diese Seite empfehlen