1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ocam mit cccam 2.2.1 und ner ORF ICE Karte

Dieses Thema im Forum "OScam Archiv" wurde erstellt von scharpi, 11. Juni 2011.

  1. scharpi
    Offline

    scharpi Freak

    Registriert:
    3. Dezember 2008
    Beiträge:
    271
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    Hallo möchte gern in ner DM800 mit Gemini Image eine ORF ICE Karte freischalten lassen. Ich komme auch per Webif auf die Box aber es werden nirgendwo EMMs angezeigt. Ich hab eine Config hier aus dem Board genommen aber irgendwie kommt keine Freischaltung zur Karte.
    Folgende conf Dateien hab ich verwendet:

    oscam.conf

    [global]
    logfile = stdout
    disablelog = 1
    nice = 0
    maxlogsize = 100
    saveinithistory = 1
    [cccam]
    port = 12250
    reshare = 7
    ignorereshare = 0
    version = 2.2.1
    updateinterval = 590
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    [webif]
    httpport = 8888
    httpuser = oscam
    httppwd = oscam
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.0-192.168.0.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    httpjsicons = 17

    oscam.server

    [reader]
    label = orf
    enable = 1
    protocol = internal
    device = /dev/sci0
    services =
    smargopatch = 0
    caid = 0D95
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100

    oscam.user

    [account]
    user = Cardserver
    pwd = ORF
    group = 1
    au = 1
    caid = 0D95

    cccam.cfg

    c: 127.0.0.1 12250 Cardserver ORF

    Also ich hab hier schon alles durchgelesen und auch schon den Oscam_config_Creator ausprobiert doch alles hilft irgendwie nix da ich wohl so keine EMMs an die Karte bekomme. Könnte mir hier jemand der sich damit auskennt, diese config so korregieren das AU klappt.

    lG scharpi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Ocam mit cccam 2.2.1 und ner ORF ICE Karte

    Hau Scam drauf....das findest du in der Database :)
    Lass das nen paar Minuten laufen...dann sollte es auch Hell werden.
     
    #2
  4. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: Ocam mit cccam 2.2.1 und ner ORF ICE Karte

    scam findes du auch im bluepandel
     
    #3
    T1x gefällt das.
  5. scharpi
    Offline

    scharpi Freak

    Registriert:
    3. Dezember 2008
    Beiträge:
    271
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: Ocam mit cccam 2.2.1 und ner ORF ICE Karte

    Ja, das wäre die einfachste Lösung, aber ich möchte auslesen (entiltlements) ob die Karte dauerhaft freigeschaltet wurde. Das kann ich nicht mit Scam.
     
    #4
  6. leyla38
    Offline

    leyla38 Stamm User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.177
    Zustimmungen:
    505
    Punkte für Erfolge:
    113
    Beruf:
    CS
    Ort:
    Hinter dem Mond...
    AW: Ocam mit cccam 2.2.1 und ner ORF ICE Karte

    oscam.conf

    [global]
    logfile = stdout
    disablelog = 1
    nice = 0
    maxlogsize = 100
    saveinithistory = 1
    [cccam]
    port = 12250
    reshare = 7
    ignorereshare = 0
    version = 2.2.1
    updateinterval = 590
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    [webif]
    httpport = 8888
    httpuser = oscam
    httppwd = oscam
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.0-192.168.0.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    httpjsicons = 17

    oscam.server

    [reader]
    label = orf
    enable = 1
    protocol = internal
    device = /dev/sci0
    services =
    smargopatch = 0
    caid = 0D95
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100

    oscam.user

    [account]
    user = Cardserver
    pwd = ORF
    group = 1
    au = 1
    caid = 0D95

    cccam.cfg

    c: 127.0.0.1 12250 Cardserver ORF

    Das ist ja dein Cfg. einstellung oder ??? Ist den überhaupt ORF/ Sender hell das währe für mich unwahr scheinlich das es bei dir hell ist.
     
    #5
    T1x gefällt das.

Diese Seite empfehlen